Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Microphone dead.

03 Feb 2015   #1
Pixeldust

Windows 7 Ultimate x64
 
 
Microphone dead.

Hey all,

I'm new to this forum and i'm experiencing a little problem over here.

I bought a fatality creative headset a couple months ago with a mic that you can plug in and out of your headphone. Everything was working fine until a few weeks ago, because now it seems not to work and i have double checked every possible cause within Windows and the headphone itself, with no result.

The only thing that questions me is the listed sound drivers in the device manager, something about it is suspicious to me because in my opinion there are too many of them listed, and some of them are different than what i had before ( i can't exactly remember which one it was ) but i will post a printscreen of the drivers so you guys can have a look at it.




Attached Images
Microphone dead.-capture.png 
My System SpecsSystem Spec
.
03 Feb 2015   #2
fireberd

Windows 10 64 bit
 
 

You do not have the correct audio driver. You only have the generic, basic function, Windows installed High Definition Audio Device. Install the correct sound driver as a start.

According to the ASUS site this motherboard has RealTek audio. Either install the RealTek driver from ASUS or go to www.realtek.com and install the High Definition Audio Codec, R2.75, which is the latest driver.
My System SpecsSystem Spec
04 Feb 2015   #3
Pixeldust

Windows 7 Ultimate x64
 
 

Thank you for the quick response, i have installed the new driver from realtek just like you said but it still didn't solve the problem. I called the Skype test service to see if my mic was working but all i hear is this annoying loud feedback/buzzy noise coming from the mic.

Although, it is a very common problem with the curent headset i'm having so i think that i will just have to go out and buy another one.

Once again, thank you for the help and effort. I really appreciate it.
My System SpecsSystem Spec
.

Reply

 Microphone dead.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Dead Island and Dead Island Riptide Lags
Hi, I was wondering my PC runs the Dead Island games with lag. It's really annoying, my friend's PC doesn't lag and his is less powerful. I run the games on Steam. My PC specs: Intel Core i7-2600 CPU @ 3.4GHz 16.0 GB of RAM My video card: AMD Radeon HD 6450
Gaming
Built-in Webcam Microphone and Microphone Line-in Not Working
I have a Dell Vostro 1500, running 32-bit Windows 7. It came with Vista, but I upgraded to Windows 7 a couple months ago, which I think is causing the issues I'm experiencing. According to whoever I'm speaking with, the sound for the microphone built in to my webcam fades in and out and gets...
Hardware & Devices
Is it dead gpu?
Hi guys. I had few problems recently with my system. My computer (or just monitor/grapchic card ) was swithcing to power save mode on its own when all power settings are set to stay on all the time. the only way to get of the power save mode was to restart system. Today I got new issue on top of...
Graphic Cards
DEAD, Dead, dead....
Fri night, my x64 Ultimate, 8GB Ram, AMD x3 took a power outage. Since it came back up, I have had multiple, intermittent BSOD's with a range of reasons - SYSTEM_SERVICE_EXCEPTION, PNF_TABLE_CORRUPT.. that all appear related to kernel32.exe crashing. Looks like a memory problem, so I checked...
BSOD Help and Support
is it dead?
I think a drive just died, but I am having difficulty diagnosing it. I have(had) a 500 gb (forgot manufacture) SATA drive that I used to store Hi-Def movies. I went to watch one, and MPC locked up, re-opened explorer to launch the movie in VLC, and explorer locked up. At this point, uTorrent,...
Hardware & Devices
Dead SSD?
Yesterday morn. I came back to my computer to find it stuck at the boot screen with a 'Missing MBR" error. After some checking around i noticed the bios wasnt posting the SSD (that Windows is on) However after a Hard Reset of the MOBo, everthign was fine again, minus alot of check disk errors....
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:55.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App