Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Weird sound problem after changing from 32bit to 64bit

14 Feb 2015   #1
ivanivanovich

Windows 7 Home Premium 64 bit
 
 
Weird sound problem after changing from 32bit to 64bit

Forgive me if this sounds uninformed, I am not into computers at all.

I have recently switched from Windows 7 Home Premium 32 bit to 64 bit. Now whenever I listen to music on youtube or after I download it, it sounds differently then it used to. I'm not even sure how to describe it... It's still possible to listen to music but the music, especially the vocals, sound way deeper. Is it supposed to be that way and is there any way to make it sound the way it used to?


My System SpecsSystem Spec
.
14 Feb 2015   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello and welcome Ivan now mate to start with some system specs would be helpful because we need to know what your audio is driven by for example plus what you are using for a sound output ? speakers ? headset etc so please see this post back.
System Info - See Your System Specs
My System SpecsSystem Spec
14 Feb 2015   #3
ivanivanovich

Windows 7 Home Premium 64 bit
 
 

CPU Intel(R) Core(TM)2 Duo CPU E7500 @ 2.93GHz
Motherboard Gigabyte Technology Co., Ltd. G31M-S2C
BIOS Award Modular BIOS v6.00PG
Total Memory 4.00 GB / Usable 4.00 GB
HDD (1) ST3500418AS ATA Device (2) Generic USB CF Reader USB Device (3) Generic USB MS Reader USB Device (4) Generic USB SD Reader USB Device (5) Generic USB xD/SM Reader USB Device
Soundcard Realtek High Definition Audio
Graphics Card NVIDIA GeForce 9500 GT (Microsoft Corporation - WDDM v1.1)
OS Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1

I use speakers
My System SpecsSystem Spec
.

14 Feb 2015   #4
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Ok Ivan she sounds like a grand old lady like my tester machine about the same vintage now if you have not tried it already update the audio driver from here GIGABYTE - Motherboard - Socket 775 - GA-G31M-S2C (rev. 1.x) and let us know what happens.

Sometimes these older machines have little issues like this and it usually turns out to be something fairly simple.
My System SpecsSystem Spec
16 Feb 2015   #5
ivanivanovich

Windows 7 Home Premium 64 bit
 
 

Did that, unfortunately the problem persists.
My System SpecsSystem Spec
16 Feb 2015   #6
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hmm this is an odd one Ivan. Now just what are you listening to music with - the Windows Media Player or some other software?

I am assuming you upgraded from Vista? or did you do a straight OEM install? I ask because I find upgrading sometimes is not really the best thing (although cheaper) to do. An example is my brother in the UK who upgraded to 10 from 7 and the machine is now looking like it has to be reinstalled with the 7 and it is such a mess. My own experience with the other laptop form 7 to 8 itself produced problems but ot in the same manner as his has turned out.

Now the other thing I might suggest is getting a sound card they are not expensive I run Asus Xonar DG cards in my machines and along with the effects and sound mixing properties in the GUI just beats the heck out of any onboard audio. Just for an example I paid just $35 for the cards and fitting them is as simple as - but I suppose it depends on whether you want to go to that length and your budget.
If you upgraded the current machine later on then it would just be a straight swap out and in.
My System SpecsSystem Spec
16 Feb 2015   #7
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Sorry just realized I didn't include the link for that card http://www.asus.com/au/Sound_Cards_a...ters/Xonar_DG/
My System SpecsSystem Spec
Reply

 Weird sound problem after changing from 32bit to 64bit




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
window7 32bit to 64bit installation problem from usb
Intel(R) Core(TM) i5-4440 CPU @ 3.10GHz Memory (RAM) 4.00 GB Primary hard disk 195GB Total i want to install 64 bit window7 on window7 32bit clean installation i tried drive but not success even usb i take every steps but no success i don't know why plz help
Installation & Setup
sounds problem after Changing from 32bit to 64 bit
Hi All, new here so hope i dont piss anyone off by posting in the wrong place etc,:o Anyway i was using 32bit and decided to go for 64 bit so on installing Win7(64bit) my little sounds bubble in bottom corner has no gained a little red X next to it and says: ...
Sound & Audio
Problem: I can ONLY use 64Bit Browsers, not 32Bit ones.
First off, here are my specs: http://gagefaulkner.com/images2/new7specspic.png Now, I have absolutely no idea what happened. One day, I turned on my computer (Windows 7 Ultimate, x64) and all of the sudden, FireFox/Chrome/Opera wouldn't work. So, I tried IE... no success. However, Internet...
Browsers & Mail
Changing Bit Size From 64bit To 32bit .
I Need To change my windows 7 ultimate 64-bit to 32-bit Widnows 7. Will it be easy to change my OS. My configuration is 3GB ram with Pentium(R) Dual-Core Cpu T400 @ 2.14 GHz . please Suggest Your opinion as fast as possible .
Installation & Setup
Changing WIN7/64bit Startup Sound
How can I do this?! imageres.dll file of WIN7/64 bit version is in the C:/windows/sysWOW64 folder but I cannot edit this folder. how can I do that thanks....
Customization
Dual Boot Problem with Win7 64bit/XP 32bit
Hi, everyone im new to forums and this is my first computer build. Im thinking I might regret. I was told its better to build ur own, so I did and nothing but problems! I had vista 64 / xp 32 bit bit and was having nothing but problems trying to get my video cards to work right! So someone told me...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:10.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App