Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Conexant AC-97 Audio

04 Mar 2010   #31

Win7 Ultimate
 
 

Ok one thing I did notice, when I used the HD drivers, the speaker has the red x and the mute button stays lit up on the keyboard. When I use the AC-97 Drivers (sp34634.exe from HP) the red x is still over the speaker but the mute button is no longer lit.

Is there a step by step someone can write up for me? Starting with uninstalling any drivers related to the sound, what driver to install (hoping I have the right one, sp34634.exe) and what order to go about things? I have a feeling I'm not typing something in right and it's causing it to not work right.

My System SpecsSystem Spec
.

04 Mar 2010   #32

Windows 7 Ultimate x64
 
 

Use the ID Strings as found in the Device ID in Control Panel. They need to match in order to allow the driver to work.
My System SpecsSystem Spec
04 Mar 2010   #33

Windows 7 Ultimate x64
 
 

I will write up a step by step as soon as I can boot the laptop and open the text file to read.
My System SpecsSystem Spec
.


04 Mar 2010   #34

Win7 Ultimate
 
 

Awesome thanks man. I appreciate it!
My System SpecsSystem Spec
05 Mar 2010   #35

Windows 7 x64 Pro Retail
 
 
did you try the step-by-step here?

Quote   Quote: Originally Posted by TrePaul86 View Post
Awesome thanks man. I appreciate it!
did you try the steps here:

ZV6000 Audio x64 solved

?
My System SpecsSystem Spec
05 Mar 2010   #36

Windows 7 x64 Pro Retail
 
 

Quote   Quote: Originally Posted by TrePaul86 View Post
Where is the "flags" section? I'm going to download and extract the sp34634.exe again, but not install, restart the computer and do what you said with "disable driver signature enforcement. I've been trying to install manually, but no luck... This is so frustrating!
The flags are right below the "[Conexant.NTamd64]" section.
My System SpecsSystem Spec
05 Mar 2010   #37

Win7 Ultimate
 
 

So if there's flags, delete them from the .inf file?
My System SpecsSystem Spec
06 Mar 2010   #38

Windows 7 x64 Pro Retail
 
 
not necessarily

Quote   Quote: Originally Posted by TrePaul86 View Post
So if there's flags, delete them from the .inf file?
You don't have to necessarily, just check to make sure your hardware id isn't listed in there. Although, it couldn't hurt to get rid of it completely either
My System SpecsSystem Spec
06 Mar 2010   #39

yal2009meet@gmail.com
 
 

I have a hp pavilion laptop which was running through window xp but now I made a change to window 7 every thing works fine except audio ac'97 can't start what shall i do please help me
My System SpecsSystem Spec
09 Mar 2010   #40

Win7 Ultimate
 
 

Hey riverrat, were you able to get a how to up? I'm still without sound and it sucks! lol
My System SpecsSystem Spec
Reply

 Conexant AC-97 Audio




Thread Tools



Similar help and support threads for2: Conexant AC-97 Audio
Thread Forum
Conexant AC-Link Audio Drivers Drivers
conexant ac-link audio for window 7 Drivers
Conexant High Definition Audio Sound & Audio
Conexant HD Audio & Earphones not working Sound & Audio
Conexant AMC Audio Drivers
Conexant AC-97 Audio HELP, PLEASE! Sound & Audio
Conexant audio hd (STEAM TF2) Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:07 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33