Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 'No Speakers or headphones are plugged in' but they are!

12 Mar 2015   #1
amyrainbow

Windows 7 64bit
 
 
'No Speakers or headphones are plugged in' but they are!

Hi there,

I have read through the forums on this issue that I can see others are also having. I have uninstalled and re-installed drivers, checked that the audio is enabled in the BIOS (Only options are Disabled or Auto) Tried both green jack outputs (front panel and back) and have tested the headphones in other devices and tried two different sets of headphones and still I'm getting this message.
I have the same issue as others that have posted previously, where when accessing the Sound>Manage Audio Devices, it only shows AMD HDMI Output (Not plugged in) which is correct as I am no longer running this PC through an AV unit with HDMI, it is now VGA to monitor and no sound .
I went to open my Windows 7 software case only to find the disk is no longer there! So the option of doing a fix via the OS disk is currently unavailable. I have recently moved house (hence changing the set up) so will probably come across it as I unpack eventually however would really like to find a simpler and more expedient solution before then!!

I really appreciate anyone's help here, sorry if it's an obvious one and I can't see the wood for the trees!

Many thanks, Amy


My System SpecsSystem Spec
.
13 Mar 2015   #2
fireberd

Windows 10 64 bit
 
 

As the sound device, whatever it is (you didn't list it) is not listed, that is the reason there is no sound.

Please list everything that is displayed in the Device Manger, Sound section. Also what sound device that you have, such as RealTek, Conexant, etc.

Whatever drivers you need are available on the Gigabyte downloads for your motherboard, you don't need the original install disc (in fact there may be later drivers on the web site).
My System SpecsSystem Spec
13 Mar 2015   #3
amyrainbow

Windows 7 64bit
 
 

Hi Fireberd,

Thank you for your reply. Under sound devices it does only say AMD HDMI Output. The sound is just onboard and I went to the gigabyte website and downloaded and installed both the latest chipset and audio drivers but no avail.

Appreciate the help
My System SpecsSystem Spec
.

13 Mar 2015   #4
fireberd

Windows 10 64 bit
 
 

Something in the OS is screwy if it is allowing you to install the drivers but the device is not being shown (does the sound driver install complete OK?).

Sadly, you may have to do a complete reinstall to recover. I've seen this happen before and after many tries it came down to a complete reinstall.
My System SpecsSystem Spec
13 Mar 2015   #5
amyrainbow

Windows 7 64bit
 
 

Yes it goes through the install I restart and nothing changes. I was really hoping it wouldn't come to that but feared it would. Is it worth using the Win7 disk to do a 'repair' job if offered or should I not waste my time and go for the full re-install?
Again thank you so much for your help!
My System SpecsSystem Spec
13 Mar 2015   #6
fireberd

Windows 10 64 bit
 
 

I don't think the repair will fix it.

You can try the SFC /scannow (using Command prompt) and see if any files are corrupt, but sadly it may take the new install.

Even a complete reinstall is not a 100% guarantee, but from past experiences it fixed other users with similar problems.
My System SpecsSystem Spec
13 Mar 2015   #7
amyrainbow

Windows 7 64bit
 
 

Thank you for the tips. I will try as soon as I unpack the disc. Thank you very much for all of your help and patience
My System SpecsSystem Spec
Reply

 'No Speakers or headphones are plugged in' but they are!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
no speakers or headphones are plugged in
OMG!!! I just installed windows 7 and I cant hear nothing, I have this problem "no speakers or headphones are plugged in" I tried 1000000 type of drivers, and nothing I wonder what is the problem??? I never had this probleem with my old vista :mad::mad::devil: Help???:huh:
Sound & Audio
No speakers or headphones are plugged in
I have checked all my cables and updated all the drivers, and still get this error "No speakers or ha screen shot with some more details.eadphones are plugged in" I am including a screen shot with some more details.
Sound & Audio
No Speakers or headphones are plugged in
Hi iv had this problem for about a month now every time i want to use my sound it just says 'No Speakers or headphones are plugged in' I have tried everything - system restore - plug my headphones in but it does nothing - uninstalling it/ re installing it - keeping it up to date and i tried...
Sound & Audio
No headphones or speakers plugged in.
Just finished building a new computer and my sound will not work. I have installed and uninstalled drivers several times now.
Drivers
Speakers and headphones not plugged in... even though they are
I have a HP Pavilion p6267. For some reason, I have no sound coming out of my stereo speakers or headphones (rear panel and front panel respectively). I have uninstalled and reinstalled the Realtek Audio Driver, downloaded the new update for the driver (which supposedly fixes an HDMI issue),...
Sound & Audio
No speakers or headphones are plugged in. PLEASE HELP!
I recently took my computer to get a new graphics card GeForce GT 240 and I came back plugged in everything and my speakers didn't work. It worked before I got my new graphics card, Please help this is extremely annoying, I've tried so many other ways.:cry::cry::cry::cry::cry:
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App