Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Microphone wrongly detected as Line In VIA HD Audio Deck

17 Mar 2015   #1
twilightdenka

Windows 7
 
 
Microphone wrongly detected as Line In VIA HD Audio Deck

Hello,

I recently acquired a new hard disk and noticed that my microphone (which was working with the old gears I had) are now being detected as Line-In on the menu of VIA HD Audio Deck even though it is connected into the microphone (pink) port from the rear after reinstalling my audio drivers. The microphone comes from a headset but i do not use the headphones, I only plugged in the microphone pin. What is odd is that Windows detected the mic connection through Sound > Recording Devices, but no sound are detected when I speak into it.

Using the Windows Sound Troubleshoot was useless, solved nothing. Can anyone help?


My specs:
Windows 7
ASUS P7P55D-E
VIA HD Audio Deck Package Version 10.12.00.30 / Driver Version 6.0.10.1200




My System SpecsSystem Spec
.
17 Mar 2015   #2
fireberd

Windows 10 64 bit
 
 

First thing, although it doesn't address the line in being detected as a microphone, set the Stereo Mix as the Default Recording Device. Most programs use the Stereo Mix as the source and if you want to record audio from the internet you need the Stereo Mix. Any device that is plugged in will be heard and used with the Stereo Mix.

Back to the detection problem. Try a "refresh" in case there is some type of Windows corruptions with the Audio. Go to the Device Manger, RIGHT click on the VIA entry in the Sound section and the LEFT click "Uninstall". DO NOT uninstall the drivers. Restart the PC and when Windows starts it will detect and reinstall the sound. Check to see if there is any change.
My System SpecsSystem Spec
17 Mar 2015   #3
twilightdenka

Windows 7
 
 

I uninstalled and restarted, which Windows then reinstalled the drivers. This time however, the microphone is no longer detected on my Windows Recording devices even though it is plugged in. In the VIA HD Audio Deck menu, the microphone is still mistakenly recognized as the Line-In.



My System SpecsSystem Spec
.

17 Mar 2015   #4
fireberd

Windows 10 64 bit
 
 

Click the Wrench and Screwdriver icon at the bottom of the panel and see if there is any configuration options for the input jacks.

I have an ASUS motherboard but it has RealTek so I can't compare
My System SpecsSystem Spec
Reply

 Microphone wrongly detected as Line In VIA HD Audio Deck




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Font panel audio not doing as it should with VIA HD audio deck
I recently changed my case and MOBO to a G41M-Combo (Intel). Ive never used front panel before due to not having the option on my sound card. Now that i have this new MOBO it has on board HD 5.1 so im using that to save room on pci slots. I have the options set to notify me when 3.5mm is...
Sound & Audio
windows 7 wrongly detected my audio as S/PDIF
My motherboard's has 3 'holes' for audio.(blue,pink,green) But I've no idea why there is an S/PDIF and my speaker doesn't play any sound as I testing. (I've tried to uninstall the hardware and reinstalled again.) Any idea?
Hardware & Devices
Built-in Webcam Microphone and Microphone Line-in Not Working
I have a Dell Vostro 1500, running 32-bit Windows 7. It came with Vista, but I upgraded to Windows 7 a couple months ago, which I think is causing the issues I'm experiencing. According to whoever I'm speaking with, the sound for the microphone built in to my webcam fades in and out and gets...
Hardware & Devices
VIA HD Audio Deck
Hi folks. Bit of annoying issue I just can't seem to sort. My speakers packed in a few weeks back and since I've been using headphones. Just picked up a new set of speakers today that have subs built in. Naturally they are very bassy which is good when you want them to be. I started playing Bad...
Sound & Audio
VIA HD Audio Deck Help..
Hi iv tryed looking around on the net but been unable to find anything on my problem, recently reinstalled win7 installed my sound drivers with out any problem but im unable to open up VIA HD Audio Deck in contol panel or any other way i get sound but i cant config my sound setting for my 5.1 and...
Sound & Audio
Via hd audio deck
Guys please help me out with this i cannot find via hd audio deck drivers for windows 7 can u please tell me as to wat drivers can i install to hear so that i can listen to music :cry:
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App