Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Altec-Lansing Speakers and Subwoofer not working on new Dell with WIN7

18 Mar 2015   #1
mefrank17

Windows 7 Home Premium 32bit.
 
 
Altec-Lansing Speakers and Subwoofer not working on new Dell with WIN7

I have an Altec-Lansing speakers ACS40 and subwoofer ACS250 system that came with a Gateway 2000 PC that I purchased in 1995. And has worked with every computer I'ved used since, the last having XP Home Edition.
However they do not seem to work with my new Dell with WIN7. Any advice?


My System SpecsSystem Spec
.
18 Mar 2015   #2
fireberd

Windows 10 64 bit
 
 

Exactly is the 20 year old Altec Lansing speaker system? Back then many PC sound systems were different.

Are these speakers analog with built in power amplifier? (needed for current PC speaker systems). Or are they non powered as many older sound cards had power amplification on the sound card. And then there were the Gateway PC's that used digital speaker systems (and that digital type is not compatible with current PC digital connections).

What is the Dell PC Model number (such as Inspiron 310, etc). One with a 32 bit OS would suggest an older Dell as most (all that I've seen) new PC's come with 64 bit OS.
My System SpecsSystem Spec
18 Mar 2015   #3
mefrank17

Windows 7 Home Premium 32bit.
 
 

thanks for the reply. The PC in Inspiron 3847 and it is 64 bit and the speakers do have a built in power amplifier.
My System SpecsSystem Spec
.

19 Mar 2015   #4
fireberd

Windows 10 64 bit
 
 

To verify if its something in the PC or the speakers, connect a headset to the GREEN speaker jack on the rear and see if you get audio.

An afterthought. Make sure the "Speakers" are set as the default audio playback device.
My System SpecsSystem Spec
Reply

 Altec-Lansing Speakers and Subwoofer not working on new Dell with WIN7




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Low System Volume with Altec Lansing BXR1121 speakers
I've just re-loaded Win7 and all is well - except. The system sound is very low - all other sounds are okay - I've done everything that I can think of, updated software checked the adjustment for communications, adjusted everything I can think of. I seem to recall that I had this problem last...
Sound & Audio
external altec lansing speakers keep making high Pitched Noise
I bought this speakers a while ago for my older computer and recently i bought this new hp so im using them on my new hp desktop and ever since i bought the speakers they have allways made this high pitched noise .Now my HDD makes the same high pitched noise but not as loud as my speakers make it i...
Sound & Audio
Altec Lansing in-built Speakers not working?
Okay. In my HP-Pavilion dv5000 (dv5201) it has Altec Lansing speakers, and I can't find any drivers. I had to clean install 7 because my sister isn't smart, and installed Mandriva over XP. I don't even know it's model, because Win7 doesn't recognise it. I installed all but the language updates,...
Sound & Audio
Drivers for Altec Lansing ACS595 speakers
Still got my old Altec Lansings from the last millenium. They still sound awesome. I bargained with Dell when I bought my first ever PC and they upgraded the speakers to get the sale. So glad I managed to squeeze that one last deal out of them, these speakers sound great and have served me well...
Music, Pictures & Video
mic on altec lansing
i have an Altec Lansing 2.1 vs2421 speaker system. it comes with a built-in mic. how do i hook it up? isn't there supposed to be a pinkish cord to plug into the mic jack?
Sound & Audio
Problem with Altec Lansing MX5021 Subwoofer
I have an Altec Lansing 2.1 speaker system. (MX5021 90W RMS output, 30Hz - 22KHz audio range). It has been fine for more than 3 years, but presently I am having some problems with it. After power up, the speaker is almost okay. But very low volume growling noise (i.e. random sound of low...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:50.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App