Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Computer keeps randomly losing sound and ability to play videos.

24 Mar 2015   #1
Person723

Windows 7
 
 
Computer keeps randomly losing sound and ability to play videos.

Hi
I've got a Lenovo thinkpad edge e545 and I've noticed this strange problem it has. Something is happening that is affecting both the sound and my ability to play videos.
With the videos, no matter what site I'm on, they will just not play although if you just to any point it will show you a still for that time in the video. The sound also stops working. If I try to play something from Windows Media Player I get an error message. If I try to play the test tone for the speakers, I just get the message "failed to play test tone". So far restarting the computer usually gets it back to normal but I am looking for a permanent solution especially since there is never any warning of when this is going to happen.

So far I've tried to update the driver for the graphics card, but that hasn't seemed to help at all. Please let me know what I should do.


My System SpecsSystem Spec
.
25 Mar 2015   #2
fireberd

Windows 10 64 bit
 
 

Many sites use the Adobe Flash player for videos. The Flash player has been buggy so go to the Adobe flash site and install/reinstall the latest version.

The sound problem appears to be a result of whatever is causing the other problems. This is really a problem for another forum section. Get whatever is causing the video problems resolved and the sound will most likely be resolved too.
My System SpecsSystem Spec
26 Mar 2015   #3
Person723

Windows 7
 
 

The flash player would be the cause of the computer not being able to play sound at all?
My System SpecsSystem Spec
.

27 Mar 2015   #4
fireberd

Windows 10 64 bit
 
 

There may be sound problems, but with the other problems I would get that straightened out and maybe that will also fix the sound. If not then the sound can be addressed.

What else is possibly not working right? Did this PC come with Windows 7 or another Operating System?

Please fill in the "My System Specs". Helps us to try and help you.
My System SpecsSystem Spec
Reply

 Computer keeps randomly losing sound and ability to play videos.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
computer randomly freezes when watching youtube videos
my computer completely locks up when watching youtube videos, ive done the process of elimination of the following. 1. i bought a new RAM stick made by corsair 2 days ago and it still does it so its not the ram cos ive used 3 different sticks 2. its not my hard drive otherwise id have other...
BSOD Help and Support
PC Randomly Freezes When I Watch Videos/Play Games
I built a PC the middle of last year, and ever since I've been having freezing problems. Either when I'm watching a video, or playing a game at random times my PC will completely freeze, forcing me to reboot. I've checked numerous threads and tried suggestions I've found there (testing different...
Gaming
Losing typing ability in IE 9
Hi all I have a brand new Dell XPS15Z with nothing installed except software it came with. It has developed an irritating fault when typing the focus dissapears from the open window along with the cursor as if I have clicked out of the window. I have Norton IS12 installed and if I remove all...
Browsers & Mail
New computer won't play Windows how to videos
When I try to run the how to videos on the Microsoft site it says I have to download Silverlight, after that it says it's not compatabile with 64 bit system. I tried un-installing Silverlight and re-installing but it does not help.
Browsers & Mail
Pls Help! My computer crashes whenever i play any videos
i have an acer 4741g aspire with a pre installed windows 7 home premium 64bit operating system, intel core i3-370M processor, 2GB ddr3 memory, 320GB HDD, and NVIDIA GeForce GT415 graphic card. I reformatted my laptop recently because it runs very slowly since a friend borrow it from me, after i...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:18.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App