Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Audio Output Device is Installed. LAPTOP: VAIO

29 Mar 2015   #1
aofkrittin

Windows 7 Professional x64
 
 
No Audio Output Device is Installed. LAPTOP: VAIO

One day (about a month ago) I opened my laptop and the sound was gone. The error on the icon is "No Audio Output Device is Installed". I am using SONY VAIO VPCSA35GH (Available in Asia Pacific region).

FYI: I have two display adapters. AMD Radeon HD 6630M and Intel HD Graphics Family.

On the device manager panel: I've got only one hardware in "Sound, video and game controller" section, which is "Intel(R) Display Audio" which there should have had another one, called "High Definition Audio Device". I am trying to "add legacy hardware" manually and it doesn't work.

MY OS: Windows 7 Professional x64

Here is my attempt to solve the problem, but to no avail:

-System Restore: I tried to use system restore to the point it worked fine. It does not work at all and now my restore point has gone too.
-Install driver from Intel Download center : Refer to my graphic card, I tried to download new graphics driver for my motherboard. It doesn't work. I have downloaded from this website: https://downloadcenter.intel.com/Sea...ng&ProdId=3319
-Install driver from SONY VAIO support center : I tried to re-install Audio Driver and also Graphics Driver from this website. Support for VPCSA35GH : S Series (VPCS) : VAIO&reg Notebook & Computer : Sony Asia Pacific and it also doesn't work.
- Install chipset driver from SONY VAIO support center : Window still cannot detect any "High Definition Audio Device".
-Look it up on BIOS (Insyde H2O) : My BIOS does not have any option regarding to audio issue. I have checked with many sources and it seems that I would need to do some complicated stuff which may harm my laptop and I don't want that to happen.

Do you think this is a hardware problem? Or is there any other solution to this problem? I have been solving this problem for a month now. Should you need any more information regarding my laptop, I will be very happy to provide it here. Thank you in advance for your help.


My System SpecsSystem Spec
.
08 Apr 2015   #2
rvcjew

7 Pro x64, 10 Pro x64
 
 

Sounds like your sound chip kicked the bucket I would at this point try something like a live distro of ubuntu to rule out windows from hardware failure.
My System SpecsSystem Spec
11 Apr 2015   #3
aofkrittin

Windows 7 Professional x64
 
 

I have ubuntu on my laptop and when I ran it, no sound was coming out. Does that mean my sound chip has gone?
My System SpecsSystem Spec
.

11 Apr 2015   #4
rvcjew

7 Pro x64, 10 Pro x64
 
 

Quote   Quote: Originally Posted by aofkrittin View Post
I have ubuntu on my laptop and when I ran it, no sound was coming out. Does that mean my sound chip has gone?
Yeah probably more than likely. Did Ubuntu have sound before as well?
My System SpecsSystem Spec
Reply

 No Audio Output Device is Installed. LAPTOP: VAIO




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Problem with sound: No Audio Output Device is Installed. LAPTOP: VAIO
Hi, I am new to this forum and desperately in need of help with sound. One day I opened my laptop and the sound was gone. The error on the icon is "No Audio Output Device is Installed". I am using SONY VAIO VPCSA35GH (Available in Asia Pacific region). FYI: I have two display adapters. AMD...
Sound & Audio
No Audio Output Devices is Installed- Sony Vaio
I have a bluetooth headset that already paired but it is unable to use because there is no audio services to work with. When I run the troubleshooting for my sound, it couldn't identify the problem. In my device manager, the bluetooth audio is gone (it used to be there) and i also have many unknow...
Sound & Audio
Sony VAIO laptop "No Audio Output Device Installed"
Warning, I am NOT a computer person at all, but have spoken to some and tried several repairs. I have a Sony VAIO VPCEA24FM laptop, running windows 7 64-bit and the sound has randomly stopped working (made no changes to anything that I know of). There is a red circle with an x in it on the volume...
Sound & Audio
No audio output device installed
I bought a generic computer which i was told has intel motherboard. It had windows vista installed and it used to display a message that No audio output device is installed . I recently installed windows 7 home premium 32 bit on it but it still says the same thing. I went to properties of it and...
Sound & Audio
No audio output device installed.
Hello, I have installed some software that auto shuts down my PC, next day when i turn on my PC the sound was gone, i have this red "x" on that sound icon near the clock, when i hover over it it says "No audio output device installed". If i click on it, some loading starts to detect problems,...
Sound & Audio
Realtek Audio: No Audio Output Device is Installed
Hello. Im having the dreadful "No Audio Output Device is Installed" problem on my realtek audio. It worked some months ago, but im in no position to do a roll back. Im sure the hardware is just fine, it works with Ubuntu. The computer is a Dell Vostro 430. My OS is win7 64bit. I tried...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App