Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sounds constantly switches b/w mono and stereo on Internet videos

08 Apr 2015   #1
Eon925

Windows 7 Home Premium
 
 
Sounds constantly switches b/w mono and stereo on Internet videos

Hello!

New member with an annoying problem. I got the latest updates from Microsoft last week and after that my internet sound has had problems. At first, it would quickly fade to almost nothing before coming back. It now switches from normal stereo (set at 24 bits, 48000 Hz) to softer mono for a second or two. I've tried changing it to DVD quality, but it didn't help. This is happening on streaming videos and youtube (both on Firefox and Explorer), but not my own files played via media players.

Ideas? Thanks!


My System SpecsSystem Spec
.
08 Apr 2015   #2
fireberd

Windows 10 64 bit
 
 

Youtube either uses Adobe Flash or HTML5 for their videos (and sound). Sound problems are often because of a corrupt Flash player. Reinstall the Adobe flash player as a first step.

By the way, "CD Quality" Audio is 16 bit 44100Khz. That is what is used with commercial audio CD's and what a "standard" wav audio file is.
My System SpecsSystem Spec
10 Apr 2015   #3
Eon925

Windows 7 Home Premium
 
 

uninstalled and reinstalled flash and it worked...for a day. Back to switching. Any other ideas out there?
My System SpecsSystem Spec
.

10 Apr 2015   #4
fireberd

Windows 10 64 bit
 
 

Not that it may not make a difference, what model Dell do you have? For example Inspiron 15R
My System SpecsSystem Spec
12 Apr 2015   #5
Eon925

Windows 7 Home Premium
 
 

Inspiron 5520
My System SpecsSystem Spec
12 Apr 2015   #6
fireberd

Windows 10 64 bit
 
 

Reinstall the Dell supplied Conexant audio driver and see if it makes any difference. Although its not happening on local videos there could still be some issue with the audio.

Product Support | Dell US
My System SpecsSystem Spec
Reply

 Sounds constantly switches b/w mono and stereo on Internet videos




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Mono Mix Of Two Mono Microphones
I have 2 wireless USB mics hooked up, and you hear 1 through the left speaker and 1 through the right. Can any kind soul tell me how to mix this so that i hear *both* mics through *both* speakers together? I have selected 2 channel cd audio, as 1 channel gives 1 mic through both speakers,...
Sound & Audio
Stereo Mix sounds like a mic
Help! When I try to record something with FRAPS, or Bandicam, or Camtasia, my system sound sounds as if I'm recording sound, that's coming from speakers, with a microphone. I don't use speakers though, earphones, and my general sound is fine, even when I record, BUT the files made have this sound...
Sound & Audio
Stereo only option in Sounds applet in Control Panel
I have a Creative Labs and a Logitech z-5500 5.1 sourround system. Originally, everything worked fine so I know this is not a hardware problem. I've recently had to reinstall Windows 7 Ult 64, and now I'm only getting stereo sound out of my 5.1 system. Going into Sounds/Diagnostics in control panel...
Sound & Audio
Buzzing after videos and sounds end
Whenever I pause a video or any sound file, it causes my speakers to put out a loud buzzing noise. This only started happening about a day ago. On the day in question I did install windows 7 updates.
Sound & Audio
No sounds when playing Flv Videos
Hi everyone, I have a Problem!!!! When I try to play FlV (Flash) Videos on My PC, there is no sound, only the video. Ive Noticed that it happened when i've installed Windows 7 Codecs 1.3.4. can someone help me? please :D I really Need Help Sound Card : Realtek AC 97
Sound & Audio
No Stereo Mix or Mono Mix in Windows 7 64-bit
I had it in 32 bit RC.. Any ideas? Here's photo http://img690.imageshack.us/img690/6199/rec.jpg
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App