Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: why is audacity playback too fast by default

08 Apr 2015   #1
web

Windows 7 Ultimate 64bit
 
 
why is audacity playback too fast by default

I have been using audacity to record live streams not used for a while must of had an update because three things are different now I use it

one it waits for noise to start recording, not just start recording ?

two the recording plays back at a faster rate by default ?

three no stereo mix option (have to use wasapi?) I was api before

can turn recording down to 0.01 rate what's this?, but why do this in first place is there an alternative programme u use I cant believe they have done this to the program unusable for me now


My System SpecsSystem Spec
.
08 Apr 2015   #2
tblob

Win 7 Home Premium 64-bit
 
 

As far as the playback speed is concerned, you need to make sure the sample rate of the sound you are trying to record/playback matches the sample rate of your playback device in Windows (for example, 44.1kHz versus 48kHz)

Windows sound properties are in the control panel.
My System SpecsSystem Spec
08 Apr 2015   #3
web

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by tblob View Post
As far as the playback speed is concerned, you need to make sure the sample rate of the sound you are trying to record/playback matches the sample rate of your playback device in Windows (for example, 44.1kHz versus 48kHz)

Windows sound properties are in the control panel.
audacity use to do this for u why have they changed it ? plus I cant find what you are on about I think its more a program thing than my settings thing but cant be sure cheers anyway
My System SpecsSystem Spec
.

09 Apr 2015   #4
tblob

Win 7 Home Premium 64-bit
 
 

As an audio engineer of 30 years, who has used Audacity since it came out, I can tell you then when you have unexpected things happen with playback/recording speed, 99% of the time it is a frequency mismatch between software and hardware.
My System SpecsSystem Spec
09 Apr 2015   #5
fireberd

Windows 10 64 bit
 
 

I have the latest Audacity version. I don't use it as I have a recording studio and use Sonar. But, I have it for testing and support for my clients. I still have the Stereo Mix option and set as source.

I would suggest uninstalling Audacity, restart the PC and then do a fresh install and see what happens. If you are just using the PC's audio, make sure Stereo Mix is set as the default recording device.
My System SpecsSystem Spec
10 Apr 2015   #6
web

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by fireberd View Post
I have the latest Audacity version. I don't use it as I have a recording studio and use Sonar. But, I have it for testing and support for my clients. I still have the Stereo Mix option and set as source.

I would suggest uninstalling Audacity, restart the PC and then do a fresh install and see what happens. If you are just using the PC's audio, make sure Stereo Mix is set as the default recording device.
I did this but still having problems, thinks its more the program has evolved since I last used, not for a while, but in my opinion not in a good way? ... or I got a virus I cant find, see screen shot below


screen capture windows 7

also just noticed I got sony sound forge audio studio, free with a copy Vegas movie studio hd platinum 11

but would still like to no where im going wrong, or if I have a problem, by the way the sound forge works perfectly and probably use in future
My System SpecsSystem Spec
10 Apr 2015   #7
fireberd

Windows 10 64 bit
 
 

That's the same thing as mine but I'm not getting speed ups. I found this setting under the Effect drop down menu.

Check yours and see if its something other than zero


Attached Thumbnails
why is audacity playback too fast by default-capture.jpg  
My System SpecsSystem Spec
12 Apr 2015   #8
web

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by fireberd View Post
That's the same thing as mine but I'm not getting speed ups. I found this setting under the Effect drop down menu.

Check yours and see if its something other than zero
below is what I got when I did what u got above but not sure what it means cheers



free upload pictures
My System SpecsSystem Spec
12 Apr 2015   #9
fireberd

Windows 10 64 bit
 
 

That's the same thing I have, I accidentally opened the old version. I have the new version and get what you are seeing.
My System SpecsSystem Spec
12 Apr 2015   #10
web

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by fireberd View Post
That's the same thing I have, I accidentally opened the old version. I have the new version and get what you are seeing.
since I used the sound forge programme audacity seems to be working normally again but wasn't so don't know what happened or why..... but also it has changed all programs evolve but I don't like it, maybe I did some thing wrong ?
My System SpecsSystem Spec
Reply

 why is audacity playback too fast by default




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
cannot set headphone as default playback
Hi, I'm getting no sound from my headphones. Brand new head phones plugged into front panel jack. Its set as default communication device and works fine with skype etc... I want to watch movies with the audio going through my headphones but the sound still comes out of the laptops...
Sound & Audio
Help with default playback issue
I usually use my turtle beach for audio. I unplugged it and began using my TV which is connected via HDMI to my computer. When I tried to plug in my turtle beach again It wouldn't show up as the speaker option as it usually does. I am plugging it into The front ports on my computer. The speaker...
Sound & Audio
How to set default sound playback device
Hi, I have system with multiple Sound playback devices. Most of the time it needs to be on the first entry in the list of devices (HDMI output with me). I'm looking for a way that when I have manually set it to another device in the list, and then shut down the pc that at the next boot it...
Sound & Audio
Constantly have to change default playback device
Can I have two default playback devices, one for HDMI and the other for analog? I have an Onkoyo TX-SR605 receiver and I am using both zone one and zone two. Zone one is HDMI and is in the living room which I use for TV, movies, music, etc. 1. Zone two is in the dining room and it is analog...
Sound & Audio
Cannot change the default playback device
The default device is set as my speakers and I'd like to set it as my headphones. I've tried reinstalling the drivers multiple times (I'm using IDT, can I use something else or do I have to use these?), and various other tips I've seen, and it refuses to change. I'm using Windows 7 Home Premium 64...
Sound & Audio
Default Playback Device?
Im using Win 7 x64 and in the notification area, it shows sound. But nothing comes out of speakers. When I click on the other playback device, it works! I set it to default, turn off computer, and settings have changed!! Any help?
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App