Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: win7 "sofwares" dont play 5.1

18 Apr 2015   #1
bigwhy

Windows 7 Ultimate x64
 
 
win7 "sofwares" dont play 5.1

HI,
I have an issue with surround sounds 5.0. I have a PC connected to an av receiver, and receiver connected to TV all using HDMI.
When I try to use Windows Media Center, I only get 2 channels.
If I run the windows sounds set up doing: Right click on Sounds icon (bottom right), Playback, Configure, I see 5.1 set up. I follow the wizard but I have no sounds, or just some random buzzing sounds from 2 fronts speakers when i click "test". Only the 2 fronts speaker seems to have sounds with windows software.
BUT, If I play movies or other using Kodi (XBMC) or other software I have a 5.0 sounds.
I ran the latest drivers update from MSI, Intel, and Realtek. I ran the windows update as well. I don't know what to do now. Any advise?
System:
MSI B85M Eco LGA 1150
Intel Core i3-4130T
I use the onboard video/sound
Windows Media Center with HD HomePrime for TV (C0mc@st)

Thanks.


My System SpecsSystem Spec
.
18 Apr 2015   #2
Indianatone

Windows 7 x64 Ultimate and numerous virtual machines
 
 

Did you run the setup for Windows Media Center? It explicitly asks for speaker assignments, screen type, and so on. That is different to the settings in the audio you were adjusting.

Getting started with Windows Media Center - Windows Help
My System SpecsSystem Spec
18 Apr 2015   #3
bigwhy

Windows 7 Ultimate x64
 
 

Yes I did. But again the speakers would not produce any sounds. Nothing at all. When I watch movies or tv. I just have the 2 front speakers playing. Nothing from the center and surround.
My System SpecsSystem Spec
.

20 Apr 2015   #4
fireberd

Windows 10 64 bit
 
 

When you use HDMI, the PC's sound (e.g. Realtek) is not used. The HDMI audio is generated via the video device. I don't know how an i3 works, but with an i5 and i7 they generate the Intel Display audio. Thus trying to set the speaker type in Realtek, for example, has no bearing on the HDMI audio.
My System SpecsSystem Spec
20 Apr 2015   #5
bigwhy

Windows 7 Ultimate x64
 
 

I may have found the issue, I tested my PC with another receiver, and it s working (5.0 audio set up), so i guess the issue comes from the receiver not playing all channels correctly.
Thanks everyone.
My System SpecsSystem Spec
Reply

 win7 "sofwares" dont play 5.1




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
I dont know why but i cant seem to run "system restore" in win 7 x64
MY C: drive is SSD HDD so in the settings i have the turned off system restore on drive c: But my d: drive is a reg raptor and i do have system restore on there and for some reason i cant use system restore. Dont know how to access it so that i can run system restore from there I REALLY NEED...
Backup and Restore
Need to add "TASKBARS" (MSese for "Launchpads", "Docks" NOT "Toolbars"
My office just upgraded, and I can no longer use Windows XP. On this system, I was able to add a separate taskbar to facilitate quick access to commonly-browsed folder locations on our vast network, and another one expedited the launching of useful programs and lists. Each task on each taskbar...
General Discussion
Add "play all" for my music and "slideshow" to images context menu?
excuse me sir. i need to add "play all" for my music and "slideshow" for my images to my context menu bcoz i recently removed my explorer tool "Folder band"
Music, Pictures & Video
Win7 pro startup error "Boot MGR missing"/"Operating System Not Found
I just upgraded from Vista Home Premium to Win7 professional x64 hoping to fix the above mentioned problem. After a complete re-install Im getting the same errors. Im not sure of the proper terminology here, but during startup the computer does a scan of all hardware and "Volume 0" has a...
Installation & Setup
Windows dont resize "perfectly"?
It may be a nit but I'll ask anyway - I use a Toshiba I7 PC with two external Acer 22" monitors under W7, 64 bit - all works great but when I hit the middle top upper right button (I dont know its proper name) the windows resize - but not "perfectly" - i.e., its edge shows on the adjacent monitors...
General Discussion
Win7 "workstation" to WinXP "server" file copy FAIL
This is driving me bonkers and I have almost no hair left. I really hope someone can help. When I attempt to copy or move a file or folder from my Win7 box to my WinXP (SP3) media server, the operation nearly always fails. Take, for example, my trying to copy the VLC Media Player folder (704...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App