Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: I installed realtek drivers, but still no sound

08 Nov 2009   #1

windows 7
 
 
I installed realtek drivers, but still no sound

i installed windows 7 and after that everything works fine except that there is no sound. the device manager says that the HD audio is working fine. the driver is the updated version.

I don't know what to do. both the internal speakers and the headphones are not working. but the symbol for audio says it is working just fine.

what could be the problem? HELP! thanks!

My System SpecsSystem Spec
.

08 Nov 2009   #2

windows 7
 
 

in addition, the driver for HD audio device is from microsoft. i don't know why it uses the driver from microsoft. can it not use my own driver?
My System SpecsSystem Spec
Reply

 I installed realtek drivers, but still no sound





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:56 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33