Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 64bit No Audio Output

26 Apr 2015   #1
Nasho23

WIn 7 Utlimate x64
 
 
Win 7 64bit No Audio Output

Audio has suddenly stopped working as though Muted. Sound was found to be muted on Task Bar and in Media Player. Corrected but no Sound. Changed to Test Speakers (Known to be good), No Sound. Tried Earphones, No Sound. Installed Realtech Audio Driver for Gigabyte MB, No Sound. This Driver replaced some other Brand Name Audio (like aynsyn ????), which unfortunately, I did not record. Used Windows Audio Player Troubleshooter, Nothing found wrong. Right Clicked Speaker on Task Bar, Playback Devices, Can seen Audio Bars actively playing, up and down to music. Everything indicates that Audio System is functioning as normal, but nothing is coming out of Rear Output Jack to the Speakers. Cannot find any other point where it could be Muted, but this is what it seems to be like. Cables and Connections are good. No explanation for why it stopped working in the first place and why Volume was Muted, which I had not done. I have never had an Audio problem I could not solve before. I believe I have tried everything there is to try.
Can anyone please assist with this Nasty.


My System SpecsSystem Spec
.
26 Apr 2015   #2
fireberd

Windows 10 64 bit
 
 

Post a screenshot of the Device Manager, Sound section. and the Sound Playback panels.
My System SpecsSystem Spec
28 Apr 2015   #3
Nasho23

WIn 7 Utlimate x64
 
 

Six Screenshots attached.
Also, as part of testing I installed a PCI Sound Card, but still had the same result. Wondering if it may have been affected by a Virus or Malware, I scanned with Spybot, MalwareBytes and MSE; Spybot found 11 pieces of Vermin, but the problem has not changed, Sound is working but not going to speakers.
My System SpecsSystem Spec
.

28 Apr 2015   #4
Nasho23

WIn 7 Utlimate x64
 
 

Do we not have an Expert who can help solve my problem.
My System SpecsSystem Spec
28 Apr 2015   #5
oscer1

win 7 64 bit
 
 

your screen shot never posted. got to remember that people here are volunteers and do it on their own time. can't be expected to get a reply in minutes. everyone has things to do then just be on here so be patient will get help.
My System SpecsSystem Spec
Reply

 Win 7 64bit No Audio Output




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
No Audio Output Device is installed, HDMI Audio Out Works
No sound. Little speaker with the red 'x' appeared yesterday I have gone through the whole update drivers circus to no avail, my laptop can't detect that it has speakers built in so it doesn't bother finding a driver for them. This is where I am at: - Intel Display Audio is the only driver...
Sound & Audio
Realtek ALC889 audio, audio fine on S/PDIF, nothing from rear output
I'm having a strange problem in my HTPC. Audio is coming perfectly fine out from the S/PDIF coaxial output, and it's normally connected only that way to the receiver, but now for other reasons I also need to connect it using a 3.5 mm to a small mixer. So in the sound manager I changed the output to...
Sound & Audio
Audio configuration no audio output devices?
my computer's sound has stopped. I have searched through lots of websites looking for help. I first noticed this problem when I tried to open iTunes and it came up with the message 'iTunes has detected a problem with your audio configuration. Audio/video playback may not operate properly'. I also...
Sound & Audio
Audio stops working, "No Audio Output Device Installed"
I'm running a Dell XPS 420, which came with Windows Vista. I decided this morning that I was going to give Windows 7 a try, backed up some media on another PC, and did a completely fresh install. Everything worked perfectly, I didn't even have to install any drivers. My native resolution was...
Sound & Audio
HD audio driver fixed-no output audio installed
hello everyone: i looked in on seven forums trying to find a fix for my driver problem, a lot of friends here were helpfull, i like to give back a little even if my pc is working fine now. my pc is a desktop running windows 7 pro, motherboard esc a780gm-a, i had a problem with my hd audio...
Drivers
Realtek Audio: No Audio Output Device is Installed
Hello. Im having the dreadful "No Audio Output Device is Installed" problem on my realtek audio. It worked some months ago, but im in no position to do a roll back. Im sure the hardware is just fine, it works with Ubuntu. The computer is a Dell Vostro 430. My OS is win7 64bit. I tried...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App