Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Realtek HD Audio 5.1 surround sound plus frontmic?

10 May 2015   #1
Reddragon298

Windows 7 Ultimate x64
 
 
Realtek HD Audio 5.1 surround sound plus frontmic?

Hello, I've been looking for a solution to this problem for hours and I can't seem to find anything. I'm trying to keep the 5.1 Surround sound and have my front jacks working so i can use my mic for things without unplugging anything in the back and switching to quad. please help me.


My System SpecsSystem Spec
.
10 May 2015   #2
fireberd

Windows 10 64 bit
 
 

You haven't listed the exact PC model number or motherboard so I can't directly comment.

However, it sounds like you have one that must use the front panel connections, along with the rear audio connections for 5.1 surround sound. Is this how your system is configured?
My System SpecsSystem Spec
10 May 2015   #3
Reddragon298

Windows 7 Ultimate x64
 
 

Right now I have it set up so all three audio ports are hooked up in the back taking up the rear mic. My mother board is a Asus PK5PL-VM and I'm using Asus on-board rear sound with realtek for some reason it tells me i have the front mic unplugged weather it is plugged in or not. I'm not sure if this will help but i hope it does
My System SpecsSystem Spec
.

10 May 2015   #4
fireberd

Windows 10 64 bit
 
 

Check the front panel connection to the motherboard. The connector is probably labeled AC97 audio, but could be the newer HD Audio. If the connector is loose or not connected it could be the problem. The front panel mic jack could also be the problem. Does the front panel headphone jack work?
My System SpecsSystem Spec
12 May 2015   #5
Reddragon298

Windows 7 Ultimate x64
 
 

No the front jack does not work on the computer. I can't get it to work or play only through the front nor does it play through the front when plugging in headphones it will continue to only play through the surround sound speakers
My System SpecsSystem Spec
13 May 2015   #6
carwiz

Windows 7 Pro-x64
 
 

Your motherboard is from 2009. Has it ever worked? Did you change the case? I agree, the front panel connector is either not connected or connected incorrectly.


Attached Thumbnails
Realtek HD Audio 5.1 surround sound plus frontmic?-audio-front-panel.jpg  
My System SpecsSystem Spec
13 May 2015   #7
carwiz

Windows 7 Pro-x64
 
 

Another item to check is the input separation. Open the Realtek Audio Manager from the control panel and see if you have the input separation button set.


Attached Thumbnails
Realtek HD Audio 5.1 surround sound plus frontmic?-audio-manager-realtek.jpg  
My System SpecsSystem Spec
Reply

 Realtek HD Audio 5.1 surround sound plus frontmic?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Looking for new audio card to support surround sound
Hey all. I'm looking for a new audio card that can run a true 5.1 surround sound setup. I have the Logitech X-540 5.1 surround sound speakers. The mother board I have has the HD audio built in, but I dont think it can run a true 5.1 surround sound setup. It just seems they all play at the same tune...
Sound & Audio
Realtek onboard sound card with 5.1 surround speaker fill problem
I recently installed a new motherboard Asus Sabertooth 990FX. It has an on-board sound card "Realtek® ALC 892 8-Channel High Definition Audio CODEC". I'm using 5.1 surround speakers from creative. Speaker fill with windows update driver, or Realteks driver from Asus' website, has the same outcome. ...
Sound & Audio
Realtek HD Audio RCA Recieve No surround
Hey all, I got a new (old/used) RCA Receiver (RV-9953A) and 5 monitors and a subwoofer. When I put in a cd or run the test tone on the receiver all of the speakers and subwoofer check out--no problems. When I run a test on the Realtek HD Audio Manager however, it doesn't want to play from...
Sound & Audio
5.1 Surround Problems with Realtek HD Audio Manager
Hi everyone! First post on the forums =P What the title says. Basically I have had to remove my soundcard (a Creative X-Fi Soundblaster) as it was completely blocking off the fan on my new graphics card (ATI Radeon HD 5850 - and yes there is no space left on my motherboard!). As a result I have...
Sound & Audio
Surround Sound + Realtek
OK So! Ive tried EVERYTHING even bought a new set of speakers thought the others were broken. I am running windows 7 ultimate and i have tried every realtek driver known to man. And I still can't get my surround sound to work I haven't re-assigned the jacks cause i am not to sure how to do that...
Sound & Audio
Surround sound works via HDMI, but not WMV's, no audio
Hey everyone, new to this site, I've got a bit of a problem with my audio with my new installation of Windows 7. Previously I had Vista installed, and had no problems with my Realtek HD audio. Installed Windows 7 everything looked good, then realized my Sony A/V receiver model SA-WCT100 was not...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App