Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ATI HDMI output is unplugged

08 Jun 2015   #41
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello Thelma the first of those errrors gives me a link Dell Diagnostics Audio Tests - Audio - Laptop - Dell Community that sorta explains things a bit.

Now if it were me I would (if it is the inbuilt speakers) get a small inexpensive USB connect speaker system.
If you are running short of USB outlets then you may need to run a powered USB hub - both of these are really not expensive and frankly the quality of the audio will be so much better than the machine ones.


My System SpecsSystem Spec
.
08 Jun 2015   #42
thelma

windows 7 professional 64 bit
 
 

Hello, nice to hear from you again .

We did indeed do some of the tests you proposed and there for found these error codes.
Tomorrow I wil try some more tests.

My friend absolutely agrees with you, but mr Fireberd, who is, I know, a real expert in audio and Dell things comes up with a completely other explication of the sound trouble ( see my new thread " speaker problems".)

So I have asked him for some more details, as I don't really understand him.

Like to find out if it is a hard wear or soft wear problem.

We will see,thanks for your help again,

Thelma
My System SpecsSystem Spec
09 Jun 2015   #43
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Ok mate I will leave that to him though over the years I have played around with audio systems - way back building stereo amps with vacuum tubes and then when transistors came along - but systems change over time and what I know about speakers etc is probably up to his standards.

I am more used to that bigger stuff including making and testing speaker cabinets and the crossover circuits inside them.
My System SpecsSystem Spec
.

12 Jun 2015   #44
thelma

windows 7 professional 64 bit
 
 
ATI HDMI output is unplugged

Dear Friend,

This problem is not solved ! I can hear sound, but very, very low. Useless !!!

So, if I understand a tiny little bit of the sound part of Microsoft and windows, there are a hell of a lot of problems for the average user.

It is an endless story of not happy costumers!!!!!

And so am I !!!

Gonna listen to my Favorited show on Y Tube now, but with stupid headphones on !!!
My System SpecsSystem Spec
12 Jun 2015   #45
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Thelma I know it is extra expense but the Logitec speaker systems are really quite cheap I particularly like the Z506 in my computer room as it is not only more than enough to fill the house but can be set up as surround sound - mine cost me $80. You just run them from the speaker / headphone outlet on the machine. Even the Z130 / Z150 / Z213 are really good.
My System SpecsSystem Spec
12 Jun 2015   #46
BorisTheAnimal

Windows 7 Home Premium
 
 

Thelma what was the password that Dell support gave you?

I'm just curious because I've been reading about these BIOS backdoor passwords which technically should let the user in if the user has forgot the password.

I found a list and I'm surprised that the backdoor password is so simple but if you still have the flame to keep trying, can you try typing in "Dell", without the quotes?

PS ICIT2LOL I'm not trying to steal your thunder.
My System SpecsSystem Spec
12 Jun 2015   #47
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Boris you are not stealing anyone's thunder we are here to work as a team and all input unless it is derogatory, downright rude is all welcome.

In any case you are homing in on Thelma BIOS problem which as I see it is a Dell shambles - I think you will se in past posts I have tried all sorts of stuff on some old school computers to fix them for kids who cannot afford a machine and like you say sometimes the password can be something as simple as admin or password - seen that before.

I was in my last post just given some ideas on how to solve the now audio problem

The fact of the matter is that in general the support for products (beit machines or parts) from most computer manufacturers I have dealt with is bordering on pathetic to hopeless.
My System SpecsSystem Spec
13 Jun 2015   #48
thelma

windows 7 professional 64 bit
 
 
ATI HDMI output is unplugged

Hello BORIS,

I give you all the details I have given to Dell.

They asked my service tag " 4GJW0N1" ( the 0 is a Zero)

They asked my Expressservice code " 9707994685"

The Animal is a DELL INSPIRON M501R from 2010. (Very good laptop by the way )

They gave me as my BIOS password " A41AEC39 " which did not do a thing !

Hope you can help people with the info.

Cheers,
Thelma
My System SpecsSystem Spec
13 Jun 2015   #49
thelma

windows 7 professional 64 bit
 
 
ATI HDMI output is unplugged

Quote   Quote: Originally Posted by ICIT2LOL View Post
Thelma I know it is extra expense but the Logitec speaker systems are really quite cheap I particularly like the Z506 in my computer room as it is not only more than enough to fill the house but can be set up as surround sound - mine cost me $80. You just run them from the speaker / headphone outlet on the machine. Even the Z130 / Z150 / Z213 are really good.
Thanks for the above advice, that is exactly what we are doing.

Have a nice weekend !

Thelma
My System SpecsSystem Spec
13 Jun 2015   #50
BorisTheAnimal

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by ICIT2LOL View Post
Boris you are not stealing anyone's thunder we are here to work as a team and all input unless it is derogatory, downright rude is all welcome.

In any case you are homing in on Thelma BIOS problem which as I see it is a Dell shambles - I think you will se in past posts I have tried all sorts of stuff on some old school computers to fix them for kids who cannot afford a machine and like you say sometimes the password can be something as simple as admin or password - seen that before.

I was in my last post just given some ideas on how to solve the now audio problem

The fact of the matter is that in general the support for products (beit machines or parts) from most computer manufacturers I have dealt with is bordering on pathetic to hopeless.
Hm yeah well because you were the one giving most support it would (maybe) disturb a wee bit if someone dropped a one-liner and fixed it.

Yeah well there were lists of passwords that different manufacturers use and some were actually pretty non-guessable and some very case sensitive but what surprised me the most was that a company such as Dell that has these top end machines had a password that was so simple.

Did read also about that in the BIOS you can set where the audio is coming from(d-sub+dvi or d-sub+hdmi), I presume this is why we want to access the BIOS, aye?
My System SpecsSystem Spec
Reply

 ATI HDMI output is unplugged




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Sound not working, Only have HDMI Sound Output, But no HDMI port in PC
Hi there, My sound is not working. I only have a HDMI Sound output. However, I don't have any HDMI Output in my computer. I reinstalled windows a couple of times lately, but i don't know for sure if thats the problem. Right now im using Windows 7 32-Bit, My hardware specs are: CPU: Intel Duo 2...
Drivers
PC not recognizing unplugged HDMI
Hey there, I am having a bit of an issue with my graphics card, or so what I think it is. I have two monitors one through HDMI and the other through VGA and I extend my displays. My main monitor (with task bar with time and stuff)would be on my HDMI and my second monitor (I use for documents...
Graphic Cards
Realtek HDMI Output ATI HDMI Audio -Not Plugged In-
I'm trying to hook up my TV with my computer, and for the most part it's working. The video goes through and I get how to control it and everything. The only thing not working is the sound. I'm using an HDMI to HDMI cable, and like I said the video is fine. Also, when the cable is plugged into...
Sound & Audio
Gigabyte HDMI output to Yamaha receiver - no sound output
GA-890GPA-UD3H (rev. 3.1) GIGABYTE - Motherboard - Socket AM3+ - GA-890GPA-UD3H (rev. 3.1) (Note 3) Simultaneous output for DVI-D and HDMI is not supported. What I'm trying to do is output just my sound to the receiver via HDMI cable, but still use the DVI to my monitor...
Sound & Audio
HDMI 5.1 Output
Hey, i have an nVidia Geforce 9200 integrated graphics card in my Acer X1301 system (Windows 7 32 bit). Its being used as a home theatre system that has a plasma screen plugged in via HDMI cable and the tv is connected to a home theatre system via a optical cable. I am having trouble...
Sound & Audio
Black display after HDMI is unplugged
Hi guys! I've faced with a problem of black laptop's display after unplugging my TV (connected via HDMI). I suspect this happens because after connecting my laptop to TV the TV's display becomes a primary one and laptop's display as a secondary one. Then after disconnecting both devices Windows...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App