Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: PC sound problems. No system sounds, no audio.

10 Jun 2015   #11
MistUnleashed

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Shoju View Post
Yeah I found a thread (either on this forum or another Windows 7 help site) and followed the instructions to run SFC a couple of times and if nothing came of that (I still got some files can't be fixed message) then to download and run a Windows driver updater and a Window Hotfix package (both from Microsoft). Both to no avail.

I can run the SFC again right now and give you the exact wording of the end result.
Okay what you could try now is to load minimal drivers.

Loading minimal drivers:
  1. Go to: Start > Type: msconfig.exe - Hit Enter
  2. Go to 'General'
  3. Select 'Normal Start-Up'
  4. Go to: 'Boot'
  5. Check 'Boot Log'
  6. Press Apply
  7. Restart the computer
  8. After restart go to C:\Windows\ntbtlog.txt < Upload this file onto this thread
If at Step 3 and Normal Start-Up is already selected, ignore it and move onto Step 4.


My System SpecsSystem Spec
.
10 Jun 2015   #12
Shoju

Windows 7 64 bit
 
 

Okay, the SFC gave me the following messge:
Quote:
Windows Resource Protection found corrupt files but was unable to fix some of them.
Details are included in the CBS.Log
As a side note, I am unable to access the CBS.Log.

I have attached the ntbtlog.txt file.


Attached Files
File Type: txt ntbtlog.txt (14.6 KB, 1 views)
My System SpecsSystem Spec
10 Jun 2015   #13
MistUnleashed

Windows 7 Ultimate x64
 
 

Do you have any of Avira/Roxio Easy Media Creator/Microsoft Security Essentials installed by any chance?
My System SpecsSystem Spec
.

10 Jun 2015   #14
Shoju

Windows 7 64 bit
 
 

Yes. Avira, Roxio Easy CD & DVD Burning and MSE.
My System SpecsSystem Spec
10 Jun 2015   #15
MistUnleashed

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Shoju View Post
Yes. Avira, Roxio Easy CD & DVD Burning and MSE.
They all need re-installing from scratch, according to the log you uploaded those were the 3 culprit applications in which their drivers were not loading on system start-up.

After re-installing all 3, restart the PC and then upload the boot log again.

Thanks
My System SpecsSystem Spec
10 Jun 2015   #16
Shoju

Windows 7 64 bit
 
 

Will it matter if I don't re-install Roxio? I don't really use it and I think that it has been sitting there for over a year pretty much untouched. If I don't need to re-install it I won't.
My System SpecsSystem Spec
10 Jun 2015   #17
MistUnleashed

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Shoju View Post
Will it matter if I don't re-install Roxio? I don't really use it and I think that it has been sitting there for over a year pretty much untouched. If I don't need to re-install it I won't.
Just reinstall the other 2 then - hopefully Roxio isn't causing the problem.
My System SpecsSystem Spec
10 Jun 2015   #18
Shoju

Windows 7 64 bit
 
 

Okay, here is the new log file.


Attached Files
File Type: txt ntbtlog.txt (43.5 KB, 1 views)
My System SpecsSystem Spec
10 Jun 2015   #19
MistUnleashed

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Shoju View Post
Okay, here is the new log file.
Well that has fixed your driver problems for one. Now back to your OP! Did this not affect the sound in any way? Is it still broken?
My System SpecsSystem Spec
10 Jun 2015   #20
Shoju

Windows 7 64 bit
 
 

Quote   Quote: Originally Posted by MistUnleashed View Post
[Now back to your OP! Did this not affect the sound in any way? Is it still broken?
Unfortunately nothing has changed. No system sounds, no audio, same error messages from Windows Media Player and sound tests. No errors from VLC, but no audio either.

I appreciate your help with this, but I am sort of resigning myself to a weekend of a lot of data backups and a drive format along with a fresh install.
My System SpecsSystem Spec
Reply

 PC sound problems. No system sounds, no audio.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
No Sound or System Sounds working
Long story short. Just recently I have not been able to get sound on my computer (All In One Desktop). Neither sound nor system sounds. I believe it started when I started plugging in my earphones into the jack. I can hear sounds (movies, video) and I can also hear the system sounds. When I...
Sound & Audio
No sound from internet, but have system sounds
I'm working on a rebuild of an old Dell. I disabled the onboard sound, and installed several different PCI sound cards. The system is not my main system, but a spare. It's a 32-bit processor, but has Win7 Pro 64 OS. The onboard sound adapter is so old, I could not get 64-bit drivers from Dell,...
Sound & Audio
Sound card sounds no better than integrated motherboard audio?
I purchased the Creative Sound Blaster Audigy SE 7.1 Channels 24-bit 96KHz PCI Interface Sound Card, a cheap, $30 card, and was expecting some improvement over my computer's integrated motherboard audio (Dell XPS 420), but I can't really tell the difference between the two. Is it possible for the...
Sound & Audio
Recording Audio/ mic and system sounds...with headphones?
I have a screen recorder that records my screen and also my mic at the same time, i make videos to help with my knowledge base articles in sharepoint. I need to record my mic/ and also system sounds like if i have someone on skype and i am screen recording, i need to be able to record there audio,...
Sound & Audio
Laptop will play system sounds but no other audio!
Hi, I recently upgraded to windows 7 (from vista) on my HP Pavillion dv9000 series (specifically dv9850ea) Beforehand when I ran the upgrade advisor, I got a few warning about incompatabilities - the graphics card for example - but all seems fine after the upgrade. My problem is with the...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App