Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: PC sound problems. No system sounds, no audio.

11 Jun 2015   #31
MistUnleashed

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Shoju View Post
Okay, onboard sound isn't showing in the Device Manager, most probably due to in an earlier post Fireberd had me disable it in the BIOS. Do you want me to 're-enable' it and then uninstall the drivers?
Yes, re-enable it first - If your sound comes back - Great!

If sound is still not there, go ahead and uninstall it.


My System SpecsSystem Spec
.
11 Jun 2015   #32
Shoju

Windows 7 64 bit
 
 

Quote   Quote: Originally Posted by MistUnleashed View Post
Thanks, now follow these steps:
  1. Go to: Device Manager
  2. Find your on-board soundcard driver
  3. Uninstall it
  4. Restart PC
This will see if the generic windows drivers are working.
Okay, did that. Upon restart system proceeded to reinstall the drivers. Still all of the same 'no sound' issues in my OP.
My System SpecsSystem Spec
11 Jun 2015   #33
MistUnleashed

Windows 7 Ultimate x64
 
 

Go to Start > Type: Sound

Screenshot the Windows Sound window and upload it here.
My System SpecsSystem Spec
.

11 Jun 2015   #34
Shoju

Windows 7 64 bit
 
 

Here you go.


Attached Images
PC sound problems.  No system sounds, no audio.-sound2.png 
My System SpecsSystem Spec
11 Jun 2015   #35
GokAy

Windows 7 Ultimate x64 SP1
 
 

Not trying to interfere, it looks like your headset is plugged in? Until Mist responds back, if you change your cable to on-board then mark Digital Audio (S/PDIF) as default and see if you get sound. With Xonar, see if you get sound with Speakers as default.
My System SpecsSystem Spec
11 Jun 2015   #36
Shoju

Windows 7 64 bit
 
 

Nope, no change. Thanks for the input though.
My System SpecsSystem Spec
12 Jun 2015   #37
gregrocker

 

Type Troubleshoot in Start Search box, run the Sound Playback Troubleshooter. Report back findings.

MBAM is not an AV. If you're running its Real Time protection you still need an AV. MucAfee is the worst, so bad I'd do a Clean Reinstall Windows 7 if it was ever even installed. Try MSE for least problems and works well with MBAM Real Time.

Any AV's previously uninstalled need to have their special uninstall tool run to clean up: Uninstallers (removal tools) for common antivirus software - ESET Knowledgebase

The other tools and methods which work best for Win7 are compiled in Clean Reinstall Windows 7 which has been used by 1.5+ million consumers without a single complaint. You'll get and keep a perfect install to the exact extent you stick with the steps there.
My System SpecsSystem Spec
12 Jun 2015   #38
BorisTheAnimal

Windows 7 Home Premium
 
 

Found this on a Dell support forum and a user had issues with audio, not the same though but maybe it is worth trying out:

"You could use the Dell diagnostic by restarting the computer and pressing F12 when you see the Dell logo then go to custom and test the sound card to see if its a hardware issue"
My System SpecsSystem Spec
12 Jun 2015   #39
gregrocker

 

Good idea. That would be the diagnostics choice on the F12 boot menu.
My System SpecsSystem Spec
13 Jun 2015   #40
Shoju

Windows 7 64 bit
 
 

@gregrocker and BorisThe Animal

The Troubleshooter and diagnostics have both come up with nothing. That hardware is all up and running fine, but there is no audio. As I mentioned in the OP, I did a install of my OS on a small partition and the audio is working fine. So think it might be time for a drive format and a clean install.

I would like to thank everyone for their help with this.
My System SpecsSystem Spec
Reply

 PC sound problems. No system sounds, no audio.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
No Sound or System Sounds working
Long story short. Just recently I have not been able to get sound on my computer (All In One Desktop). Neither sound nor system sounds. I believe it started when I started plugging in my earphones into the jack. I can hear sounds (movies, video) and I can also hear the system sounds. When I...
Sound & Audio
No sound from internet, but have system sounds
I'm working on a rebuild of an old Dell. I disabled the onboard sound, and installed several different PCI sound cards. The system is not my main system, but a spare. It's a 32-bit processor, but has Win7 Pro 64 OS. The onboard sound adapter is so old, I could not get 64-bit drivers from Dell,...
Sound & Audio
Sound card sounds no better than integrated motherboard audio?
I purchased the Creative Sound Blaster Audigy SE 7.1 Channels 24-bit 96KHz PCI Interface Sound Card, a cheap, $30 card, and was expecting some improvement over my computer's integrated motherboard audio (Dell XPS 420), but I can't really tell the difference between the two. Is it possible for the...
Sound & Audio
Recording Audio/ mic and system sounds...with headphones?
I have a screen recorder that records my screen and also my mic at the same time, i make videos to help with my knowledge base articles in sharepoint. I need to record my mic/ and also system sounds like if i have someone on skype and i am screen recording, i need to be able to record there audio,...
Sound & Audio
Laptop will play system sounds but no other audio!
Hi, I recently upgraded to windows 7 (from vista) on my HP Pavillion dv9000 series (specifically dv9850ea) Beforehand when I ran the upgrade advisor, I got a few warning about incompatabilities - the graphics card for example - but all seems fine after the upgrade. My problem is with the...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App