Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Realtek custom EQ resets

02 Jul 2015   #1
fall11

Windows 7 Ultimate x64
 
 
Realtek custom EQ resets

So i had an old 32bit pc with win7 on it,when i set custom equalizer settings and save them they work but after opening any game or a youtube video or soundcloud it resets to default but its still on my custom preset and i can hear it sounds bad(default), now to make it work again i got to go to sound manager and move the 16k bar down and up and then it works again but again after opening any yt vid or a game it resets itself to default , now with windows XP 32bit(dualboot) it didn't have this problem just win7 had.. And now i got a brand new PC, installed windows 7 ultimate 64bit and it does the same! i also installed windows 8.1(dualboot) and it also does the same!

what the heck is wrong with realtek?? not keeping my custom equalizer setting?(presets like pop rock etc doesn't reset) this is so annoying because default sounds bad... Tried different driver versions, running as admin, etc..


My System SpecsSystem Spec
.
02 Jul 2015   #2
fireberd

Windows 10 64 bit
 
 

First I've seen someone post with this problem. Do you have Stereo Mix set as the default Recording device? If not, give that a shot. Its a remote chance but the only thing I can think of.

Vista/Win7/Win8/Win8.1 handle some audio functions different than XP did. May be one reason.
My System SpecsSystem Spec
03 Jul 2015   #3
fall11

Windows 7 Ultimate x64
 
 

Yeah stereo mix didn't do anything.
My System SpecsSystem Spec
.

03 Jul 2015   #4
fall11

Windows 7 Ultimate x64
 
 

If only i could edit those default presets.. Would make it work forever.
My System SpecsSystem Spec
03 Jul 2015   #5
fall11

Windows 7 Ultimate x64
 
 

I think i solved it by changing device advanced settings and bringing down 16k bar abit


edit: nvm its still doing this....


Attached Thumbnails
Realtek custom EQ resets-21a933636dc9cac0aeaff87a17e348da.png  
My System SpecsSystem Spec
03 Jul 2015   #6
fall11

Windows 7 Ultimate x64
 
 

So i go to sound card settings , Enhancements , click on edit equalizer setting bring 16k bar up then close window, click OK and it goes back to default, music is playing while im doing this.. and if i bring other bar up after 16k then 16k bar resets.. guess i just need a new soundcard not this crappy realtek stuff..
My System SpecsSystem Spec
03 Jul 2015   #7
fireberd

Windows 10 64 bit
 
 

I would make sure all Sound options are at default (e.g. Mute the rear output device when a front headphone is plugged in). No sound enhancements, no EQ settings. Then see if the sound changes from one application to another.

I don't use any sound enhancements. I have a recording studio and only use my PC audio for checking my mixes. Thus I don't want anything other than the default basic sound for that.
My System SpecsSystem Spec
03 Jul 2015   #8
fall11

Windows 7 Ultimate x64
 
 

Yeah all on default no enhancements, sound doesn't change.. Equalizer really helps in games like CS:GO , listening to music ,etc. sounds much more clear, I just can't go back to default because I always used that EQ when I had winXP.
My System SpecsSystem Spec
03 Jul 2015   #9
fireberd

Windows 10 64 bit
 
 

I just did some testing on mine. I notice yours says "user Define". If I set a custom EQ, and then click Save, I'm prompted to name that user defined setting. From your screen shot it looks like you are not saving it with a custom name.
My System SpecsSystem Spec
03 Jul 2015   #10
fall11

Windows 7 Ultimate x64
 
 

Yeah i have it saved but in the screenshot i had user defined.
My System SpecsSystem Spec
Reply

 Realtek custom EQ resets




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
ASUS/Realtek, Latest Realtek versus default W7 Audio driver
I installed the Realtek HD audio driver from the ASUS download site (P8Z68-V Pro MB) and all was well until I installed an MSI 560TI video card and let it install the Nvidia HD Audio drivers. The problem I have been chasing ever since was the Realtek HD Audio Manager popping up after the system...
Sound & Audio
Easy Custom image + custom recovery OEM like system?
Ok.. I'm just throwing this out here...it's darn late hihi I have written a 'program' (script), which will automate a recovery system for windows 7, full with a working bootmanager, (custom) partitioning, ramdisks, custom environment (winre/pe), and backup imaging , all legal and licensed...
Backup and Restore
Gigabyte EX58-UD3R (Realtek ALC888) - What is wrong with Realtek?
Hi, I've been trying to figure out my problem for months and months now. I even contacted Realtek but have no luck getting a reply back. The sound and all works perfect. It's just when I try to record sound from the sound card from my computer for MSN voice clips. It doesn't detect any sound?...
Sound & Audio
PC Randomly Resets?
I have Windows 7 Ultimate and this happens when I'm playing, World of Warcraft mainly. I recently solved a problem where the game would close down or I'd get a BSOD and I thought it was all over. It was fine for about 2 days now it's just randomly resetting on me.. Any advice?
BSOD Help and Support
New Realtek HD audio driver - No CUSTOM mode
Hi there It's a pity but the new realtek HD sound driver (2.33) whilst has "preset" equalisations for a lot of options but there's NO custom setting where you can set your own equalisation. (You used to be able to set this in XP) I'm not a big fan of "Canned" effects -- I prefer to set my...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App