Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Dolby/dts creative issue

02 Jul 2015   #1
Urbwolf

Windows 7 64bit
 
 
Dolby/dts creative issue

For awhile now my dolby digital or dts on my creative audio console will crash. Im using Logitech Z5500 5.1 system and on the when i have dolby or dts active the display shows digtal signal. About 1000 times a day it will go and say no digital signal even though i still have sound until i go into creative audio console and uncheck and recheck the enable dolby or dts button. Sometimes but not always when i click the encoder button on the audio console it will crash and ill have to restart it. I have the latest creative drivers on the Xfi Titanium fatality pro series. Driver version 2.40.8 and i have also tried both the old console and beta. I have numerous times uninstalled, cleaned out drivers and reinstalled with no help. I have also noticed no change now when i use slider on xfi cmss-3d for surround. Any help would be appreciated.


My System SpecsSystem Spec
.
02 Jul 2015   #2
GokAy

Windows 7 Ultimate x64 SP1
 
 

Starting from the easy stuff:
- Un-plug power for PC and Z5500.
- Load defaults in BIOS.
- Re-plug optic cable, on both sides (less likely but doesn't hurt to try)
- Reseat X-fi and if no go, try other PCI-e slots.

If above fail, try your on-board soundcard for a day or two, to eliminate possible Z5500 issue.
My System SpecsSystem Spec
02 Jul 2015   #3
Urbwolf

Windows 7 64bit
 
 

Yea i have just finished moving everything to a new case the other day and put the soundcard into another pci-e slot with no change. I have switched out the optical cable from another system with no change. All bios where reset and onboard sound was disabled. I have hooked my z5500 to another computer and used the onboard sound for a few days to check that also but it has no issues. I'm thinking its a creative driver issue at this point but i have tried the Pax drivers with no change.
My System SpecsSystem Spec
.

Reply

 Dolby/dts creative issue




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Yet another Creative Fatality headset issue
Hello all, I've joined this forum, to hopefully resolve my problem. I've checked on other threads similar, but couldn't find the answer. I've just bought a non-usb fatality headset. Under recording devices, it simply says "no audio devices are installed". I've put ticks in the checkboxes that say...
Sound & Audio
Creative CA0132 Gigabyte G1 Sniper M3 driver issue
Hi, I have a small problem. I replaced the Recon3D drivers with the Microsoft HD Compatible Audio drivers that Windows automatically gets since I personally hate the drivers and THX control panel that Creative used on this chipset (it's an integrated soundcard btw). It sounded great, at least...
Sound & Audio
Creative Software Autoupdate Issue
So I ran the software autoupdate and got all the updates but now when I try to run the autoupdate any shortcut for it is broken because the name of the exe has changed and when I try to run it from the exe it says "specified module could not be found". I remember having this issue before and I...
Sound & Audio
Creative Sound card driver issue
Hello, I have been trying to get my sound card (Creative X-FI SB0460) to work under windows 7 x64, i have followed both a standard method of installation and the "Have disk" installation both failed, the "have disk" method reports it found driver but encountered an error then, fails with a "code...
Sound & Audio
Creative Audigy 2 Platinum issue :/
Hey everyone, new here :) Don't know if this has been occurring for anyone else, but here's my two-fold problem. 1) When I have my headset plugged into the microphone input or the microphone input on the Audigy 2 Live Drive, everyone who is listening in game tells me that the sound is choppy...
Sound & Audio
Creative X-Fi Titanium Issue
Hi, I just installed Windows 7, and I'm loving it so far. However, I am having a slight issue with my Creative X-Fi Titanium (Newegg.com - Creative 70SB088000004 7.1 Channels 24-bit 96KHz PCI Express 1x Interface PCI Express Sound Blaster X-Fi Titanium - Sound Cards My Headset: Newegg.com -...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App