Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No audio ouput from PC, using Asus Xonar DGX Soundcard.

12 Jul 2015   #1
sw311

Windows 7 Ultimate x64
 
 
No audio ouput from PC, using Asus Xonar DGX Soundcard.

Hey guys, hope you can help me here.

There is no audio output from my PC, it's been this way for months, but only now have I decided to deal with it. I have a Asus Xonar DGX sound card, and I am getting no output from both the front case audio output, nor the back.

My Device Manager reports no errors.


These are my playback devices.


These are my recording devices.


Any troubleshooting ideas?

Thanks a lot guys,
Sam.


My System SpecsSystem Spec
.
12 Jul 2015   #2
fireberd

Windows 10 64 bit
 
 

First suggestion, "refresh" the ASUS device. In the Device Manager, RIGHT click on the ASUS entry and then LEFT click "Uninstall". DO NOT uninstall the drivers. Restart the PC and when Windows starts it will detect and reinstall the ASUS. This fixes a lot of different problems and may take care of yours.

Related, but probably not your problem, the Stereo Mix should be set as the default Recording Device. As it is now its "Unavailable". The "refresh" may fix that problem too.
My System SpecsSystem Spec
12 Jul 2015   #3
sw311

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by fireberd View Post
First suggestion, "refresh" the ASUS device. In the Device Manager, RIGHT click on the ASUS entry and then LEFT click "Uninstall". DO NOT uninstall the drivers. Restart the PC and when Windows starts it will detect and reinstall the ASUS. This fixes a lot of different problems and may take care of yours.

Related, but probably not your problem, the Stereo Mix should be set as the default Recording Device. As it is now its "Unavailable". The "refresh" may fix that problem too.
Thanks for the suggestion, but it hasn't helped. Do you have any other ideas?
My System SpecsSystem Spec
.

12 Jul 2015   #4
fireberd

Windows 10 64 bit
 
 

Power off the PC and "reseat" (unplug then plug back in) the ASUS sound card.

And the obvious, are the speakers working? and are they correctly connected to the ASUS card? (I have to ask).
My System SpecsSystem Spec
27 Aug 2015   #5
angusj

Win 7 Pro 64bit
 
 

Quote   Quote: Originally Posted by sw311 View Post
Hey guys, hope you can help me here.
Hi Sam. I had exactly this problem installing this sound card in a Dell Vostro 260S PC. Tried everything including reseating the soundcard in the slot to no avail. Was just about to give up and try it in another PC but thought I'd give it one more shot in another PCIE slot which finally solve my problem. I've no idea why it works in one slot and not the other.
My System SpecsSystem Spec
Reply

 No audio ouput from PC, using Asus Xonar DGX Soundcard.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
No HDMI ouput found (audio) from PC to TV phillip(all drivers updated)
Hello everyone, After looking for many answer about this problem i've just decided to post something on this forum. I've been looking for more than hours on the internet about a solution to find out why i have no HDMI audio output standing in my sound option list ... I've updated all my...
Sound & Audio
No Audio Ouput device Installed
ok have read over 20 different forums about people with the same problem. but nothing worked. i had this problem before, when i had vista. I upgraded to windows 7 x64 ultimate and i had sound. but after a few days i got the red circle with the white x. and it says no audio output device is...
Drivers
No audio, (AC97, onboard soundcard ASUS mobo)
Hey there, I have a problem I've been trying to fix for some weeks now: no audio. I have an ASUS P4P800 motherboard with onboard audio, according to AIDA: Analog Devices AD1985 @ Intel 82801EB ICH5 - AC'97 Audio Controller PCI I've downloaded and installed the latest AC'97 drivers, no...
Sound & Audio
Asus Xonar DX Help
I have the above card, and i cant get 5.1 sound through S/PDIF... I have the lateset drivers(its beta though) and my speakers are the Logitech Z-5500.. When i was using XP all was working perfect, but now i am getting 2.1 sound through S/PDIF and no sound through the single connection.. Thanks...
Sound & Audio
Asus Xonar D2X
I have this sound card and I found that everytime I booted hsmgr.exe or hsmgr64.exe would pop up a warning window asking me if the file was safe to run. There are two files needed for the Asus control center to work. On each pop up show more info to find the path of each process. Go to the...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App