Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Latest Realtek HD Audio Driver Version


05 Jun 2009   #131

Windows 7 Ultimate x64 SP1
 
 

Well then maybe they haven't put them up just yet. Thanks


My System SpecsSystem Spec
.

05 Jun 2009   #132

Windows 7 Ultimate x64 SP1
 
 

Site works now.


Driver :
1. Customizations.
2. Update SRS components.
My System SpecsSystem Spec
05 Jun 2009   #133
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Updated. Yeah it's actually downloading at 345 KB/s for me right now.
My System SpecsSystem Spec
.


05 Jun 2009   #134

Windows 7 Ultimate x64 SP1
 
 

Yeah, it was real quick.
My System SpecsSystem Spec
05 Jun 2009   #135

XP Pro SP3 x86/Vista SP2 x64/Win7 x64 Triple-boot
 
 

Thanks for the heads up Airbot.
My System SpecsSystem Spec
05 Jun 2009   #136

Windows 7
 
 

With all of these updates, you'd think they'd enable actual surround sound without having to check the speaker fill option..

Or am I the only one?
My System SpecsSystem Spec
06 Jun 2009   #137

Microsoft Community Contributor Award Recipient

MS Windows 7 Professional 64-bit SP1
 
 

My System SpecsSystem Spec
06 Jun 2009   #138

Windows 7 RC1
 
 

Quote   Quote: Originally Posted by Melee54 View Post
With all of these updates, you'd think they'd enable actual surround sound without having to check the speaker fill option..

Or am I the only one?

Melee54, I am in the same boat as you no rear surrounds. 5.1 toslink setup. driver Version 2.26. I have not tried the port reassignment solution yet. Anyone else having similar problems?
My System SpecsSystem Spec
06 Jun 2009   #139

Windows 7 Ultimate Vista Ultimate x64
 
 

You will only get true 5.1 surround when the content you are playing supports it.
My System SpecsSystem Spec
06 Jun 2009   #140

Windows 7
 
 

Quote   Quote: Originally Posted by Tarkus View Post
Melee54, I am in the same boat as you no rear surrounds. 5.1 toslink setup. driver Version 2.26. I have not tried the port reassignment solution yet. Anyone else having similar problems?
Port reassigning? As in switching up the assignment of each in the HD audio panel? I had to do that in order to get all my speakers to sound.

I'm not sure if it was true surround, but on my old PC from '04 with an AC'97, all I did was set it to 5.1 and all of my things played in surround. But with this, I've gotta turn that terrible speaker fill on, and it makes everything sound like the bitrate is 64k, lol....
My System SpecsSystem Spec
Reply

 Latest Realtek HD Audio Driver Version




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:16 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33