Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Latest Realtek HD Audio Driver Version


07 Jun 2009   #141

Windows 7 RC1
 
 

Quote   Quote: Originally Posted by Mr GRiM View Post
You will only get true 5.1 surround when the content you are playing supports it.

Yeah I tried a bunch of 5.1 stuff. I am also failing the MCE 5.1 test. The test tones sound in this sequence. FL, Center, FR, then no sound but a pause for the 2 rear surrounds and then finally the subwoofer.

My System SpecsSystem Spec
.

09 Jun 2009   #142

Windows 7 Ultimate
 
 

Hey
I guess it has been posted everywhere, but this thread seemed more active, so I thought that I'd throw a comment.
Word is, that no one has yet found the ALC889A codec drivers for Realtek, but I just wanted to check in here, if anyone should've figured it out.
Thanks.
My System SpecsSystem Spec
09 Jun 2009   #143

Windows 7 Ultimate
 
 

News of the ALC889A codec driver. check here
My System SpecsSystem Spec
.


12 Jun 2009   #144

152
 
 

Hi all! I'm new to the forum, only recently got Windows 7 and am still having problem with the sound...I followed the steps in the first post in this thread but to no avail. My sound card is a Digital Audio (S/PDIF) (is that right? I'm rubbish with computers) and nothing's happening. Any help or advice would really be appreciated.

Thanks for reading
My System SpecsSystem Spec
12 Jun 2009   #145

Windows 7 Ultimate 64-bit
 
 

Windows 7 Ultimate Build 7137 installs well on a Presario SR1820NX with Realtek audio. Everything works except the sound.

Device manager showed it to be working fine with 6.0.7137 but it doesn't.

I installed the latest from this thread and it made the sound work but now I have hard crashes during startup and shutdown, sometimes with BSOD.

I rolled back the drivers to fix the problem but now I still have no sound.

The HP/Compaq website recommends 6.0.1.5322 for Vista Ultimate 32-bit on this board so I tried that, but it says I don't meet the requirements.

Any ideas?
My System SpecsSystem Spec
13 Jun 2009   #146

Windows 7 7229 x64
 
 

just wanted to say thanks for this, finally got 5.1 working again with this driver
My System SpecsSystem Spec
13 Jun 2009   #147

Windows 8.1 Pro RTM x64
 
 

Just downloaded R2.26 from the Realtek site #1. Notice the download duration. Is this a speed record for Realtek? It's certainly the quickest I've known for a driver download from them.
Name:  Capture.PNG
Views: 191
Size:  30.9 KB


My System SpecsSystem Spec
13 Jun 2009   #148

Windows 7 Ultimate 64-bit
 
 

Fixed my problem by rolling back, reinstalling from a different mirror. I used the Express mirror the first time.
My System SpecsSystem Spec
14 Jun 2009   #149

Windows 7 64bit
 
 

6.0.1.5864 is this the correct version for the latest driver? Because after i install it the sound still dosent work and the driver is not installed properly it seems....
My System SpecsSystem Spec
14 Jun 2009   #150
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello Hypnotise07,

You may need to install the driver one more time. The first time uninstalls the old version, then the second time actually installs the new driver.

Hope this helps,
Shawn
My System SpecsSystem Spec
Reply

 Latest Realtek HD Audio Driver Version




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:26 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33