Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Latest Realtek HD Audio Driver Version

30 Jun 2009   #171
ZuBS

Vista
 
 

Same. Think I am going to get myself an Asus Xonar, I am sure that will work


My System SpecsSystem Spec
.
30 Jun 2009   #172
LaGgEr

Windows 7 Ultimate x64 build 7600
 
 

Like I said in other thread that there are simple solutions to get winamp play music in 5.1 and media players to show movies (ofc those which have 5.1 audio channels) with 5.1 audio.
My System SpecsSystem Spec
30 Jun 2009   #173
ZuBS

Vista
 
 

Can I have a link to that as I would love to play my mkv movies with dts
My System SpecsSystem Spec
.

30 Jun 2009   #174
LaGgEr

Windows 7 Ultimate x64 build 7600
 
 

Plugin for Winamp is here.
Codecs to watch movies in 5.1 settings is here
Configure codecs for your own needs.
My System SpecsSystem Spec
09 Jul 2009   #175
Dwarf

Windows 8.1 Pro RTM x64
 
 

New driver, version R2.28, released.
My System SpecsSystem Spec
09 Jul 2009   #176
pparks1

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by israeljamesbond View Post
Are any of you experiencing Audio cracking/popping/skipping issues under Windows 7? My alienware m15x once in a while makes these noises when I am multitasking while listening to music from any program.. Zune, iTunes, WMP. I have a Core 2 Duo x9000 Xtreme, at high performance, so processing power is not the issue. I might give a try with these drivers and see if it goes away. The problem doesnt occur when I leave the computer alone playing music though.
Yes, I experienced this very issue last night on a new box that I just put together. I found this forum while searching for the issue via Google. I tried everything suggested, all to no avail. I even restored my PC via a backup to a point where I didn't think it was happening, but the problem was still there. I tried the latest, newest, and previous versions of the Realtek drivers all to no avail.

I thought that I was going to just have to resort to installing Windows Vista 64 on my box to see if the issue went away...but then I DISCOVERED the actual problem I was having.

For me, it was something called "Dynamic Energy Saver" (DES) that I installed which came on my Gigabyte motherboard. I figured, why not let it reduce power consumption when it can to save me a few pennies? Well, the tiny power savings was certainly not worth the massive audio skipping that I experienced. As soon as I turned that off.....my problems completely went away.

So, I joined this forum to at least post this in case it helps somebody else.
My System SpecsSystem Spec
09 Jul 2009   #177
simonfilth

Windows 7
 
 

Quote   Quote: Originally Posted by Dwarf View Post
New driver, version R2.28, released.
link please?
My System SpecsSystem Spec
09 Jul 2009   #178
Airbot

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by simonfilth View Post
link please?

The link is on the first page of the thread, but it appears they don't have the new drivers up on their site yet. You get a error 550 Failed to Change Directory.

They have been doing that lately, with the last 3 versions. Putting the new version number up on thier site, but they don't put the download up for days after.

Don't know why they do that now, it's irritating.
My System SpecsSystem Spec
09 Jul 2009   #179
Brink

64-bit Windows 10 Pro
 
 

Quote   Quote: Originally Posted by Dwarf View Post
New driver, version R2.28, released.
Thank you Dwarf. First post updated, and will finish the update when it is downloadable.
My System SpecsSystem Spec
09 Jul 2009   #180
LaGgEr

Windows 7 Ultimate x64 build 7600
 
 

Someone with 5.1 speaker problem have tried those?
My System SpecsSystem Spec
Reply

 Latest Realtek HD Audio Driver Version




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Difference between Realtek HD Audio Manager & Realtek HD Audio Driver
It's been a year since I migrated from Windows XP to Windows 7 which I downloaded Realtek HD Audio Manager R2.70 and audio has been working fine except the only issue it didn't come with 'Stereo Mix' preventing capability to record sound direct from the soundcard. It took me 14 months to restore...
Sound & Audio
ASUS/Realtek, Latest Realtek versus default W7 Audio driver
I installed the Realtek HD audio driver from the ASUS download site (P8Z68-V Pro MB) and all was well until I installed an MSI 560TI video card and let it install the Nvidia HD Audio drivers. The problem I have been chasing ever since was the Realtek HD Audio Manager popping up after the system...
Sound & Audio
Latest realtek driver made my audio system sound terrible
I just installed the latest driver and now the sound qulity is notso good as before even i ddint change anything in my realteck manger. I dont know if it counts but I my windows is installing automatically another driver HD audio device but I dont think that matter since I have that disabled and...
Sound & Audio
Realtek High Definition audio no sound after latest update r2.65
Please help...my sound wuz and had been working great for a year now after the purchase bt then i decided to update it to r2.65 yesterday then after the first boot it ddnt work..i have spent almost 5 hours chcking da forums n googling and cannot find a solution to this. Sony Vaio vpcea16fg...
Sound & Audio
i've no 5.1 sound and using latest Realtek audio driver
i've no 5.1 sound, only 2way i have last driver.. how i can resolve.. internet is full peolple with this issue.
Sound & Audio
Difficulties in downloading latest Realtek Audio Driver
Hello everyone. I'm not sure if this is just me but when I am downloading the latest Realtek drivers, I am having serious problems. For example, when I open the file, it says along the lines of "Invalid file, please download again" :mad2:. I've downloaded it twice, using both .zip files and .exe...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:41.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App