Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Latest Realtek HD Audio Driver Version

02 May 2010   #631
Aron66

windows7
 
 

I have the same driver, but I can't find the stereo mix option. I read all about these problems, but the problem still exists(I reinstalled the driver, I checked the show disabled devices and disconnected devices options too ). What should I do?


My System SpecsSystem Spec
.
05 May 2010   #632
Wargollo

Windows7 7600-RTM x64 | Win XP x32
 
 

RELEASE DATE: May 05th 2010
DRIVER VERSION: R 2.48
Driver Version In Device Manager: 6.0.1.6101

Driver Updates:
1.
Customizations
My System SpecsSystem Spec
05 May 2010   #633
erica647

windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Wargollo View Post
RELEASE DATE: May 05th 2010
DRIVER VERSION: R 2.48
Driver Version In Device Manager: 6.0.1.6101

Driver Updates:
1. Customizations
Just installed this and it seems to work fine if anyone is thinking about it.
My System SpecsSystem Spec
.

05 May 2010   #634
Brink

64-bit Windows 10 Pro
 
 

Thank you Wargolla. First post updated.
My System SpecsSystem Spec
05 May 2010   #635
Dwarf

Windows 8.1 Pro RTM x64
 
 

I shall download and install the latest driver as soon as I can. I just wish that Realtek would do something about their abysmal download speed. Perhaps they've run out of hamsters for the wheel, and are resorting to using snails instead.
My System SpecsSystem Spec
07 May 2010   #636
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

Quote   Quote: Originally Posted by Dwarf View Post
I shall download and install the latest driver as soon as I can. I just wish that Realtek would do something about their abysmal download speed. Perhaps they've run out of hamsters for the wheel, and are resorting to using snails instead.

Damn true!

-The Site 1 = 4,08 k/s
-The Site 2 = 8,04 k/s
-The Site 3 = 24,8 k/s!!

by the way...2.48 works fine here.
My System SpecsSystem Spec
07 May 2010   #637
Aphelion

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by Wargollo View Post

1. Customizations
Verbose, aren't they.

I will say this, the updates are regular and I've noticed improvements. The 2.47 drivers have been very good. Multi-client operation has been improved.

Ap
My System SpecsSystem Spec
11 May 2010   #638
NHDesigner

Windows 7 64-bit
 
 

I've lost my audio for about a week now. I think right about when the latest driver came out (5/5/2010). It's been running fine up until this issue.
  • Speaker icon with red X says "No Audio Output Device is Enabled".
  • Under Playback Devices the Only thing that shows is ATI HDMI Output.
  • Realtek HD Audio Manager is in the Control Panel but will not open.
  • Sound, Video, Game Controllers only shows ATI HDMI High Definition Audio Device
I've tried download the latest and reinstalling (twice).

Any ideas? Anyone Else in the same boat?
Anywhere I can get the old drivers?

Thanks.
My System SpecsSystem Spec
11 May 2010   #639
RST101

Windows 7 Ultimate x64.
 
 

Quote   Quote: Originally Posted by NHDesigner View Post
I've lost my audio for about a week now. I think right about when the latest driver came out (5/5/2010). It's been running fine up until this issue.
  • Speaker icon with red X says "No Audio Output Device is Enabled".
  • Under Playback Devices the Only thing that shows is ATI HDMI Output.
  • Realtek HD Audio Manager is in the Control Panel but will not open.
  • Sound, Video, Game Controllers only shows ATI HDMI High Definition Audio Device
I've tried download the latest and reinstalling (twice).

Any ideas? Anyone Else in the same boat?
Anywhere I can get the old drivers?

Thanks.
Create a thread and you will have much better chance of getting a response that your seeking.
My System SpecsSystem Spec
11 May 2010   #640
NHDesigner

Windows 7 64-bit
 
 

Quote   Quote: Originally Posted by NHDesigner View Post
I've lost my audio for about a week now. I think right about when the latest driver came out (5/5/2010). It's been running fine up until this issue.
  • Speaker icon with red X says "No Audio Output Device is Enabled".
  • Under Playback Devices the Only thing that shows is ATI HDMI Output.
  • Realtek HD Audio Manager is in the Control Panel but will not open.
  • Sound, Video, Game Controllers only shows ATI HDMI High Definition Audio Device
I've tried download the latest and reinstalling (twice).

Any ideas? Anyone Else in the same boat?
Anywhere I can get the old drivers?

Thanks.
I've resolved my issue.

After a bunch of unsuccessul attempts at installing the latest RealTek drivers, I checked the BIOS and changed the "Onboard Audio" setting from Auto, to Enabled.
Booted, then clicked on the Red X speaker icon and ran the hardware troubleshooter as it prompted, and this time it detected the speakers and fixed the problem. (I had tried the troubleshooter before but it couldn't fix the problem)
My System SpecsSystem Spec
Reply

 Latest Realtek HD Audio Driver Version




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Difference between Realtek HD Audio Manager & Realtek HD Audio Driver
It's been a year since I migrated from Windows XP to Windows 7 which I downloaded Realtek HD Audio Manager R2.70 and audio has been working fine except the only issue it didn't come with 'Stereo Mix' preventing capability to record sound direct from the soundcard. It took me 14 months to restore...
Sound & Audio
ASUS/Realtek, Latest Realtek versus default W7 Audio driver
I installed the Realtek HD audio driver from the ASUS download site (P8Z68-V Pro MB) and all was well until I installed an MSI 560TI video card and let it install the Nvidia HD Audio drivers. The problem I have been chasing ever since was the Realtek HD Audio Manager popping up after the system...
Sound & Audio
Latest realtek driver made my audio system sound terrible
I just installed the latest driver and now the sound qulity is notso good as before even i ddint change anything in my realteck manger. I dont know if it counts but I my windows is installing automatically another driver HD audio device but I dont think that matter since I have that disabled and...
Sound & Audio
Realtek High Definition audio no sound after latest update r2.65
Please help...my sound wuz and had been working great for a year now after the purchase bt then i decided to update it to r2.65 yesterday then after the first boot it ddnt work..i have spent almost 5 hours chcking da forums n googling and cannot find a solution to this. Sony Vaio vpcea16fg...
Sound & Audio
i've no 5.1 sound and using latest Realtek audio driver
i've no 5.1 sound, only 2way i have last driver.. how i can resolve.. internet is full peolple with this issue.
Sound & Audio
Difficulties in downloading latest Realtek Audio Driver
Hello everyone. I'm not sure if this is just me but when I am downloading the latest Realtek drivers, I am having serious problems. For example, when I open the file, it says along the lines of "Invalid file, please download again" :mad2:. I've downloaded it twice, using both .zip files and .exe...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App