Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Microphone inputs do not work on back or front panel

27 Jul 2015   #1
Ehx

Windows 8.1 64 Bit
 
 
Microphone inputs do not work on back or front panel

Yesterday everything was fine. Today I woke up and I had this issue.

The headset I use comes with 2 3.5mm cables that need to be put into both the audio output jack and the microphone input jack. The audio output works fine, however, the microphone input jack does not pick up my voice or anything.

These are my volume settings:

- Recording Tab
- Playback Tab

Everything looks fine there and everything is plugged in fine. I have the latest RealTek drivers installed and my motherboard is the ASUS Z97-K. I checked the BIOS settings and everything seemed fine, it was set on HD audio and was the same before this issue randomly occurred.

Would really like help solving this as it is so frustrating not being able to use my mic. Also, I have tested the mic on other computers and it works fine so clearly something is wrong either with the hardware or software on my PC. Also, this PC is quite new maybe a month so far. Also, I have windows 8.1 64 bit installed.

Thank you in advance.


My System SpecsSystem Spec
.
27 Jul 2015   #2
fireberd

Windows 10 64 bit
 
 

Either a System Restore back to when it was working or a Refresh of the Realtek will probably take care of it.

To "Refresh" the sound, go to the Device Manager, RIGHT click on the entry for the Realtek sound. Then LEFT click "Uninstall". DO NO uninstall the drivers. Restart the PC and when Windows starts it will detect and reinstall the sound.

We have a separate forum for Windows 8/8.1.
Windows 8 Forums

Also, how to post screenshots on this and the Windows 8 forums.
Screenshots and Files - Upload and Post in Seven Forums
My System SpecsSystem Spec
27 Jul 2015   #3
Ehx

Windows 8.1 64 Bit
 
 

Quote   Quote: Originally Posted by fireberd View Post
Either a System Restore back to when it was working or a Refresh of the Realtek will probably take care of it.

To "Refresh" the sound, go to the Device Manager, RIGHT click on the entry for the Realtek sound. Then LEFT click "Uninstall". DO NO uninstall the drivers. Restart the PC and when Windows starts it will detect and reinstall the sound.

We have a separate forum for Windows 8/8.1.
Windows 8 Forums

Also, how to post screenshots on this and the Windows 8 forums.
Screenshots and Files - Upload and Post in Seven Forums
Alright I'll go to that forum then. I tried restoring and it didn't work.
My System SpecsSystem Spec
.

27 Jul 2015   #4
fireberd

Windows 10 64 bit
 
 

Did you try the "Refresh"?

Stay here, I also do support on the Win 8 forum and if you post there I will probably be the one that answers.
My System SpecsSystem Spec
Reply

 Microphone inputs do not work on back or front panel




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Using both front panel audio and back panel: solutions
This possibly should go in the hardware forum since it involves the motherboard as well but being a sound issue I assume here would be better. I have an Asus Xonar DG sound card on an Asus P7P55D-E LX motherboard (and AMD Radeon HD 7800 Series video card) running on Windows 7 Home Premium...
Sound & Audio
front panel audio does not work
Hello everyone I have an hp media center PC m7350n and I have upgraded from Windows XP to Windows 7, I also installed a new graphics card AMD Radeon HD 6450. When I was working on Windows XP my front panel audio was working for my headsets and microphone. Since I've upgraded my headsets and...
Sound & Audio
No Audio from front or back panel jacks.
I have this motherboard. and get no audio when I plug in headphones in the front or back ports. I'm running win 7 so there aren't compatible drivers available on asus site, I tried downloading the vista x64 and installing them in compatibility mode but the device manager shows "High...
Sound & Audio
Front audio Panel doesn't work (ASUS P7P55D motherboard)
Hey there, I'm using the onboard sound of my ASUS P7P55D motherboard. The back audio connectors work fine, but I somehow can't use the front panel that I connected to the mobo (yellow cable). Is there a trick or any setting to activate it with win7 professional x64? I also tried changing...
Sound & Audio
Front Panel - Microphone Do not work,,
Hi Everyone, I clean Installed Windows 7 Ultimate 32 bit Headphones were not working in Front panel Jack but Microphone was working in the front panel jack then i gone thru this forum i downloaded and installed AC 97 audio and Realtek High definition sound but in vain,,,,, Then i installed IDT...
Sound & Audio
Help, no rear sound or microphone front or back!
I have a Gigabyte ma770t-ud3p board and My headphones and stuff were working fine until my realtek kept asking me if i was plugging things in even when i wasnt, now my rear sound ports dont work and my microphone ports wont work either, When i went into the Realtek jack information the plug for the...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App