Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HP400 sound from internal speaker and rear jacks but not front jacks

29 Jul 2015   #1
kenmtb

Windows 7 Professional 64-bit
 
 
HP400 sound from internal speaker and rear jacks but not front jacks

Hi-
I can not get sound from my front jacks but I get sound through the internal speaker. If the rear jacks are enabled then they will work.

Device manager shows: 2 high definition audio devices (not realtek). One for the rear jacks and the other for ATPI Inernal ATPI jack. No playback device listed for the front jacks.

I tried uninstalling and reinstalling the devices but the front jacks wont install

Any suggestions would be appreciated! Thanks!


My System SpecsSystem Spec
.
29 Jul 2015   #2
fireberd

Windows 10 64 bit
 
 

High Definition Audio Drivers are only the generic, basic function, Windows installed sound drivers. They are not the full feature drivers that the hardware drivers provide. Check HP for a correct sound driver, if available.

ATPI (ATAPI) suggests this is an old Windows XP PC that was upgraded. There may not be any better drivers than the generic ones you have now.

Also check the front panel audio connection to the motherboard (reseat the connector).
My System SpecsSystem Spec
29 Jul 2015   #3
kenmtb

Windows 7 Professional 64-bit
 
 

Thanks for the advice. Should I also try to install the realtek driver I keep hearing about or stick with HP?
My System SpecsSystem Spec
.

29 Jul 2015   #4
fireberd

Windows 10 64 bit
 
 

Only install Realtek if that is what the sound hardware is. If you have some other hardware, such as Conexant the Realtek drivers are not applicable.

The HP site should detail what you have.
My System SpecsSystem Spec
29 Jul 2015   #5
kenmtb

Windows 7 Professional 64-bit
 
 

The site gave realtek as an option. I installed the driver (simple) and it detected the front jacks!
Thanks!
My System SpecsSystem Spec
Reply

 HP400 sound from internal speaker and rear jacks but not front jacks




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
No sound from rear audio jacks after installing W7
Hi there, first of all nice job on this forum, as it seems this one is one of the most active for windows 7 help. I hope you guys can help me out. My problems began after I clean re-installed W7. My rear audio jacks are not being recognised in device manager, and plugging in my headphones won't...
Sound & Audio
How do I use 2 audio jacks simultaneously(front and rear)for 2 systems
I am trying to listen to both at the same time so i can hear double the kick in the bass you know? when i plug both in it mutes the rear and i can only hear the one jack in the front. i have an Emachines windows 7 64 bit Please if you have any feedback i will take it! greatly appreciated:D
Sound & Audio
Can't get Rear Audio jacks to work While cable connected to front jack
I am fairly new with W7 so please excuse my inexperience with this. I have headphones connected to front headphone jack (Dell Inspiron 560 W7 Home 64). I want to have cable connected to rear jack (for speakers in other room). I can't get audio from the rear if anything is connected to the front...
Sound & Audio
No Audio Output via Front and Rear Jacks
Hey guys, I installed the Hyper 212+ this weekend, but after installation, the audio stopped working. Thinking that this was a hardware issue, I went back and replugged some of the cables back into the mobo to make sure they were securely in there. No luck. My setup (other specs in profile):...
Sound & Audio
No sound from front panel jacks
New rig with GA-h55m-usb3 mobo with Win 7/32 pro SP1 - back panel sound fine. but trying original front panel jacks (AC97), and Silverstone fp94s jacks (HD or AC97) nothing. HD recognition should be automatic! Audio is integrated on board Realtek, driver r2.49-6121. I have upgraded the bios and...
Sound & Audio
front panel jacks
hi bas i have problem here hope u can tel me a solution.i am using asus p5kpl-am/ps motherboard and iam using on board sound card that is realtek alc662 6-channel high definition audio codec.so, whats the problem i am having is i am not able to use my front panel audio jacks(both headphone and...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:39.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App