Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: C-Media Audio device not working :(

02 Aug 2015   #1
Jayvee24

Windows 7 Ultimate x64
 
 
C-Media Audio device not working :(

I recently had the no sound problem on my PC and decided to buy a PCI sound card. I installed the card on the motherboard and installed the drivers but still, no sounds coming out of my speakers/headphones. All I get is a screeching sound from the speaker and when I test the speaker I get the error "Failed to play test tone".. This is getting very frustrating

Here are the screenshots




Attached Images
C-Media Audio device not working :(-capture.jpg C-Media Audio device not working :(-2.jpg C-Media Audio device not working :(-3.jpg 
My System SpecsSystem Spec
.
02 Aug 2015   #2
fireberd

Windows 10 64 bit
 
 

First thing to do, and it may not solve this particular problem but needs to be done, is disable Realtek (integrated audio) in the BIOS. This will prevent any potential conflicts, and Windows only allows one default audio playback device.

What speakers do you have? USB connected? 2.1 Computer speakers, Stereo Speakers, 5.1 speaker system?
What happens if you connect the headphone to the GREEN speaker jack on the sound card?

With a separate sound card, the front panel audio connection that is on the motherboard needs to be moved to the new sound card. If its left on the motherboard there will be nothing.
My System SpecsSystem Spec
03 Aug 2015   #3
Jayvee24

Windows 7 Ultimate x64
 
 

I disabled the default audio in the BIOS and still nothing works. I have USB speakers and when I plug my headphones on the green jack I get the same result. There's no option in the BIOS to move the front panel to the sound card. It only has the enable disable function.
My System SpecsSystem Spec
.

03 Aug 2015   #4
fireberd

Windows 10 64 bit
 
 

If you have USB speakers, they do not use the PC's sound card. They take digital data, via USB, and convert it to audio in the speakers.

The front panel is a physical connection on the motherboard, its not a software function. The connector (May be labeled HD Audio or AC97) has to be moved from the motherboard to the new sound card (assuming there is a connector on the sound card for the front panel connection).

Generally (on the majority of motherboards) the front panel motherboard connection is on the lower left of the motherboard. It can be other places but that is where it's located on the majority of motherboards.
My System SpecsSystem Spec
Reply

 C-Media Audio device not working :(




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
No Output device is installed, audio not working
Hi There, I was trying to update Simple PCI communicator and found some updates on dell website and updated my sound driver with no success, and now my sounds gone with PCI simple communicator. please note that I have tried realteck, dell and most of these drivers but its still no success. ...
Sound & Audio
Microphone not working. Audio Device Error.
Hi. I bought the Editors Keys Studio Series SL300 Microphone. The Mic is supposed to have all of the required drivers already installed inside of it so that when you plug it into the computer it will be ready to go (it's a USB Mic btw). The problem is when I plug the mic in, it says that the...
Hardware & Devices
Realtek HD Audio Device intalled. Still not working?
This is for a friend of mine. The computer says that there is not sound driver and has this button http://i1232.photobucket.com/albums/ff365/AmazingAura01/f_zps09026717.png because there's no sound. I don't know much of his computer but whenever we try to download and install the realtek high...
Drivers
high definition audio device not working
hi everyone, i cant use skype cause my contacts does not hear me.ive got high definition audio device,high definition audio device 2, line in and cd audio.i selected high definition audio device by default and its not working.i even tried the others to no avail.ive also deactivated bass booster...
Sound & Audio
C-Media AC97 Audio Device. This device cannot start.
C-Media AC97 Audio Device. This device cannot start. (Code 10). Sound hardware on ASUS Mobo will not work after installing Windows 7. Latest drivers installed. Don't know what else to try?
Drivers
Audio stops working, "No Audio Output Device Installed"
I'm running a Dell XPS 420, which came with Windows Vista. I decided this morning that I was going to give Windows 7 a try, backed up some media on another PC, and did a completely fresh install. Everything worked perfectly, I didn't even have to install any drivers. My native resolution was...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App