Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: After going to Win10 and coming back, no Audio :(

10 Aug 2015   #11
fireberd

Windows 10 64 bit
 
 

No, don't install Intel, I thought that was what you had.

A BIOS reset is worth a try. If you have any custom BIOS settings you will have to reset those after the BIOS reset.

A clean Win 7 install will probably fix things, but a last resort. If you do a clean Win 7 install and it works, and want Win 10 again do the upgrade with just Win 7 installed. Add whatever programs you want after the 10 upgrade.


My System SpecsSystem Spec
.
10 Aug 2015   #12
mattking1984

Windows 7 Home Premium SP1 64Bit
 
 

Yeah, the BIOS reset didn't do anything unfortunately. Oh well, I guess a reinstall is my last option. I'll have to some backing up of stuff first (not too much as i use Dropbox for anything important) and then i'll get back to you on the other side!
My System SpecsSystem Spec
10 Aug 2015   #13
mattking1984

Windows 7 Home Premium SP1 64Bit
 
 

So..I did a factory reset from the restore partition. Being a pre-installed ASUS laptop I was unable to download the installation disc from Microsoft so the F9 approach was my only option. Now I am back to a "clean" install (plus all the other gumph ASUS include) but still no sound

Back to just having one device installed - AMD High Definition Audio device. And the device manager still looks exactly the same, under System Devices, "High Definition Audio Driver" has a yellow triangle still, and it still reports as "unable to start (error code 10)

I'm devestated. I assume this means it's a hardware issue
My System SpecsSystem Spec
.

10 Aug 2015   #14
mattking1984

Windows 7 Home Premium SP1 64Bit
 
 

Just tried deleting the malfunction device and searching for drivers on windows update. Failed to install the driver again
My System SpecsSystem Spec
10 Aug 2015   #15
fireberd

Windows 10 64 bit
 
 

It does sound like a hardware problem, considering everything that you have done.

I haven't looked into your ASUS but some PC vendors have a small "daughter" board for the audio and I/O jacks. If that's the case you could consider replacing that board. The other option is to use USB connected headset or speakers. USB devices do not need a sound card. Another alternative is a USB connected sound card.
My System SpecsSystem Spec
11 Aug 2015   #16
mattking1984

Windows 7 Home Premium SP1 64Bit
 
 

OK, so I think you're right, I've investigated USB sound cards and they aren't so expensive. However I have a new problem!

My USB ports aren't working now! I noticed there were 2 more devices showing with yellow triangles, so I deleted them to see if they would reinstall. I installed the latest chipset drivers (something I've got a lot of practice at recently) and now when i reboot they show as two Unknown Devices with the error code 29 as shown in the screenshot. Trying to update drivers says that the best drivers are installed, and deleting them and scanning for hardware changes gives a failed installation

I've given up on the audio problem, because I thought I could cope with using a USB sound card until i can afford a new machine, but if the USB won't work now, i'm a bit stuffed!

Any ideas?


Attached Thumbnails
After going to Win10 and coming back, no Audio :(-untitled.jpg  
My System SpecsSystem Spec
11 Aug 2015   #17
fireberd

Windows 10 64 bit
 
 

Looking at threads for the Code 29, one thing that pops up that I don't think you have tried. "Clear CMOS". I know you reset the BIOS but this does a deeper reset (and may even help the audio problem).

In most PC's the Clear CMOS requires removing the CMOS backup battery (with the PC powered off) on the motherboard for AT LEAST 10 minutes. In most newer PC's the battery is a CR2032 coin cell battery. Some disassembly of the PC case may be required to access the battery. Observe battery polarity when reinstalling.

At this point, worth a try.
My System SpecsSystem Spec
15 Aug 2015   #18
mattking1984

Windows 7 Home Premium SP1 64Bit
 
 

I removed the backup battery and left it out while i went to work, and reinserted it when I cam e back. Still no joy with Audio or USB. Out of interest I thought i'd boot from a Linux liveCD (Knoppix) and neither are functioning there either. So I think taking it to the repair shop might be in order....I'm amazed that both could just stop working like that. The laptop's done a lot of travelling in the last month, but it was stationary when this problem first occurred, seems strange.
My System SpecsSystem Spec
18 Aug 2015   #19
mattking1984

Windows 7 Home Premium SP1 64Bit
 
 

Before i take it in (i haven't found time) some new information that might tickle a grey cell of yours into suggesting what might be wrong. I've noticed in the last few days that also the SD Card Reader on the front of the laptop and the webcam are also not functioning, and when I look in device manager they are neither detected nor have drivers installed...

Any clues? It feels like all these issues - non-functioning audio, USB, memory card reader and now webcam - are down to one unifying issue.
My System SpecsSystem Spec
Reply

 After going to Win10 and coming back, no Audio :(




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Old BSOD coming back
So about a year ago I was getting consistent bsods, apparently caused by a conflict between my graphics card and the intel graphics. That got solved by setting my computer to only use the nvidia card and not switch between them. Fast forward to now, after many months and a few updates for both the...
BSOD Help and Support
BSOD coming back from sleep
Would you guys help me with this one? I suspect it has something to do with Bluetooth, it seems to happen when my cellphone was connected before entering sleep state. I hope I provided all necessary details inside this ZIP file. Also, another seemingly unrelated issue, my laptop very...
BSOD Help and Support
update KB890830 keeps coming back up
Hi there, Saw some windows updates today..downloaded and installed them all but this update keeps coming back up as a new update. Windows Malicious Software Removal Tool - February 2011 (KB890830). I retarded my pc but it still comes up as a new update. What to do? Just hide it? Stuff that i...
Windows Updates & Activation
How to get the Audio Output Device back and re install back onto Windo
Hi, I've been on Window's 7 Ultimate 7 64bit for the past three months. Everything have been working smoothly. I've been having the sound perfectly until I recently wanted to listen to a youtube clip and there is no sound. It says "No Audio Output Device Installed". I have tried various...
Sound & Audio
Files that I have deleted keep coming back on their own!
My computer runs Windows 7 Home Premium. I have been going through my Library directories, (in particular my Document directory), doing some housekeeping. You know the procedure, deleting old files which are no longer relevant and deleting stuff that I no longer want and stuff that somehow I...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App