Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Realtek Audio shows Speakers not plugged in

09 Aug 2015   #1
MycroftHolmes

Windows 7 Professional 32-Bit
 
 
Realtek Audio shows Speakers not plugged in

Pardon me if this question has been asked before, but I'm asking this on behalf of my friend. She has recently acquired a Desktop with Windows 7 Ultimate installed. The problem is, even though the speaker's 3.5mm jack is plugged in the rear panel, the Playback devices show that no speaker is plugged in. The front panel doesn't help either. She updated the Realtek driver, but that didn't help.

Here are screenshots illustrating the problem. Sorry for the bad picture quality, but as her PC doesn't have a net connection, she had to take pictures of the desktop instead of PrntScr.




Attached Thumbnails
Realtek Audio shows Speakers not plugged in-img-20150808-wa0017.jpg   Realtek Audio shows Speakers not plugged in-img-20150809-wa0000.jpg   Realtek Audio shows Speakers not plugged in-img-20150809-wa0001.jpg  
My System SpecsSystem Spec
.
09 Aug 2015   #2
fireberd

Windows 10 64 bit
 
 

With the digital set as default, the speakers would never work, even if a speaker was attached.
My System SpecsSystem Spec
09 Aug 2015   #3
MycroftHolmes

Windows 7 Professional 32-Bit
 
 
cannot set default

Quote   Quote: Originally Posted by fireberd View Post
With the digital set as default, the speakers would never work, even if a speaker was attached.
The speakers cannot be set as the default device unless they are plugged in. The "Set as Default Device" option is greyed out.
My System SpecsSystem Spec
.

09 Aug 2015   #4
fireberd

Windows 10 64 bit
 
 

As this is a "recent acquisition" I assume it has never worked since acquiring the PC.

You can try a refresh of the audio and see if that works, but I suspect there is a hardware problem and a separate sound card may be required.

To refresh the sound, go to the Device Manager, Uninstall the Realtek sound but DO NOT uninstall the drivers. Restart the PC and when Windows starts it will detect and reinstall the sound.

If the refresh does not work, I would suspect a hardware problem.
My System SpecsSystem Spec
09 Aug 2015   #5
MycroftHolmes

Windows 7 Professional 32-Bit
 
 
Tried that

Already uninstalled the audio drivers and reinstalled them. My point is, what are the odds of both the rear panel and front panel dying?
My System SpecsSystem Spec
09 Aug 2015   #6
fireberd

Windows 10 64 bit
 
 

If the sound chip has a hardware problem both could be lost.
My System SpecsSystem Spec
09 Aug 2015   #7
MycroftHolmes

Windows 7 Professional 32-Bit
 
 

Is there any way to ascertain whether the sound chip is dead?
My System SpecsSystem Spec
09 Aug 2015   #8
fireberd

Windows 10 64 bit
 
 

Hard to tell, without actually being there.

But, I suspect that was one of the reasons the previous owner sold it.
My System SpecsSystem Spec
Reply

 Realtek Audio shows Speakers not plugged in




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Realtek HD Audio Manager: Device has been plugged/unplugged issue
I have the latest Realtek HD Audio Manager installed, but I have this rather wierd issue. Whenever I'm watching any video (music or otherwise) the Audio Manager pops up and keeps saying I plugged and then unplugged a device from the audio jack. The manager keeps saying it's "Headphones", but I...
Sound & Audio
Realtek HD Audio - Speakers "Not plugged in"
Hello, I'm new. So sorry if I do not post in the common format. Recently, I had downgraded to Win 7 Ultimate from Windows 8, for various reason. So I do my normal things, download all the drivers, and programs that I would need. Sadly, I had lost my motherboard's drivers disc. So, having...
Sound & Audio
PLS HELP! Onboard realtek hd audio always says 'NOT PLUGGED IN' now
Hi guys, this is my first post in this forum. Sorry it is gonna be a long one. So here it goes.. Recently i re-assembled my computer. Everything was working fine until yesterday when I decided to put a sound card (creative 5.1vx) and then a graphics card (ati raedon hd 5450) in. The sound card...
Sound & Audio
Realtek audio unplugged eventhough it's physically plugged
I'm using Win7 ultimate 32 bit and latest drivers as of 8/27/2012. My sounds is not working, it says "not plugged in". I've already check the physical wires at tried another speaker. Even my mic is not working. I've already re install my drivers. any solutions?
Sound & Audio
Realtek HD Audio not recognizing speakers.
Hi folks. I'm at my wits end on a problem here. The sound on my computer is not working because the Realtek driver (or the motherboard, not sure which) is not recognizing my speakers that are plugged in. I get this: http://i89.photobucket.com/albums/k224/Justin_Tokke/speakersnotpluggedin.png ...
Sound & Audio
No speaker or headphones are plugged in and Realtek HD Audio Manager
Hi there! Before I start with stuff, I'll link my hardware and drivers used: Headset: SteelSeries - Gaming Headsets - SteelSeries 7H Fnatic Edition Motherboard: ASUSTeK Computer Inc. - Motherboards- ASUS P8P67 WS Revolution
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App