Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Realtek onboard audio stops working, no sound

16 Aug 2015   #1
illogik

Windows 7 Professional x64
 
 
Realtek onboard audio stops working, no sound

Hi all,

Recently moved apartments, and as part of that I shut down and packed up my computer. Upon getting it set up at the new place, I found that 1) the rear panel audio was now displaying "Not plugged in" and not producing sound, 2) the front panel headphone jack was no longer working, and 3) I had numerous playback devices from AMD, presumably for the HDMI audio.

I've found several other threads online describing a similar problem, but I haven't been able to fix my issue.

I've tried a few basic troubleshooting things, in isolation as well as in combination:
  • Confirmed the speakers worked
  • Uninstalling the Realtek High Definition Audio device from Device Manager without removing the driver
  • Uninstalling the Realtek device and removing the driver files
  • Installing the latest Realtek drivers
  • Installing the latest AMD drivers for my graphics card
  • System Restore to a known good date
  • Editing the registry to disable jack detection - this did allow me to set Speakers as default but didn't otherwise help

I'm completely out of ideas, and considering just buying a sound card, but I thought I ought to ask here first. Any information or suggestions would be very helpful, I've attached a DxDiag export. Thanks!




Attached Files
File Type: txt DxDiag.txt (43.4 KB, 2 views)
My System SpecsSystem Spec
.
15 Oct 2015   #2
Yvonne Lynch

Windows 7 Home premium 32bit
 
 
Realtek HD Audio 'disable front jack detection' box available

Hi guys,

I have Windows 7 and now the Realtek HD Audio 'Connector Settings' only offers me the option to enable or cancel auto popup dialogue where as before I got the option to 'check disable front panel jack detection'.

How do I get both front and rear jacks to work ?

Any ideas would be very gratefully recieved.

Yvonne
My System SpecsSystem Spec
25 Oct 2015   #3
matts6887

Windows 7 ultimate 64-bit
 
 

I would try first going uninstalling the onboard audio from the device manager by clicking start, control panel, system and security; then I believe device manager; once the device manager loads; locate your onboard audio, uninstall by right clicking and then uninstall; completely reboot the system and let windows hopefully re-detect the device and reinstall it and see if that solves your issue. If not i would try going to realtek's support page(s) and looking for any updated driver(s) for your device. Try giving this a shot and see if it helps ya out any.
My System SpecsSystem Spec
.

26 Oct 2015   #4
MR wARFIELD

Window's 7 Professional 32 bit
 
 

Hi I have Realtek High Definition Audio Speakers also. 1 week ago i notice i had no sound at all not even the Windows chime.
Some how i got the sound to work (Miracle) i made a Restore point so just in case it ever went away again i could restore it.
Well it has stopped again and the restore point will not go back for me all levels say there is sound nothing is muted and it's saying the the drivers are current. The speakers work , i disconnected them and played my Iphone music with the exterior Altec Lansing
Speakers. It's driving me crazy, i cant figure it out. In the Sound info it says Window default but i cant even get a test sound.
I've tried System restore a hundred times and it wont go back to the date i marked ??? Please help
My System SpecsSystem Spec
Reply

 Realtek onboard audio stops working, no sound




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
No sound from onboard audio (Realtek High Defition Audio)
Hey Guys, So here it goes, I normally have my Logitech z-5500 speakers connected to the onboard sound output (green,yellow and black) as well as my Plantronics 780 connected to the front panel USB port. I used to be able to play music through any one without any problems, just had to select...
Sound & Audio
Gigabyte Realtek HD audio mic port stops working
When trying to use my Bose Soundtrue headphones with inline mic and a Y splitter for sound and mic it stops working in windows 7. I thought it just wasn't compatible somehow but I did a driver upgrade and then all of a sudden it works swimmingly for a while. Then it stops. Reboot doesn't fix it....
Sound & Audio
Distortion sound using onboard realtek sound card on windows 7ultimate
Hello,i recently upgrade my system from xp to windows7,i use the same realtek driver and get distortions!I try severall drivers,disable all enhancements/levels on speakers properties with no result(2.1speakers-),i configure them in stereo mode,i reduce the default format to 44100 16bits(cd...
Sound & Audio
Onboard Realtek ALC658 no audio
Is anyone having a problem with their ALC658 chipset? I bought a motherboard that came out of a Compaq with that chipset and am having no luck using the Realtek drivers. No audio whatsoever. Also, I'm trying to manually install the .inf files and Windows 7 doesn't recognize any devices to...
Drivers
The Realtek Audio Driver stops working,want to record Music
Hi,I have Windows 7 Home Premium SP1 and there seems to be a problem with my computer's sound recording system.I want to record music off of the Internet,I have Replay Music,recently the program was working,now it decides to quit.I have the Replay Music software program set at Audio Driver,I tried...
Sound & Audio
Realtek Onboard HD Audio
Hi folks, I am running Windows 7, on an Abit IB9 mobo which has Realtek HD Audio on board. I have just installed Skype and cannot get the sound playback in my headphones to work. Sound plays fine in the 2.1 speakers My mic works fine using the generic MS drivers from Win update.
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:38.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App