Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: AMD HDMI Output no longer works.

10 Sep 2015   #11
BigBear68

Windows 7 Home Premium x64
 
 

Uninstall the AMD driver then reboot,windows will detect you don't have a HDMI driver installed and download it's own generic driver,stick with this till a new AMD driver is released.


My System SpecsSystem Spec
.
15 Sep 2015   #12
Dabiri

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by BigBear68 View Post
Uninstall the AMD driver then reboot,windows will detect you don't have a HDMI driver installed and download it's own generic driver,stick with this till a new AMD driver is released.
That didn't work, neither did doing the installing manually myself.
My System SpecsSystem Spec
13 Nov 2015   #13
Dabiri

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

bump.
My System SpecsSystem Spec
.

01 Dec 2015   #14
Dabiri

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Is there anyway to roll this back several updates?
My System SpecsSystem Spec
01 Dec 2015   #15
thelma

windows 7 professional 64 bit
 
 

I have same problem and no sound, cannot rollback driver AMD HDMI Output no longer works.-audio-propreties-1-dec-2015.jpg


My System SpecsSystem Spec
01 Dec 2015   #16
Indianatone

Windows 7 x64 Ultimate and numerous virtual machines
 
 

All you need to do is un install the HDMI driver in the catalyst control panel. Then install only the HDMI driver from the previous driver. I had the same issue on a DVR machine and completely reinstalled windows 7 and got the same result.
OR try the latest driver that came out a few days ago.

Desktop
My System SpecsSystem Spec
01 Dec 2015   #17
FerchogtX

Microsoft Windows 7 Home Premium SP1 64-bit Build 7600 / Microsoft Windows XP Professional SP3
 
 

You should uninstall the driver then, if you cannot rollback, uninstalling is your best bet, I see it's a 2015 driver, so, if there is a prompt of removing the driver files as well, do so, reboot and let windows install it's own shipped drivers, that should fix the HDMI issues.

If that don't do it, try to find a driver that is not newer than 2013 ones, I've heard AMD HDMI has issues with latests drivers in certain system configurations... Other way is to check your sound settings over "Playback Devices" on the sound icon context menu. AMD HDMI output should be the default audio playback while your HDMI device is plugged in. If it is, see if sound is not muted by default or something...

It's my best bet for this...
My System SpecsSystem Spec
02 Dec 2015   #18
thelma

windows 7 professional 64 bit
 
 

Thanks for your answer . I am not a geek at all, so will have to take my time to find out all your suggestions. I have been before on this forum with my sound problem to be honest. It could well be hardware failure, but I am still not sure.

I let you know
My System SpecsSystem Spec
02 Dec 2015   #19
thelma

windows 7 professional 64 bit
 
 
AMD HDMI Output no longer works

I was also given a suggestion by Cyclops the other day that it could be this :Headphone Jack FAQ - Audio - Laptop - Dell Community
My System SpecsSystem Spec
02 Dec 2015   #20
thelma

windows 7 professional 64 bit
 
 
AMD HDMI Output no longer works

Just done ; un install, reboot ....., wait ....., reinstall.... same old driver back. Dated 13 the of July 2009.

That's why I cannot roll back

Windows has determined that the driver software for your device is up to date

Also, I am told : The device is working properly!

Driverfile details :AMD HDMI Output no longer works.-driver-file-details-2-dec.jpg

I am sure I am doing something wrong here, but what ?????????


My System SpecsSystem Spec
Reply

 AMD HDMI Output no longer works.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
No Audio Output Device is installed, HDMI Audio Out Works
No sound. Little speaker with the red 'x' appeared yesterday I have gone through the whole update drivers circus to no avail, my laptop can't detect that it has speakers built in so it doesn't bother finding a driver for them. This is where I am at: - Intel Display Audio is the only driver...
Sound & Audio
Sound works through HDMI output but not internal speakers.
I've just received my Laptop back from repair and all seems to be well, I had my screen panel replaced, gpu replaced(from 570m to 670m), new hard drive and CPU fan. However the problem I seem to be having is that internal speakers are completely not working. I can see that bolume bar in for my...
Sound & Audio
Realtek HDMI Output ATI HDMI Audio -Not Plugged In-
I'm trying to hook up my TV with my computer, and for the most part it's working. The video goes through and I get how to control it and everything. The only thing not working is the sound. I'm using an HDMI to HDMI cable, and like I said the video is fine. Also, when the cable is plugged into...
Sound & Audio
HDMI sound output works just fine, audio jacks not at all! New PC
Hello everyone, you guys seem to know your stuff so Ill ask for your help: I have a frustrating problem with my brand new XPC Shuttle computer. Everything works fine, just not sound. I tried hooking up the computer via HDMI to a TV for the first time as I didnt have a monitor - sound works just...
Sound & Audio
Gigabyte HDMI output to Yamaha receiver - no sound output
GA-890GPA-UD3H (rev. 3.1) GIGABYTE - Motherboard - Socket AM3+ - GA-890GPA-UD3H (rev. 3.1) (Note 3) Simultaneous output for DVI-D and HDMI is not supported. What I'm trying to do is output just my sound to the receiver via HDMI cable, but still use the DVI to my monitor...
Sound & Audio
Hdmi output works on startup, not windows 7
I have researched and researched but have found nothing to help me. I have an AMD 7750 dual core processor and 2x ati radeon x1300 gc's. I have downloaded the latest drivers for it several times. Restarted. Messed with resolutions. Restarted. Nothing is working. It's got to be something simple....
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:52.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App