Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My sound cut after trying to upgrade to windows 10!!!

25 Aug 2015   #1
HeroMane

Windows 7 Professional 64 bit
 
 
My sound cut after trying to upgrade to windows 10!!!

Hey, I couldn't find any other threads about this so here I am. I tried updating my windows 7 computer to windows 10, didn't like windows 10, so Im back to windows 7 and my sound isn't working. When I check the devices it doesn't show up! Please help


My System SpecsSystem Spec
.
26 Aug 2015   #2
Hacb

Windows 7 Enterprise x64
 
 

what kind of sound devices are you using, USB speakers, headphones, onboard audio?
My System SpecsSystem Spec
Reply

 My sound cut after trying to upgrade to windows 10!!!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
No sound after RAM upgrade - Windows 7 64-Bit
My PC - as described by SiSoft Sandra 2010 Make - Packard Bell - Custom Motherboard - Packard Bell PT890-8237A CPU - Intel Core 2 Quad CPU Q6600 @ 2.40GHz Memory - PNY 4GB DDR2 Graphics Card - NVIDIA GeForce 8500 GT - 512 MB Total Storage - 620GB Hey guys, please bare with me as i try...
Sound & Audio
No Sound after XP to Windows 7 Upgrade
I recently upgraded from xp to windows 7 and I have searched and searched and tried several drives and even read whatever I could find on the internet about this issue. As soon as I upgrade I cant get any sound at all from my computer. Even if I have headphones plugged in. I have tried to fix this...
Sound & Audio
Windows 7 upgrade,Now sound card not working
Hi to all I have just got my tower back after my son upgraded me to windows 7-32 and just linked my speakers into the system and my sound card is not working,It is a Hercules muse XL MPN LWHA521-t9,A bit old but it also allows my disabled son to use the microsoft sidewinder wheel for his games,I...
Sound & Audio
Dell 8300 Windows Upgrade - Lost Sound
I've been reading through the forums trying to get the thing to work but it is not. I just installed Windows 7 and my soundcard no longer works. Here are the specs: PCI\VEN_1102&DEV_0006&SUBSYS_10031102&REV_00 PCI\VEN_1102&DEV_0006&SUBSYS_10031102 PCI\VEN_1102&DEV_0006&CC_040100...
Sound & Audio
No Sound after XP to Windows 7 Upgrade
Alright, so here's my problem. I decided to upgrade to Windows 7 after using XP for what seemed like forever. I picked up a copy only to find out that I couldn't simply upgrade, rather I had to do a custom install. So I transferred my files to an external hard drive and proceeded to install 7....
Sound & Audio
No Sound Windows 7 upgrade from Vista
I just upgraded from Vista on my HP Pavilion a6150e desktop. Everything works well except sound. I've been reading threads and trying several things, including: 1. Updating driver 2. Deleting driver and letting Windows 7 configure 3. Visiting RealTek and trying downloads (refers me to HP) 4....
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App