Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Speakers stopped functioning suddenly !

01 Sep 2015   #1
goodlad

windows 7 ultimate x32
 
 
Speakers stopped functioning suddenly !

I'm pretty much when it comes to these stuffs.. so here it goes..

Quote:
In terms of events:

Had winamp running some mp3 files in background - > No probs (have been running these files for more than an year now, never had an issue)
Tried opening skype -> at first no probs

skype upgraded -> again no probs
after its loaded -> my speakers went whoosh with the skype starting up sound & stopped playing any sound suddenly..

I had a doubt whether any virus or anything was wrong, so I ran malware bytes & sfc /scannow .. had no issues popup in either of them.

Rebooted system after these scans & sound is not yet back


Just wanted to double check if at least headphones were working, a big relief ! They do


Just in case if it matters.. when I tried looking in Devices troubleshoot, it had only Base System Device doesn't have an driver!

then tried Microsoft Fix Troubleshooters:
http://go.microsoft.com/?linkid=9740814
http://go.microsoft.com/?linkid=9740816

no prob detected in either of them.

What should I do next ? I tried googling & was scared to test different methods listed around, I didn't want to break anything around. I didn't want to uninstall the sound device, as I feared, what would happen if it doesn't & even my headphones stop functioning now

And will there be any probs if I continue using headphones with speaker not functioning ?


My System SpecsSystem Spec
.
01 Sep 2015   #2
fireberd

Windows 10 64 bit
 
 

What is shown as the Default Playback Device? Your "Speakers" should be set as the default playback device.
My System SpecsSystem Spec
01 Sep 2015   #3
goodlad

windows 7 ultimate x32
 
 

Quote   Quote: Originally Posted by fireberd View Post
What is shown as the Default Playback Device? Your "Speakers" should be set as the default playback device.
Its set as Speaker

in the Speaker Properties it shows a Black Circle - Front Panel Analog Jack
My System SpecsSystem Spec
.

01 Sep 2015   #4
fireberd

Windows 10 64 bit
 
 

This is my system Note the "Speakers" is set as default.


Attached Images
Speakers stopped functioning suddenly !-sound-panel-capture.jpg 
My System SpecsSystem Spec
01 Sep 2015   #5
goodlad

windows 7 ultimate x32
 
 

Thanks firebird , I understood that bit.. here are my screenshots:



My System SpecsSystem Spec
01 Sep 2015   #6
fireberd

Windows 10 64 bit
 
 

I see you only have the generic, basic function, High Definition Audio Drivers and not the actual hardware sound drivers. I don't know if that will fix your problem, but if Win 7 drivers are available they should be used. Your system looks like an older Dell and there may not be any better drivers available. What is the actual Dell model? for example OptiPlex G260, etc.
My System SpecsSystem Spec
01 Sep 2015   #7
goodlad

windows 7 ultimate x32
 
 

Quote   Quote: Originally Posted by fireberd View Post
I see you only have the generic, basic function, High Definition Audio Drivers and not the actual hardware sound drivers. I don't know if that will fix your problem, but if Win 7 drivers are available they should be used. Your system looks like an older Dell and there may not be any better drivers available. What is the actual Dell model? for example OptiPlex G260, etc.
yeah its a bit older one, its Dell Vostro 1015
My System SpecsSystem Spec
01 Sep 2015   #8
fireberd

Windows 10 64 bit
 
 

Dell only has Windows XP drivers and they are incompatible. If it had Vista drivers they would work.

Have you tried a "refresh"? Go to the Device Manager, RIGHT click on the entry for the sound device (High Definition Audio) and then LEFT click "Uninstall". No need to uninstall the drivers are they are just generic Windows drivers. Then restart the PC and when Windows starts it will detect and reinstall the sound. Any Windows corruptions will be fixed.
My System SpecsSystem Spec
01 Sep 2015   #9
goodlad

windows 7 ultimate x32
 
 

Quote   Quote: Originally Posted by fireberd View Post
Dell only has Windows XP drivers and they are incompatible. If it had Vista drivers they would work.

Have you tried a "refresh"? Go to the Device Manager, RIGHT click on the entry for the sound device (High Definition Audio) and then LEFT click "Uninstall". No need to uninstall the drivers are they are just generic Windows drivers. Then restart the PC and when Windows starts it will detect and reinstall the sound. Any Windows corruptions will be fixed.
looks like bad luck is following me

Just tried the refresh method, uninstalled then rebooted, it got reinstalled in the setup. But the speakers just don't work

btw.. I found this link while googling : Dell Vostro 1015 Drivers Download for Windows 10, 8.1, 7, Vista, XP

do u think I can try that if its necessary ?
My System SpecsSystem Spec
09 Sep 2015   #10
goodlad

windows 7 ultimate x32
 
 

Well, I just wanted to post an update...

I couldn't get the speakers fixed & when I took it to my Dell Authorized dealer, they said.. speaker went kaput .. so they asked me to get a new one. I thought of replacing with an internal speaker while they suggested to go for external as it would be much cheaper & the audio output would be much better, considering there would be 2 speakers. So, I got myself Logitech z120 Stereo Speakers
My System SpecsSystem Spec
Reply

 Speakers stopped functioning suddenly !




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
MS Paint - Transparent selection has stopped functioning
So, I was just going to continue organizing sprites in a PNG file, when I noticed that the transparent selection has stopped functioning. It worked just fine yesterday, but now I can't just make it work. I have selected the "transparent selection" in the selection tool menu, and both colours are...
Software
My spell checkers stopped functioning
Hi all! Hope this is the correct Forum discussion area as all my spell checkers either stopped working....or my memory of them/what they once did has stopped! This all started with my using Outlook (the new name for Hotmail) to type a letter..... No spell checker... I seem to remember I...
Microsoft Office
main basic features on windows 7 have stopped functioning
hi my computer recently suffered from start up issue which i resolved a week ago, and untill yesterday it was working fine. this morning when i started my PC i encounter a list of problems. 1. background and theme had been reset 2. start menu had been cleared of applications 3. when i right...
General Discussion
Indexing has stopped functioning
I changed the indexing on a file type from File Properties to File Properties and Text (I think) It said rebuilding could take a while However - Indexing has 'stopped' running (according to Process Explorer and Task Manager) Services says it is running - tried stop, start and restart, also...
General Discussion
Keyboards stopped functioning
Hello all, One day keyboards stopped functioning and it hasn't worked since. The problem is on a home built desktop computer and any and all types of keyboards. I've sat on this problem for a while since I also have a laptop and have used that for activities that require extensive typing and I...
Hardware & Devices
autoplay in Win 7 stopped functioning
Anybody know exactly how to check and modify the registry in win 7 64 to allow the autoplay feature to function? It works for only one of my users. I have set and reset the default settings and default programs. I haven't seen too many people with this problem.Right now I'm choosing manually what...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App