Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: refurbished computer no audio device installed?

03 Sep 2015   #1
william marlow

windows 7 home premium 32bit
 
 
refurbished computer no audio device installed?

I have a new computer with windows 7 home premium and I have no sound, example; playing a video


My System SpecsSystem Spec
.
03 Sep 2015   #2
yomama365

Windows 7 pro x64 (or win 10 pro)
 
 

Use windows update to see if it installs sound drivers, if not look up your motherboard and find the audio driver
My System SpecsSystem Spec
03 Sep 2015   #3
fireberd

Windows 10 64 bit
 
 

What model Dell? for example Insprion 660, etc

More info is needed to try and get your problem resolved.
What is shown in the Device Manager, Sound section? Also what is shown in the Sound Panel Playback section?
Screenshots and Files - Upload and Post in Seven Forums
My System SpecsSystem Spec
.

Reply

 refurbished computer no audio device installed?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
No Audio device Installed?
I haven't turned my laptop on in a few days and when I went to go install a few games, I noticed that my sound was muted. Not all that odd, but since was going to be gaming, i wanted it up. But It wouldn't let me unmute. I just get the following screen. http://puu.sh/jH65T/639225f3c3.png ...
Sound & Audio
No Audio Output Device is installed, HDMI Audio Out Works
No sound. Little speaker with the red 'x' appeared yesterday I have gone through the whole update drivers circus to no avail, my laptop can't detect that it has speakers built in so it doesn't bother finding a driver for them. This is where I am at: - Intel Display Audio is the only driver...
Sound & Audio
Audio device not installed
Hi guys, I really appreciate for those who helping. My Sony Vaio has installed Windows 7 Ultimate for a long time ago. But recently, my audio has muted or whatever has happened. I tried to look up the sound system in Device Manager, none of the system listed is related to sound or audio....
Sound & Audio
no audio device installed
i have compaq presario 5143il pc conf. intel core 2 duo, os win 7 ultimate sp 1 32 bit 3gb ram.500 hd problem error- no audio device found . troubleshoot error is one or more audio service isn't running(both the windows audio and the windows audio end point builder services must be running for...
Sound & Audio
no audio device is installed
Just need to know how to fix this for my friend if anyone can help post on this :)
Sound & Audio
Realtek Audio: No Audio Output Device is Installed
Hello. Im having the dreadful "No Audio Output Device is Installed" problem on my realtek audio. It worked some months ago, but im in no position to do a roll back. Im sure the hardware is just fine, it works with Ubuntu. The computer is a Dell Vostro 430. My OS is win7 64bit. I tried...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App