Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I can't start Windows Audio Endpoint Builder in Services of windows 7

24 Sep 2015   #1
javadal

Windows 7 Ultimate 32 bit
 
 
I can't start Windows Audio Endpoint Builder in Services of windows 7

The audio of my laptop(DELL 1520) is disable. I found what is problem. There are two service (Windows Audio Endpoint Builder and Windows Audio ) that should be enable or started. But,I can't start their,I get error when i want to start Windows Audio Endpoint Builder,you can to see this error in follow:
I can't start Windows Audio Endpoint Builder in Services of windows 7-untitled.jpg
I try some solutions in this forum and other forum, but i still have the problem.
please help me
tanks a lot




My System SpecsSystem Spec
.
25 Sep 2015   #2
javadal

Windows 7 Ultimate 32 bit
 
 

nobody you can help me!!!!!!!!!!!!
My System SpecsSystem Spec
26 Sep 2015   #3
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Been checking online and found some information that just might help you.

A good read here.

http://answers.microsoft.com/en-us/w...8-6dd1c7a04d57

Some more information on default setting for Windows 7 Services.

Services - Restore Default Services in Windows 7
My System SpecsSystem Spec
.

31 Oct 2015   #4
javadal

Windows 7 Ultimate 32 bit
 
 

I have the problem yet , I'm confuse really
My System SpecsSystem Spec
31 Oct 2015   #5
cyclops

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Check what services dependencies are associated with that service and then see if the dependencies are running or failing also.
My System SpecsSystem Spec
31 Oct 2015   #6
cyclops

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

javadal, check the status of the service as seen here, it should be set to start automatically and status should show STARTED

Attachment 374894
My System SpecsSystem Spec
05 Nov 2015   #7
javadal

Windows 7 Ultimate 32 bit
 
 

Tanks Cyclops, yeah I check all of dependencies and state of it, They are right, but I can not start service again
My System SpecsSystem Spec
Reply

 I can't start Windows Audio Endpoint Builder in Services of windows 7




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
"Windows Audio Endpoint Builder" service will not start
The audio services worked fine at first. But after optimizing the system for gaming and security, the "Windows Audio Endpoint Builder" service fails to start. It gives the error: "Error 1722: The RPC server is unavailable" This is required for the "Windows Audio" service, so I have no sound now....
Sound & Audio
Weird behavior of Audio Service and Audio Endpoint Builder
Hi, Since this week, I'm experiencing strange behaviors of my sound installation. At times, the Windows Audio Service does not start. The "Audio Endpoint Builder" and the "Multimedia Class Scheduler" do have started. I tried some fixes, like changing the NDIS value (which led me to completely...
Sound & Audio
Windows Audio Endpoint Builder Consumes High Memory?
I recently applied windows 7 updates, didn't see what was updated since it frequently updates something. After that the memory usage increased from normal 30+ percentage to 50+ percentage. I checked with task manager it was svhost.exe and the service it was running is the "Windows Audio...
Performance & Maintenance
Windows Audio Endpoint Builder issue
I've noticed high CPU utilization on that one particular service from time to time, sometimes hitting as high as 85,000k in Windows task manager, and I'm not even running anything with sound on it at that particular moment. I've tried Googling for answers but the issues most people are running...
Performance & Maintenance
Audio Endpoint Builder Service Not Starting
Hello, My system's sound suddenly stopped today. I checked the speakers and they are working fine. I also reinstalled the drivers but to no avail. I opened Windows Sound in Control Panel and there it mentioned that the Windows Audio Service wasn't working. I tried starting it and I got a message...
Sound & Audio
windows audio endpoint builder???
Anyone knows what that service is and why it needs to eat over 60,000k of ram?
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App