Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: dxdiag does not detect sound card/no audio input device installed

11 Oct 2015   #1
tomatopicker

Windows 7 Home Premium x64 SP1
 
 
dxdiag does not detect sound card/no audio input device installed

Hello

Once, I could get sound on my computer, but now I cannot get sound to play on my computer.

Dxdiag does not detect a sound card.

I tried uninstalling and reinstalling the sound card drivers, but it doesn't work.
System restore isn't an option, since I've unknowingly turned it off for the past year.

Here is my SF Diagnostic files and the dxdiag file.




Attached Files
File Type: zip Tomatopicker.zip (2.07 MB, 1 views)
File Type: txt DxDiag.txt (31.2 KB, 2 views)
My System SpecsSystem Spec
.
22 Oct 2015   #2
tomatopicker

Windows 7 Home Premium x64 SP1
 
 

Another thing is that when I plug my speakers in, there is a loud buzzing sound that doesn't happen if the speakers aren't connected to anything.
My System SpecsSystem Spec
23 Oct 2015   #3
fireberd

Windows 10 64 bit
 
 

What sound drivers did you install? You list NVIDIA HIgh Defintion Audio as your Sound Card in your system specs. That is NOT your sound card, that is audio for HDMI ONLY.

Go to HP and download the correct sound drivers as a start.
My System SpecsSystem Spec
.

23 Oct 2015   #4
tomatopicker

Windows 7 Home Premium x64 SP1
 
 

Alright. Installing the right drivers at the HP website worked.

Thanks!
My System SpecsSystem Spec
23 Oct 2015   #5
fireberd

Windows 10 64 bit
 
 

Bingo! Good deal. Thanks for the feedback that it is working.
My System SpecsSystem Spec
Reply

 dxdiag does not detect sound card/no audio input device installed




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
No Audio Output Device Installed/No sound card found
Hello all, I hope you could help me with my problem. Recently, I got problem with my PC, just all of a sudden, it stopped booting and later on the HDD got wiped and I have no saved data. So I reinstalled using USB, before I was running Windows XP, but I prefer to install Windows 7. The thing...
Sound & Audio
Installed Windows 7, No Audio Device, Sound Problems
Hi Everyone, I have recently changed my OS to Windows 7 and have sound problems saying No Audio Device. When I used windows update, it installed VIA AC'97 Enhanced Audio Controller successfully, but that only works occasionally. The sound goes blank all of a sudden. I have tried other audio...
Drivers
Problem with sound device with audio input.
I got a problem with my audio system. I have got two sound devices for my PC and one of them is not working. I have got one Philips Subwoofer which works fine, it has got a audio input. Also I have got a Philips Tv-flatscreen used as main monitor which is connected with a HDMI-cable. Ever since...
Sound & Audio
Device manager does not detect sound card. Experienced builder stumped
I recently reformatted my system, and ever since my computer refuses to recognize my sound card as installed. You can see my system specs in my profile, but it is a Soundblaster Xtreme-Music card. I've updated and double checked all of my mobo drivers and I still cannot for the life of me get this...
Hardware & Devices
'no output audio device is installed' but sound plays
As above. It says this in the icon in the tray, yet i can play songs fine. The only thing is, it also has my speakers to record, and i can't change it to front mic. any ideas? it was working perfectly fine yesterday... sound is onboard and uses Via hd audiodeck. thanks
Sound & Audio
No Audio Output device is installed! no sound! :(
Hello everyone, i have seen this posted before but my problem is a little different. I can not even find what my sound card is or where it is. I have looked and looked and there is nothing on my computer to show it has a sound card. It did indeed work before i upgraded to 7 so it has to be there....
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App