Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: One or more audio service isnt running ( but this is different)

25 Oct 2015   #11
cyclops

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

As I said that is for a fiber optic or digital coax type connection for a High Def receiver or similar device. That is only displaying what is detected internally, not going to you speaker or head phone jacks










S/PDIF (Sony/Philips Digital Interface Format) is a type of digital audio interconnect used in consumer audio equipment to output audio over reasonably short distances. The signal is transmitted over either a coaxial cable with RCA connectors or a fibre optic cable with TOSLINK connectors.
You need to figure out how to add your analog connections to the configuration screen


S/PDIF - Wikipedia, the free encyclopedia

https://en.wikipedia.org/wiki/S/PDIFWikipedia


My System SpecsSystem Spec
.
25 Oct 2015   #12
derekimo

Microsoft Community Contributor Award Recipient

 
 

What you have selected as a default should be plugged into one of these,

One or more audio service isnt running ( but this is different)-2015-10-24_21h59_25.png

If you look at the properties it shows you the jacks,

One or more audio service isnt running ( but this is different)-2015-10-24_22h01_02.png


My System SpecsSystem Spec
25 Oct 2015   #13
cyclops

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

You need to be configuring so that the HDMI Audio Output device shows like this picture
My System SpecsSystem Spec
.

25 Oct 2015   #14
cyclops

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

derekimo, thank you for adding that

smilecj777, you are probably using regular speaker cables and if it's like my simple 2 speaker set up it's the green connector
My System SpecsSystem Spec
25 Oct 2015   #15
derekimo

Microsoft Community Contributor Award Recipient

 
 

Quote   Quote: Originally Posted by cyclops View Post
derekimo, thank you for adding that
You're welcome.
My System SpecsSystem Spec
Reply

 One or more audio service isnt running ( but this is different)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
The Audio Service is not running
I have a red tag on the speaker icon an the message says "The Audio Device is not running". However I have sound when I test even on Skype. What gives?
Sound & Audio
The Audio Service is not running .
Someone know how to fix this ? http://i1293.photobucket.com/albums/b599/xDenny96/2_zpsd67248da.png
Sound & Audio
one or more audio service isnt running
hi, my comp is having some audio problems and i need help. -windows 7 ultimate 32 bit- it says i have no audio playback device installed? One or more audio service isn't running? Both the Windows Audio and the Windows Audio End Point Builder services must be running for audio to...
Sound & Audio
The Audio Service Is Not Running!
Hello im new to the forums and my audio service says it is not running. i've gone onto services.msc and it says windows audio endpoint builder has started but when i try to start windows audio it says windows cold not star the audio service on local computer. Error 1079: the account specified for...
Sound & Audio
Audio Service not running
This is kind of weird. Down by the sound icon says "Audio Service is not running". I have sound with audio files such as MP3 and sound when I play a video file. I know I am using onboard sound, and in the Device Manager, it says "High Definition Audio Device". There are NO...
Hardware & Devices
Audio service is not running
How to get rid of that cross on my audio icon and message popping up "audio service is not running"? I went through services at device manager and I can't find anything related that is disabled :rolleyes: I am listening music with media player and it is playing.. So sound itself is fine.. I only...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App