Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 5.1 Surround Sound not sending bass to the subwoofer

28 Nov 2015   #11
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote:
Could you please post links to both items
Mike I think this is fairly close Amazon.com: Optimal Shop New USB 6 Channel External Sound Card 5.1 Surround Adapter Audio S/PDIF for Laptop: Computers & Accessories
&
Amazon.com: Frisby FS-5020BT 5.1 Surround Sound Home Theater Speakers System with Bluetooth USB/SD/AUX and Remote: Electronics

Animation sorry I couldn't be any more helpful mate and to be honest I would be using a set up like mine with just a stereo cable running from the machine to the sound system.
Anyway someone might come up with something. It is a pity the audio on the HDMI cable couldn't be utilised somehow eh?


My System SpecsSystem Spec
.
28 Nov 2015   #12
AnimationGamer

Windows 7 Professional x64
 
 

My System SpecsSystem Spec
28 Nov 2015   #13
AnimationGamer

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by AddRAM View Post
External sound card ?

Why ?
Look at my previous posts, I explain why I got an external card.
My System SpecsSystem Spec
.

13 Dec 2015   #14
AnimationGamer

Windows 7 Professional x64
 
 

Ok, so my computer definitely does not have the speaker fill option for my sound card. I was about to give up hope for being able to do this, when I started messing around with settings on the surround sound unit itself, and found that it has its own speaker fill mode. So, problem solved. Thank you all for trying to help anyway!
My System SpecsSystem Spec
13 Dec 2015   #15
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

No probs then
My System SpecsSystem Spec
Reply

 5.1 Surround Sound not sending bass to the subwoofer




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
no bass coming out of my subwoofer
I recently bought myself a new computer & ever since, have been having nothing but troubles. 1 in particular is no bass coming out of my subwoofer. I had a computer built in 2000 that ran XP Pro and my Altec Lansing speakers worked great. Now I have Windows 7 & Realtek HD On-board sound which...
Sound & Audio
Bass and subwoofer not working in Windows 7 64 bit
Ok I may seem repeating the thing posted before by some guys but it's a real trouble for me.My system's specs are as; Dell N-5110 Core i7-2630QM 2.0GHz Windows 7 Ultimate 64 bit Service Pack 1 Ram 4 GB When I plug in Creative SBS A320 Speaker System - 2.1 , I can hear sound but there is no bass...
Sound & Audio
No bass and subwoofer not working in Windows 7 64 bit
I purchased a new Asus laptop a few weeks ago with Windows 7 Home Premium installed. The laptop has Conexant Cocoa II High Definition SmartAudio speakers. The problem I'm having is in regards to the sound I am getting from both my laptop speakers and my external speakers which plug into the...
Sound & Audio
Surround 5.1 problem, Only subwoofer produces sound
Hi everybody. Well i have a stereo 5.1 system by Creative, version SBS 580. When i first got the computer everything was fine, then my brother bought those headphones, so we didnt use the speakers at all. so after about 1-2 years without use i plugged them in and tried to use them. The...
Sound & Audio
looking for some good bass speakers and a great subwoofer fo 600 bucks
well I've been using some altec lansing surround sound speakers running on real tek hy tek operating software and it can handle alot of bass it's just sometimes I need to edit the pitch of songs on lower ghz songs. So on the songs I look at with the extreme bass boosts I've been seeing alot of...
Sound & Audio
Subwoofer very low sound
Hi everyone Recently i upgraded my GC to Sapphire 5750 as well as my HDD, so I do a clean windows 7 installation. The problem with my sound is, i need to turn the bass volume high (almost max) to actually hear very low bass sound from it. I never had this problem before upgrading Im using...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App