Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: VIA HD Audio Deck or similar needed to configure 5.1 speakers

10 Dec 2015   #21
BorisTheAnimal

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by smuddell View Post
Quote   Quote: Originally Posted by BorisTheAnimal View Post
Quote   Quote: Originally Posted by smuddell View Post
Still the same, a total mystery!
But what does it say in the Realtek window? I mean it should indicate that you have something plugged into the audio ports at the back, at least it says that for me whenever I unplug or plug something.

And what happened to the Realtek installer that I linked to you, unfortunately I couldn't test it so I don't know but it might happen that it only installed like drivers and I guess you would need to install Realtek HD Audio Manager unless you have it installed.
When I unplug the back speakers it greys out on the Audio Manager, when I plug back in it asks me to confirm which speakers they are. The installer unzipped files onto my hard drive, so I ran the setup.exe then rebooted, no change!
But what is the program that you are using for the speakers, still the VIA HD Audio Deck?


My System SpecsSystem Spec
.
10 Dec 2015   #22
smuddell

Windows 7 Home Premium 64bit
 
 

Yes
My System SpecsSystem Spec
10 Dec 2015   #23
BorisTheAnimal

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by smuddell View Post
Yes
I would recommend using the Realtek one, not that it's anything wrong with VIA but considering that the audio chip is Realtek might be causing some issue.
My System SpecsSystem Spec
.

10 Dec 2015   #24
smuddell

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by BorisTheAnimal View Post
Quote   Quote: Originally Posted by smuddell View Post
Yes
I would recommend using the Realtek one, not that it's anything wrong with VIA but considering that the audio chip is Realtek might be causing some issue.
That brings me back to where I started... any ideas where I can get the Realtek one from? That was part of my first post as I couldn't find either the Via or Realtek ones anywhere online and was told where to get the Via one!
My System SpecsSystem Spec
10 Dec 2015   #25
BorisTheAnimal

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by smuddell View Post
Quote   Quote: Originally Posted by BorisTheAnimal View Post
Quote   Quote: Originally Posted by smuddell View Post
Yes
I would recommend using the Realtek one, not that it's anything wrong with VIA but considering that the audio chip is Realtek might be causing some issue.
That brings me back to where I started... any ideas where I can get the Realtek one from? That was part of my first post as I couldn't find either the Via or Realtek ones anywhere online and was told where to get the Via one!
Here is a link to a page where you can download it(I know it's a little bit tricky):
Realtek
My System SpecsSystem Spec
13 Dec 2015   #26
BorisTheAnimal

Windows 7 Home Premium
 
 

Update?

Did you get it sorted out?
My System SpecsSystem Spec
14 Dec 2015   #27
smuddell

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by BorisTheAnimal View Post
Update?

Did you get it sorted out?
Sorry, I've been away for a few days!

That link doesn't have any config software, they all say driver only. This was one of the pages I looked at before I posted my query!
My System SpecsSystem Spec
14 Dec 2015   #28
BorisTheAnimal

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by smuddell View Post
Quote   Quote: Originally Posted by BorisTheAnimal View Post
Update?

Did you get it sorted out?
Sorry, I've been away for a few days!

That link doesn't have any config software, they all say driver only. This was one of the pages I looked at before I posted my query!
But did you actually try and install what you found on the page?

Because I think that the HD audio manager should like auto install once it sees that you have Realtek sound on your computer.

What does it say in Device Manager, under "Sound, video and game controllers"?
My System SpecsSystem Spec
14 Dec 2015   #29
smuddell

Windows 7 Home Premium 64bit
 
 

I tried these Realtek ones before I originally posted and none of them included a configuration program.

On Device Manager I have AMD High Definition Audio Device and VIA High Definition Audio.

I'm 99% certain it was the VIA HD Vdeck I used with no problems before my PC was rebuilt back to Windows 7.
My System SpecsSystem Spec
14 Dec 2015   #30
BorisTheAnimal

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by smuddell View Post
I tried these Realtek ones before I originally posted and none of them included a configuration program.

On Device Manager I have AMD High Definition Audio Device and VIA High Definition Audio.

I'm 99% certain it was the VIA HD Vdeck I used with no problems before my PC was rebuilt back to Windows 7.
Well I'm sorry but to me it is very confusing if the audio chip was Realtek but the actual software to controll it was VIA.

Though then we are again kind of stuck with the where to get this control software because all driver links that I've looked through say that the software will be installed upon installing the driver.

Have you gone through your hard drive looking for anything from either Realtek or VIA that would be a control software? E.g. "C:\Program Files\Realtek\Audio\HDA"
My System SpecsSystem Spec
Reply

 VIA HD Audio Deck or similar needed to configure 5.1 speakers




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Font panel audio not doing as it should with VIA HD audio deck
I recently changed my case and MOBO to a G41M-Combo (Intel). Ive never used front panel before due to not having the option on my sound card. Now that i have this new MOBO it has on board HD 5.1 so im using that to save room on pci slots. I have the options set to notify me when 3.5mm is...
Sound & Audio
sleep mode help needed all hands on deck please
i have hybrid sleep enable just started for 2 days now when i go to sleep 2 out of three time it comes out of sleep but my montior says no signal so something is wrong when the graphics card is coming out of sleep it does not communcate with montior and cause no signal when i force it off i...
General Discussion
VIA HD Audio Deck
Hi folks. Bit of annoying issue I just can't seem to sort. My speakers packed in a few weeks back and since I've been using headphones. Just picked up a new set of speakers today that have subs built in. Naturally they are very bassy which is good when you want them to be. I started playing Bad...
Sound & Audio
Badware - VIA HD Audio Deck
Hi there This piece of software isn't malware or a virus but a really irritating part of the VIA HD audio software - a little popup message always starts in the system tray when you boot your system from HD Via messaging centre. That's why I think "Badware" is a more appropriate name for it....
Software
VIA HD Audio Deck Help..
Hi iv tryed looking around on the net but been unable to find anything on my problem, recently reinstalled win7 installed my sound drivers with out any problem but im unable to open up VIA HD Audio Deck in contol panel or any other way i get sound but i cant config my sound setting for my 5.1 and...
Sound & Audio
Via hd audio deck
Guys please help me out with this i cannot find via hd audio deck drivers for windows 7 can u please tell me as to wat drivers can i install to hear so that i can listen to music :cry:
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:10.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App