Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: VIA HD Audio Deck or similar needed to configure 5.1 speakers

05 Dec 2015   #1
smuddell

Windows 7 Home Premium 64bit
 
 
VIA HD Audio Deck or similar needed to configure 5.1 speakers

Please can anybody help!

Specs : Windows 7, Motherboard : Gigabyte GA-78LMT-USB3, Sound Device : Via HD Audio

My PC was built in January by a local computer store, and included a piece of software called Via HD Vdeck or Via HD Audio Deck which I used to configure my Creative Inspire 5.1 5300 speaker system. I upgraded to Windows 10 soon after launch, then in October had to wipe the computer and go back to Windows 7 as 10 seemed to have corrupted everything.

However, I no longer have this Via HD Vdeck since reloading Windows 7, so currently I only have sound coming from 2 speakers instead of all 5. I've tried reloading the drivers, and Googled every option I can think of!

What I need to know is, either, how on earth do I get this Via software, or is there another piece of software available that I can use to configure my speakers? (Using Playback Devices in Windows doesn't work!!!)


My System SpecsSystem Spec
.
05 Dec 2015   #2
HAVOC

Windows 7 Professional 64bit
 
 

Have you tried configuring them through "Sound" in your control panel?
My System SpecsSystem Spec
05 Dec 2015   #3
smuddell

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by HAVOC View Post
Have you tried configuring them through "Sound" in your control panel?
Yes, I select 5.1 but in test only the front left and right play sound.
My System SpecsSystem Spec
.

05 Dec 2015   #4
Lava King

Windows 7 Home Premium x64
 
 

From looking at the Gigabyte website, only Revision 5.0 of the GA-78LMT-USB3 has VIA audio.

Here is a link to the complete set of drivers for the Gigabyte GA-78LMT-USB3 Rev. 5.0

I hope this helps.
My System SpecsSystem Spec
05 Dec 2015   #5
HAVOC

Windows 7 Professional 64bit
 
 

Are the speakers connected to the ports on the back of the PC only?
Here's what the manual says.


Attached Images
VIA HD Audio Deck or similar needed to configure 5.1 speakers-capture.png 
My System SpecsSystem Spec
05 Dec 2015   #6
smuddell

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by Lava King View Post
From looking at the Gigabyte website, only Revision 5.0 of the GA-78LMT-USB3 has VIA audio.

Here is a link to the complete set of drivers for the Gigabyte GA-78LMT-USB3 Rev. 5.0

I hope this helps.
Absolutely fantastic, thank you!!!

Finally that is the software I needed! I did go to that page on Gigabyte's site, but didn't think to look at the different Revisions!

Still not getting any sound from the two rear speakers but I'm sure there is an elusive setting somewhere I've missed! Front left, front right, centre and subwoofer are all working!
My System SpecsSystem Spec
05 Dec 2015   #7
smuddell

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by HAVOC View Post
Are the speakers connected to the ports on the back of the PC only?
Here's what the manual says.
Yes, I just have 3 ports on the back of the PC. As I just mentioned in my last post a minute ago, after downloading the software from the link provided by Lava King, I now have front left, front right, centre and subwoofer working, just silence from the rear two!
My System SpecsSystem Spec
05 Dec 2015   #8
HAVOC

Windows 7 Professional 64bit
 
 

What set of speakers are you using for the 5.1 setup?
My System SpecsSystem Spec
06 Dec 2015   #9
smuddell

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by HAVOC View Post
What set of speakers are you using for the 5.1 setup?
Creative Inspire 5.1 5300
My System SpecsSystem Spec
07 Dec 2015   #10
HAVOC

Windows 7 Professional 64bit
 
 

I had that set before buying my current 5.1 system. Where do you have the light green, black, orange plugs connected? I'm thinking you may have something connected wrong. Is anything plugged into the front of the computer?
My System SpecsSystem Spec
Reply

 VIA HD Audio Deck or similar needed to configure 5.1 speakers




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Font panel audio not doing as it should with VIA HD audio deck
I recently changed my case and MOBO to a G41M-Combo (Intel). Ive never used front panel before due to not having the option on my sound card. Now that i have this new MOBO it has on board HD 5.1 so im using that to save room on pci slots. I have the options set to notify me when 3.5mm is...
Sound & Audio
sleep mode help needed all hands on deck please
i have hybrid sleep enable just started for 2 days now when i go to sleep 2 out of three time it comes out of sleep but my montior says no signal so something is wrong when the graphics card is coming out of sleep it does not communcate with montior and cause no signal when i force it off i...
General Discussion
VIA HD Audio Deck
Hi folks. Bit of annoying issue I just can't seem to sort. My speakers packed in a few weeks back and since I've been using headphones. Just picked up a new set of speakers today that have subs built in. Naturally they are very bassy which is good when you want them to be. I started playing Bad...
Sound & Audio
Badware - VIA HD Audio Deck
Hi there This piece of software isn't malware or a virus but a really irritating part of the VIA HD audio software - a little popup message always starts in the system tray when you boot your system from HD Via messaging centre. That's why I think "Badware" is a more appropriate name for it....
Software
VIA HD Audio Deck Help..
Hi iv tryed looking around on the net but been unable to find anything on my problem, recently reinstalled win7 installed my sound drivers with out any problem but im unable to open up VIA HD Audio Deck in contol panel or any other way i get sound but i cant config my sound setting for my 5.1 and...
Sound & Audio
Via hd audio deck
Guys please help me out with this i cannot find via hd audio deck drivers for windows 7 can u please tell me as to wat drivers can i install to hear so that i can listen to music :cry:
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App