Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Installed windows 7 and audio is not working

01 Jan 2016   #1
Castrop09

Windows 7 Home Premium 64bit
 
 
Installed windows 7 and audio is not working

Hello guys! I did a clean install of windows 7 home premium 64bit and noticed that there's no audio ,when i click on the sound icon i get this message "The peripheral does not appear to be plugin.check connection.Proceed to next step to finish" when i hit next this is the message i get "the speaker,headset or headphone is unplugged" where am i suppost to check to fix this problem? and can someone tell me if is ok to take a while to find new windows update when you do a clean install?


My System SpecsSystem Spec
.
02 Jan 2016   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello and welcome Castro mate first up sounds (no pun) like a driver issue and we need the model number of that machine to find the driver for the audio.

Now what you mean by take a while to find new updates I am not sure is meant by that - before you do them??
My System SpecsSystem Spec
Reply

 Installed windows 7 and audio is not working




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 Installed, Lost All Audio
Greetings! I've recently installed Windows 7 Professional on my Dell Latitude D810. After the install, I lost all audio capabilities. My volume controller in the quick launch bar states, "No Audio Output Device is installed." I ran the "Detecting Problems" to try and fix the drivers, but it...
Sound & Audio
No Audio Output Device is installed, HDMI Audio Out Works
No sound. Little speaker with the red 'x' appeared yesterday I have gone through the whole update drivers circus to no avail, my laptop can't detect that it has speakers built in so it doesn't bother finding a driver for them. This is where I am at: - Intel Display Audio is the only driver...
Sound & Audio
Windows no audio device installed
Alright so a friend of mine gave me his dell xps 600 and there are no sound drivers installed and i tried to install realtek sound driver i also tried to update the driver and i got access denied and i am the only account and admin on this computer .... what do ineed to do
Drivers
No Output device is installed, audio not working
Hi There, I was trying to update Simple PCI communicator and found some updates on dell website and updated my sound driver with no success, and now my sounds gone with PCI simple communicator. please note that I have tried realteck, dell and most of these drivers but its still no success. ...
Sound & Audio
Audio stops working, "No Audio Output Device Installed"
I'm running a Dell XPS 420, which came with Windows Vista. I decided this morning that I was going to give Windows 7 a try, backed up some media on another PC, and did a completely fresh install. Everything worked perfectly, I didn't even have to install any drivers. My native resolution was...
Sound & Audio
Windows 7 Ultimate Installed... No Audio! :(
Hello, I have a New windows 7 installed from an windows xp! The speaker icon down on the bottom right has a 'Red cross'. It says "no audio output device is installed". I went to device manager and on "high definition audio device" has an exclamation mark. the description says device cannot...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App