Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cannot seem to figure out this static problem:

05 Jan 2016   #11
derekimo

Microsoft Community Contributor Award Recipient

 
 

Quote   Quote: Originally Posted by Layback Bear View Post
From your post #1

Quote:
Have this very annoying low lying static on everything I listen to.
XXX = Audio Advantage Micro II - Turtle Beach Corporation
Please post a site that show what a AAM2 is.
Isn't that what you just linked Jack? AAM2 = Audio Advantage Micro II


My System SpecsSystem Spec
.
06 Jan 2016   #12
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Yes it is but I'm not sure that is what kwitel is referring to.
Before walking the dog sideways any longer I would like to be sure. I know what I'm working with for sure.
My System SpecsSystem Spec
06 Jan 2016   #13
kwitel

7/64 bit
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
Yes it is but I'm not sure that is what kwitel is referring to.
Before walking the dog sideways any longer I would like to be sure. I know what I'm working with for sure.
Jack-

My apologies if I wasnt clear in my initial post; I very much appreciate the time you have put in thus far.
Everything from my initial post was correct with the exception of the speakers.
I had thought they were emitting static but it appears now they are not.
They aren't very good speakers to its possible I just didnt give them too much credence upon first listen.

That said, I am definitively using an Audio Advantage Micro II by Turtle Beach (your link above is correct). Its a USB Sound Card/Digital Adapter dongle, that my Grado Headphones plug directly into. The AAM2 is plugged into the back of my Dell Optiplex.

I am not sure why I am not getting any static out of the speakers.
I did try the Grado-->AAM2 on my laptop and got no static, so i assumed the AAM2 was working properly.
My System SpecsSystem Spec
.

06 Jan 2016   #14
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

I can't help you any more but I will try to find some one who can.
Hang in there.
My System SpecsSystem Spec
06 Jan 2016   #15
kwitel

7/64 bit
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
I can't help you any more but I will try to find some one who can.
Hang in there.
Thank you.
My System SpecsSystem Spec
06 Jan 2016   #16
fireberd

Windows 10 64 bit
 
 

I was asked to help on this problem, but I'm unsure what the exact problem is.

As I see it you have Grado Headset and a Dell OptiPlex laptop. What is the Audio Advantage Micro? From your original post it appears you are using the laptop. Does the laptop speakers have the "static"? Is the "static" when its using AC power only or does it also do it when the laptop is on battery?

More specific on exactly how you are setup is needed. I went through all the posts and just got confused.
My System SpecsSystem Spec
06 Jan 2016   #17
joedaman633

Windows 10 x64
 
 

I'm a bit confused reading this thread too, just posting here to subscribe to updates for now.
My System SpecsSystem Spec
06 Jan 2016   #18
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Thank you fireberd for answering my request.
My System SpecsSystem Spec
06 Jan 2016   #19
joedaman633

Windows 10 x64
 
 

Ah I see:

So with the following setup you get low level static sounds through your earphones:

Earphones -> USB Sound Card -> Dell Optiplex
My System SpecsSystem Spec
06 Jan 2016   #20
fireberd

Windows 10 64 bit
 
 

Quote:
So with the following setup you get low level static sounds through your earphones:

Earphones -> USB Sound Card -> Dell Optiplex
If you are using the USB sound card, as a first step disable the internal sound card, in the BIOS, on the OptiPlex. Two sound cards can cause conflicts. Eliminate the potential before continuing with troubleshooting.
My System SpecsSystem Spec
Reply

 Cannot seem to figure out this static problem:




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Computer is performing poorly, trying to figure out the problem.
My computer has crashed twice within the last few hours and is performing poorly in general now. So I'm trying to figure out what is wrong with it. My computer has: - AMD 3.20 GHz processor - 4.00 GB RAM - 32-bit OS Description of the problem: - Runs slowly - Has been crashing
Performance & Maintenance
How do i figure out display issues problem?
My computer went to sleep, and when i turned it back on the display was as if it was magnified and was larger. I went to screen resolution to see if this was the problem and none of that changed it, it would only make the screen font/images larger. Is this a display driver issue? I have ATI...
Graphic Cards
I think this is a driver problem, can't figure out which
Since the 17th I've been coming back to my computer only to find it had restarted while I was gone. Frequency of such errors have increased in the last week or so. I have yet to be able to see a blue screen myself and see the error named. I was unable to figure out how to interpret the dump...
BSOD Help and Support
Monitor problem! Can't figure out the cause...
Hi guys! Faced really strange problem. Got a PC with Nvidia GeForce 6150 graphics card with no overclocking. Sometimes the monitor loses signal and does not work. Sometimes it works just fine. I've tried different VGA cable and different monitor, situation didn't change. I've got 4 different...
Graphic Cards
Need Help to figure out my BSOD problem.
Hi everyone. Great forum, you look like the people that would be able to help me out. I have bought an Acer Aspire One, which i installed my copy of Windows 7 Ultimate on, because this was going to be my main-computer, because I am going to study. I get some random BSOD each day, there is not one...
BSOD Help and Support
Can't Figure Out A Problem
Hello, Recently i have been playing Fifa and Call of duty. During the play my pc would freeze but when i pressed the ESC it dropped down my menu. How ever it froze again when the menu dropped down. After 2 days, now i cant boot up my pc ,I checked the cables they are plugged in, monitor is...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App