Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cannot seem to figure out this static problem:

06 Jan 2016   #21
kwitel

7/64 bit
 
 

Quote   Quote: Originally Posted by fireberd View Post
I was asked to help on this problem, but I'm unsure what the exact problem is.

As I see it you have Grado Headset and a Dell OptiPlex laptop. What is the Audio Advantage Micro? From your original post it appears you are using the laptop. Does the laptop speakers have the "static"? Is the "static" when its using AC power only or does it also do it when the laptop is on battery?

More specific on exactly how you are setup is needed. I went through all the posts and just got confused.
Thank you for assisting but im not sure why there is confusion here.

As listed in previous posts, the Audio Advantage is a USB Sound Card.
I have my Grado Headphones plugged into this device, which in turn is plugged into my Dell desktop computer (via USB).

I have a pair of cheap logitech USB speakers as well, but they are not emitting any static.
I have tried attaching the sound card device to my laptop to check and see if I could replicate the problem that I am having on my desktop, on my laptop.

It works perfectly on my laptop.

As per your advice I have disabled the audio in the Bios but no change.


My System SpecsSystem Spec
.
06 Jan 2016   #22
fireberd

Windows 10 64 bit
 
 

OK, so the OptiPlex is a desktop. What is the exact model of the OptiPlex? Does the internal sound card in the OptiPlex work (compatible with Vista/Win 7)?

Have you tried a different USB port? e.g. a port on the front of the PC. Also, try a different USB cable. Maybe one with an RF Choke in the cable.
My System SpecsSystem Spec
06 Jan 2016   #23
kwitel

7/64 bit
 
 

Quote   Quote: Originally Posted by fireberd View Post
OK, so the OptiPlex is a desktop. What is the exact model of the OptiPlex? Does the internal sound card in the OptiPlex work (compatible with Vista/Win 7)?

Have you tried a different USB port? e.g. a port on the front of the PC. Also, try a different USB cable. Maybe one with an RF Choke in the cable.
Its a 3010 and I (hope) the sound card is compatible with Windows &...it came with the desktop which already had Windows 7 installed.

As for the USB cable, i have yet to try another as its a weird female to female type USB cable, and I dont have another one laying around.
I am going to run to Best Buy tomorrow to see if I can find a replacement for it.

Will revert with findings.

Thanks.

Edit-any idea on how I might be able to get my headphone jack working (thats in front of the tower). For some reason nothing shows up on Audio Devices when I plug my headphones into it.
My System SpecsSystem Spec
.

06 Jan 2016   #24
fireberd

Windows 10 64 bit
 
 

This model is Win 7 (and 8/8.1/10) compatible according to the Dell support site.

It has Conexant Audio on board. Why are you using a separate sound card?

Here is the drivers
Product Support | Dell US
My System SpecsSystem Spec
06 Jan 2016   #25
kwitel

7/64 bit
 
 

Quote   Quote: Originally Posted by fireberd View Post
This model is Win 7 (and 8/8.1/10) compatible according to the Dell support site.

It has Conexant Audio on board. Why are you using a separate sound card?

Here is the drivers
Product Support | Dell US
Firstly, because im an audiophile and wanted to use my high end headphones with a DAC/Amp.

Second, the headphone stopped working and was honestly too lazy to try and figure out what was wrong with it. SO I bought a USB sound card that circumvents the jack.
My System SpecsSystem Spec
06 Jan 2016   #26
fireberd

Windows 10 64 bit
 
 

Well, I have a recording studio, with obviously high end equipment. But, with my computer I use the built in with a 2.1 speaker system.

Was there the "static" with the PC before the headphone jack stopped working?
My System SpecsSystem Spec
06 Jan 2016   #27
kwitel

7/64 bit
 
 

Quote   Quote: Originally Posted by fireberd View Post
Well, I have a recording studio, with obviously high end equipment. But, with my computer I use the built in with a 2.1 speaker system.

Was there the "static" with the PC before the headphone jack stopped working?
No, not that I recall.
The computer is about two years old and this problem has only existed for the past month or so.

The Jack probably went out about a year ago.
My System SpecsSystem Spec
06 Jan 2016   #28
joedaman633

Windows 10 x64
 
 

Are you using a headphone jack/USB at the front of the case or on the back panel?
My System SpecsSystem Spec
06 Jan 2016   #29
kwitel

7/64 bit
 
 

Quote   Quote: Originally Posted by joedaman633 View Post
Are you using a headphone jack/USB at the front of the case or on the back panel?
My headphones plug directly into my USB sound card, which is plugged into the USB port on the back of my computer.

As mentioned above, the heapdhone jack on the front of my computer is not working correctly.
My System SpecsSystem Spec
06 Jan 2016   #30
joedaman633

Windows 10 x64
 
 

What I'm getting at is, can you either:
A) Try the USB sound card in a USB port on the front panel
B) Try the earphones directly plugged into the headphone jack on the back panel
My System SpecsSystem Spec
Reply

 Cannot seem to figure out this static problem:




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Computer is performing poorly, trying to figure out the problem.
My computer has crashed twice within the last few hours and is performing poorly in general now. So I'm trying to figure out what is wrong with it. My computer has: - AMD 3.20 GHz processor - 4.00 GB RAM - 32-bit OS Description of the problem: - Runs slowly - Has been crashing
Performance & Maintenance
How do i figure out display issues problem?
My computer went to sleep, and when i turned it back on the display was as if it was magnified and was larger. I went to screen resolution to see if this was the problem and none of that changed it, it would only make the screen font/images larger. Is this a display driver issue? I have ATI...
Graphic Cards
I think this is a driver problem, can't figure out which
Since the 17th I've been coming back to my computer only to find it had restarted while I was gone. Frequency of such errors have increased in the last week or so. I have yet to be able to see a blue screen myself and see the error named. I was unable to figure out how to interpret the dump...
BSOD Help and Support
Monitor problem! Can't figure out the cause...
Hi guys! Faced really strange problem. Got a PC with Nvidia GeForce 6150 graphics card with no overclocking. Sometimes the monitor loses signal and does not work. Sometimes it works just fine. I've tried different VGA cable and different monitor, situation didn't change. I've got 4 different...
Graphic Cards
Need Help to figure out my BSOD problem.
Hi everyone. Great forum, you look like the people that would be able to help me out. I have bought an Acer Aspire One, which i installed my copy of Windows 7 Ultimate on, because this was going to be my main-computer, because I am going to study. I get some random BSOD each day, there is not one...
BSOD Help and Support
Can't Figure Out A Problem
Hello, Recently i have been playing Fifa and Call of duty. During the play my pc would freeze but when i pressed the ESC it dropped down my menu. How ever it froze again when the menu dropped down. After 2 days, now i cant boot up my pc ,I checked the cables they are plugged in, monitor is...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:03.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App