Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cannot seem to figure out this static problem:

06 Jan 2016   #31
kwitel

7/64 bit
 
 

Quote   Quote: Originally Posted by joedaman633 View Post
What I'm getting at is, can you either:
A) Try the USB sound card in a USB port on the front panel
B) Try the earphones directly plugged into the headphone jack on the back panel
SUCCESS!

I downloaded the newest drivers that Fireberd and that plugged directly into the back of the computer and the static is gone.

Im embarrassed to say that I didn't even know there was a jack back there.

Thank you (and to fireberd) for all the help.


My System SpecsSystem Spec
.
06 Jan 2016   #32
joedaman633

Windows 10 x64
 
 

Wonderful Happy to be of assistance, if you need any more help don't hesitate to ask!
My System SpecsSystem Spec
06 Jan 2016   #33
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

From post #1

Quote:
Have updated all relevant drivers,
From post #13

Quote:
Everything from my initial post was correct with the exception of the speakers.
***Thanks to all that came to help.***
-----------------------------------------

@ kwitel

Sorry I wasn't better help.
I'm the tree that got lost in the forest.
I did not understand your problem correctly.
My System SpecsSystem Spec
.

06 Jan 2016   #34
kwitel

7/64 bit
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
From post #1

Quote:
Have updated all relevant drivers,
From post #13

Quote:
Everything from my initial post was correct with the exception of the speakers.
***Thanks to all that came to help.***
-----------------------------------------

@ kwitel

Sorry I wasn't better help.
I'm the tree that got lost in the forest.
I did not understand your problem correctly.
Thanks again for all your help too.

I did update the drivers but did not try the rear heaphone jack.

The front one still does not work...
My System SpecsSystem Spec
07 Jan 2016   #35
fireberd

Windows 10 64 bit
 
 

Great! glad to hear the static problem is gone.

The front panel jack may just be a "reseat" (unplug/plug back in) of the connector on the motherboard for the front panel headphone/mic jack. The Dell manual does not detail where that cable connects to the motherboard. On most "standard" ATX motherboards its on the lower left of the board. However Dell doesn't always use "standard" ATX boards so it could be located somewhere else or in some models there is one large connector from the front panel.
My System SpecsSystem Spec
Reply

 Cannot seem to figure out this static problem:




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Computer is performing poorly, trying to figure out the problem.
My computer has crashed twice within the last few hours and is performing poorly in general now. So I'm trying to figure out what is wrong with it. My computer has: - AMD 3.20 GHz processor - 4.00 GB RAM - 32-bit OS Description of the problem: - Runs slowly - Has been crashing
Performance & Maintenance
How do i figure out display issues problem?
My computer went to sleep, and when i turned it back on the display was as if it was magnified and was larger. I went to screen resolution to see if this was the problem and none of that changed it, it would only make the screen font/images larger. Is this a display driver issue? I have ATI...
Graphic Cards
I think this is a driver problem, can't figure out which
Since the 17th I've been coming back to my computer only to find it had restarted while I was gone. Frequency of such errors have increased in the last week or so. I have yet to be able to see a blue screen myself and see the error named. I was unable to figure out how to interpret the dump...
BSOD Help and Support
Monitor problem! Can't figure out the cause...
Hi guys! Faced really strange problem. Got a PC with Nvidia GeForce 6150 graphics card with no overclocking. Sometimes the monitor loses signal and does not work. Sometimes it works just fine. I've tried different VGA cable and different monitor, situation didn't change. I've got 4 different...
Graphic Cards
Need Help to figure out my BSOD problem.
Hi everyone. Great forum, you look like the people that would be able to help me out. I have bought an Acer Aspire One, which i installed my copy of Windows 7 Ultimate on, because this was going to be my main-computer, because I am going to study. I get some random BSOD each day, there is not one...
BSOD Help and Support
Can't Figure Out A Problem
Hello, Recently i have been playing Fifa and Call of duty. During the play my pc would freeze but when i pressed the ESC it dropped down my menu. How ever it froze again when the menu dropped down. After 2 days, now i cant boot up my pc ,I checked the cables they are plugged in, monitor is...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App