Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Audio devices not detected

06 Jan 2016   #1
mattrphill

Windows 7 Home Premium 64 bit
 
 
Audio devices not detected

I just built a new computer
Gigabyte 78LMT-usb3 motherboard
EVGA Geforce 730
Crucial Balistix 8Gb (2x4)
Fractal Design Core 1000 usb3 case (if that matters)

I did a Windows 7 Home Premium 64bit install from a disc. When I booted up and downloaded all of the drivers, my playback menu doesn't find any devices except my HDMI ports (neither of which i am using because I am using VGA and DVI)
I have downloaded the Realtek HD drivers, didn't help. I downloaded the chipset drivers again and redownloaded the audio and didn't work. I have been searching all over and can't find anyone with quite my problem.


My System SpecsSystem Spec
.
07 Jan 2016   #2
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Is your Play Back Device listed here? If it is right tick on it and select as default.

Audio devices not detected-play-back-device.png


My System SpecsSystem Spec
07 Jan 2016   #3
mattrphill

Windows 7 Home Premium 64 bit
 
 

No, the only devices listed there are my two HDMI ports and nothing else will show up after I click "show disabled devices"
My System SpecsSystem Spec
.

07 Jan 2016   #4
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Have you looked into Device Manger/Sound, video, game controller and verified the drivers are there and updated?

If they are not shown in Play Back Devices Windows is not seeing them.

Are your video cables plugged into your motherboard or video card?
My System SpecsSystem Spec
08 Jan 2016   #5
mattrphill

Windows 7 Home Premium 64 bit
 
 

Okay, device manager says that i have High Definition Audio Device installed. I even got a installed drivers confirmation on my task bar when I booted. I checked for updates and it says that it is up to date. but i still don't have any other devices on the playback menu. My video cables are in the graphics card.
My System SpecsSystem Spec
08 Jan 2016   #6
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Exactly what sound system are you using?
What speaker set up are you using?
Where are your speakers plugged in.
Colors of the port would help.

It is not listed in your system specs.
My System SpecsSystem Spec
09 Jan 2016   #7
mattrphill

Windows 7 Home Premium 64 bit
 
 

Officially, nothing I plug in anywhere gets recognized. I tried several headphone/speakers and still nothing. I use the motherboard green for hphones/speakers and pink for mic. I use Turtle Beach X12 usually. However, I did plug an HDMI in and sound does work on those both the mobo and the graphics card. So is my computer not seeing my Realtek or audio drivers for some reason?
My System SpecsSystem Spec
09 Jan 2016   #8
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Did you install the audio driver off of the motherboard CD?

Lets try this.
Use Speccy a very good free program.

https://www.piriform.com/speccy/download

Then show this from Speccy. Just copy/paste.

Audio
Sound Cards
High Definition Audio Device
Realtek High Definition Audio
NVIDIA Virtual Audio Device (Wave Extensible) (WDM)
Playback Devices
Speakers (Realtek High Definition Audio) (default)
Realtek Digital Output (Realtek High Definition Audio)
ASUS VE278 (High Definition Audio Device)
Speaker Configuration
Speaker type Stereo
My System SpecsSystem Spec
11 Jan 2016   #9
mattrphill

Windows 7 Home Premium 64 bit
 
 

Yes, I did do the audio off the motherboard CD.
I got this from Speccy

Audio
Sound Card
High Definition Audio Device

Nothing else.
My System SpecsSystem Spec
11 Jan 2016   #10
derekimo

Microsoft Community Contributor Award Recipient

 
 

My System SpecsSystem Spec
Reply

 Audio devices not detected




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
No audio devices detected after uninstall
I just uninstalled Debut video capture from NCH software and it appears to have taken the audio with it. I am running windows 7 on a dell inspiron 1545. I downloaded my device drivers but that didn't help. When I mouse over my audio icon i get the message: no audio output device is installed. I...
Sound & Audio
Audio USB Devices showing under Other Devices in Device Manager
Hi! I have two USB audio devices that I cannot seem to properly install drivers for. Focusrite Scarlett 2i2 & KORG MicroKONTROL I am in communication with both product tech support teams but so far they have not offered a successful solution. As the same issue is occurring with multiple...
Hardware & Devices
USB Devices not detected
Hello, I apologize if this has already been covered somewhere. I wasn't able to find anybody who was having my same issue. I am having some trouble with Windows recognizing USB devices. I will plug a device in, hear Windows acknowledge it, and then nothing. I then check in Device Manager...
Hardware & Devices
No front Panel audio detected but Rear Audio works on Asus P8H 61-M LX
My front USB slots work and every connector on the rear works fine yet when i plug headphones into the front audio jack and nothing is detected. My Bios are updated to the latest version, i have also tried switching to AC97 but makes no difference. Swapping between HDMI and s/pdif doesn't also...
Sound & Audio
No USB Devices are detected
Hi, I am facing problem with my Laptop currently that it is not detecting any USB devices. My Laptop has Win & Ultimate SP1. Please help. With regards Arunodhay
Hardware & Devices
bluetooth devices is not detected
having a problem since i buy my cellphone Nokia 2330 Classic. I cannot connect my phone to my pc. I already downloaded the Windows Mobile Center. Anyone Can help me?
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App