Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: The Audio Service is not running

07 Jan 2016   #1
darb0

Windows 7 Home Premium 64-bit
 
 
The Audio Service is not running

Hi guys,

I know that this isn't a very rare problem, but I've tried most of the suggestions that have been posted to try and fix this issue but to no avail.

The title pretty much says it all. It turns and off randomly, but as soon as I play a YouTube video or do something that involves playing audio it turns back off again and goes back to the speaker with the red X. This also happens if I just click it.

It's worth noting that I did a fresh install of Windows 7 on Monday, so a system restore wouldn't achieve much.

I appreciate any help you may be able to give me in advance,

Cheers.


My System SpecsSystem Spec
.
07 Jan 2016   #2
fireberd

Windows 10 64 bit
 
 

First thought, do you have the correct sound driver? If all you have is the generic, basic function High Definition Audio driver the first step is to install the correct sound driver.

I would also not use Chrome, for testing, and only use Internet Explorer or possibly Firefox and see if you still have the problem.
My System SpecsSystem Spec
07 Jan 2016   #3
darb0

Windows 7 Home Premium 64-bit
 
 

I think so. I googled my motherboard and went onto the download section for it and downloaded the audio drivers from there:

GIGABYTE - Motherboard - Socket AM3+ - GA-78LMT-USB3 (rev. 4.1)

Okie dokie, I'll use temporarily use IE until I manage to fix the problem.
My System SpecsSystem Spec
.

07 Jan 2016   #4
fireberd

Windows 10 64 bit
 
 

If you have Realtek that is correct.

Just use I.E. to see if you experience the same problem.
My System SpecsSystem Spec
07 Jan 2016   #5
darb0

Windows 7 Home Premium 64-bit
 
 

Yeah I just tested it and it went back to the speaker with the red X.
My System SpecsSystem Spec
07 Jan 2016   #6
fireberd

Windows 10 64 bit
 
 

What is in the startup? Just trying to isolate or eliminate any potential items. Usually, if nothing else fixes this problem a clean install does, but since you did that you have to look elsewhere. However, it may take another fresh install and not install anything other than the drivers and Windows and then see what happens. If it works OK with the "basic" system, then you can start adding items and keep checking to see if starts acting up after each software install. I know this is a hassle but may be the best option.
My System SpecsSystem Spec
07 Jan 2016   #7
darb0

Windows 7 Home Premium 64-bit
 
 

It's my first time using 360 Total Security, and I'm thinking maybe that it has blocked some necessary audio files. I think I'm going to do a fresh install and install the basic drivers first off before installing any software and see how that gets on.

I've heard AVG doesn't particularly like audio files either from all the threads I've read regarding this issue.
My System SpecsSystem Spec
07 Jan 2016   #8
fireberd

Windows 10 64 bit
 
 

I use the free Microsoft Defender and have not had any problems. I also use my PC for my home recording studio and Defender does not interfere with the Recording Studio program (Sonar) where there are some AV programs that do (AVG is one that has been noted).
My System SpecsSystem Spec
07 Jan 2016   #9
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

I would think hard and long on your selection of security program.

https://en.wikipedia.org/wiki/Qihoo

Quote:
Type
Publicly traded limited company
Traded as NYSE: QIHU
Industry Internet Security
Founded Beijing, People's Republic of China (2005)
Founder Zhou Hongyi (Chairman, CEO, co-founder), Xiangdong Qi
My System SpecsSystem Spec
Reply

 The Audio Service is not running




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
The Audio Service is not running
I have a red tag on the speaker icon an the message says "The Audio Device is not running". However I have sound when I test even on Skype. What gives?
Sound & Audio
The Audio Service is not running
I started up my computer a couple days ago to find that my sound wasn't working at all. When I hovered over the volume icon it says The Audio Service is not running and when I try to have Windows 7 troubleshoot, it says one or more audio service isn't running and that the problem has not been...
Sound & Audio
The Audio Service is not running .
Someone know how to fix this ? http://i1293.photobucket.com/albums/b599/xDenny96/2_zpsd67248da.png
Sound & Audio
The Audio Service Is Not Running!
Hello im new to the forums and my audio service says it is not running. i've gone onto services.msc and it says windows audio endpoint builder has started but when i try to start windows audio it says windows cold not star the audio service on local computer. Error 1079: the account specified for...
Sound & Audio
Audio Service not running
This is kind of weird. Down by the sound icon says "Audio Service is not running". I have sound with audio files such as MP3 and sound when I play a video file. I know I am using onboard sound, and in the Device Manager, it says "High Definition Audio Device". There are NO...
Hardware & Devices
Audio service is not running
How to get rid of that cross on my audio icon and message popping up "audio service is not running"? I went through services at device manager and I can't find anything related that is disabled :rolleyes: I am listening music with media player and it is playing.. So sound itself is fine.. I only...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App