Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Front Audio Jacks Don't Work; Realtek Issues

17 Jan 2016   #1
RylanC23

Windows 7 Ultimate x64
 
 
Front Audio Jacks Don't Work; Realtek Issues

The Specifications

Computer type:
PC/Desktop
Computer Manufacturer/Model Number: Custom Build
OS: Windows 7 Ultimate x64
CPU: i7-5820K
Motherboard:
X99-A
Memory: Corsair Vengeance LPX 2x8GB DDR4
Graphics Card(s): Either GTX 970 STRIX or GT640
Monitor(s) Displays: BenQ GL2250H
Screen Resolution:
1920 x 1080
Hard Drives: A WD10EZRX that is still trying to tell me it has 1TB of memory. Yeah yeah...
PSU:
Corsair CS450M
Internet Speed:
Optimistic

(Please tell me if you need anything else on this front!)


The Issue

So I'm finally finishing up on installing a load of new components, and the last pressing issue seems to be that, for some reason, my audio jacks do not work. Both the front and back ports do not register my headphones or my speakers. Neither of these are defective, and I've tried them in a friend's laptop to verify this. I tried reinstalling both my NVIDIA Audio Drivers as well as the Realtek ones that came with the motherboard. NVIDIA reinstalled fine, but Realtek comes up with errors during the install (such as 0x000000FF) but 'completes' regardless. That is to say, when I restart it can be found and uninstalled via Control Panel, but it can't be found in device manager. I'm pretty sure that's the culpit, but I've no idea how to deal with the issue.

Side Note: Due to the issues laid out in this thread, I am working on backdated NVIDIA drivers. I don't think that's the issue, but if they are, updating them (at least, to their latest version) might be a bad idea.


My System SpecsSystem Spec
.
17 Jan 2016   #2
fireberd

Windows 10 64 bit
 
 

The audio jacks don't work, obviously because the sound driver is not installing.
Does the Windows installed "High Definition Audio driver" install? (instead of the regular hardware Realtek) If that is not installing there would seem to be a hardware problem or that the sound is disabled in the BIOS.

Another remote possibility is that you are using the HDMI port, which in that case Windows automatically switches to the HDMI for audio. The regular sound should still install, but this is one remote possibility.

The last possibility is a hardware problem on the motherboard.
My System SpecsSystem Spec
17 Jan 2016   #3
RylanC23

Windows 7 Ultimate x64
 
 

Yes, that standard "High Definition Audio driver" does install. I do use HDMI ports for my monitor, and the sound I'm currently using comes from there.
My System SpecsSystem Spec
.

17 Jan 2016   #4
fireberd

Windows 10 64 bit
 
 

If the High Definition Audio Driver installs, then the PC sound ports should work, however, you have to manually change the Default Audio Playback device to "Speakers". Go to the Control Panel/Hardware and Sound and finally Sound/Playback Panel.

Why the Realtek drivers do not install?? Download the correct Win 7 driver from ASUS for your motherboard and try that one, if its not what you are using.
My System SpecsSystem Spec
17 Jan 2016   #5
RylanC23

Windows 7 Ultimate x64
 
 

I went to the Playback panel, here's a screencap.
This, despite the fact that the HD Audio lead is plugged into my AAFP slot, internally (I'm assuming that's correct; it worked on my old motherboard). Eh?

I tried downloading the latest Windows 7 audio drivers for this motherboard, and I got the same issue as before. Though again, the installation did complete.
My System SpecsSystem Spec
17 Jan 2016   #6
fireberd

Windows 10 64 bit
 
 

The PC audio is not being shown, in the Sound Panel.
The front panel "HD Audio" connector (if you have HD Audio, if not use AC97) is plugged into the audio jack, usually located on the bottom, left side of motherboards. However, it being plugged in should not prevent it from installing and being available.

What is shown in the Device Manager, Sound, Video and Game Controllers section? Please post a screenshot.
Here is how to post on this forum. You don't need to host it somewhere else.
Screenshots and Files - Upload and Post in Seven Forums
My System SpecsSystem Spec
17 Jan 2016   #7
RylanC23

Windows 7 Ultimate x64
 
 

Here's the screenshot you were asking for.


Attached Images
Front Audio Jacks Don't Work; Realtek Issues-88bd738546a37c160667e4bc026724cc.png 
My System SpecsSystem Spec
18 Jan 2016   #8
fireberd

Windows 10 64 bit
 
 

Reinstall the Intel motherboard chipset drivers and then try the Realtek again. If it still does not install, this suggests there is a hardware problem on the motherboard.
My System SpecsSystem Spec
18 Jan 2016   #9
RylanC23

Windows 7 Ultimate x64
 
 

Yeah, it seems like it must be a hardware issue then. Looks like I'm buying a pci sound card!

Thank you for your help and time, it's really very much appreciated!
My System SpecsSystem Spec
Reply

 Front Audio Jacks Don't Work; Realtek Issues




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
No output from front audio jacks :(
I finished setting up my own custom built PC 2 days before and i noticed this problem. There is no sound output from the front audio jack. I'm using Asus motherboard. There was a similar question in their FAQ. I tried it but it didn't help. ASUSTeK Computer Inc. -Support- Please help me fix...
Sound & Audio
How do I use 2 audio jacks simultaneously(front and rear)for 2 systems
I am trying to listen to both at the same time so i can hear double the kick in the bass you know? when i plug both in it mutes the rear and i can only hear the one jack in the front. i have an Emachines windows 7 64 bit Please if you have any feedback i will take it! greatly appreciated:D
Sound & Audio
No Audio from front or back panel jacks.
I have this motherboard. and get no audio when I plug in headphones in the front or back ports. I'm running win 7 so there aren't compatible drivers available on asus site, I tried downloading the vista x64 and installing them in compatibility mode but the device manager shows "High...
Sound & Audio
Can't get Rear Audio jacks to work While cable connected to front jack
I am fairly new with W7 so please excuse my inexperience with this. I have headphones connected to front headphone jack (Dell Inspiron 560 W7 Home 64). I want to have cable connected to rear jack (for speakers in other room). I can't get audio from the rear if anything is connected to the front...
Sound & Audio
No Audio Output via Front and Rear Jacks
Hey guys, I installed the Hyper 212+ this weekend, but after installation, the audio stopped working. Thinking that this was a hardware issue, I went back and replugged some of the cables back into the mobo to make sure they were securely in there. No luck. My setup (other specs in profile):...
Sound & Audio
Windows 7 Home Premium 32xbit front jacks/panels doesn't work
I have a really frustrating problem... My front panel/jacks won't work.. I tried installing realtek audio drivers.. But no audio manager.. I downloaded the drivers from realtek website Others say it is already packed in with the codecs.. I mean the audio manager is already packed with the...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App