Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound z170 sabertooth and realtek

19 Jan 2016   #21
chocky

windows 7 Professional x64
 
 

it has been getting a few updates. Here is the list of remaining. I started with 152 updates a few days ago and got down to 18 quite quickly. These seem to install and then be back again in a cycle. Looks like the same 18.




Attached Thumbnails
No sound z170 sabertooth and realtek-update.png  
My System SpecsSystem Spec
.
19 Jan 2016   #22
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Not sure installing net frame work 4.5.5 from the asus cd was a good idea :/
You might uninstall it and get the net frame works from M$ first starting with the one that seems to not be installing if i understand you correctly ?

net 4.5.5 is a win-10 framework ?
My System SpecsSystem Spec
19 Jan 2016   #23
chocky

windows 7 Professional x64
 
 

That doesn't seem right agreed! Thanks for pointing it out. when I go to add/ remove programs however that version isn't installed. (Picture attached). I need to take a bit of a break from this before I kick my own head off into a bin. Thanks for all the suggestions so far. i will check back later. I'm going to order a soundcard and see if that works or confirms an issue with the mobo. Will take a couple of days but will post back. in the meantime, I will check regulalry and attempt anything suggested.
Thanks again.


Attached Thumbnails
No sound z170 sabertooth and realtek-netframe.png  
My System SpecsSystem Spec
.

19 Jan 2016   #24
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

4.5.2 is the correct version

If nothing else second installs always go better
Hopefully you see what not to do
My System SpecsSystem Spec
Reply

 No sound z170 sabertooth and realtek




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Asus Exhibits Glorious TUF Sabertooth Z170 Symbol 1 Motherboard
Together with its Z170 lineup, Asus unveiled its TUF Sabertooth Z170 Symbol 1 motherboard. Asus's TUF lineup of motherboards are built to be as tough as they can. "TUF" is a play to the word "tough, " but it surely actually stands for "The Quintessential Force, " with the plan behind the boards...
Hardware & Devices
Distortion sound using onboard realtek sound card on windows 7ultimate
Hello,i recently upgrade my system from xp to windows7,i use the same realtek driver and get distortions!I try severall drivers,disable all enhancements/levels on speakers properties with no result(2.1speakers-),i configure them in stereo mode,i reduce the default format to 44100 16bits(cd...
Sound & Audio
No sound, Realtek sound inputs assigned randomly
The realtek audio managers shows that the front two inputs, front mic and headphones, are always plugged in when there is nothing in them at all. When I plug in my speakers to the back green input for sound it inputs both the green one, front speakers out, and the blue input, line in. Now I get...
Sound & Audio
RealTek OnBoard Sound Issue - No Sound
Hello everyone, My audio has seem to quit on me. I updated to the newest drivers for my mobo (biostar A870U3) from their download page and now I get no sound whatsoever from my speakers. I have tried uninstalling all of the sound devices from the device manager and letting windows reinstall...
Sound & Audio
Asus Sabertooth X58 sound driver
Sabertooth X58 motherboard- When I install the latest sound driver for my motherboard from Asus, the sound quality deteriorates, and the recording has a loud fuzzy ghosting sound in the background. Anyone else experience this problem?
Sound & Audio
sound problems with Realtek ALC 882 sound card
I have a HP Media Center PC. the Model number is a1412n I am dual booting xp and windows 7, and in windows 7 I am not getting any sound. When I went to check it out, I realized that the computer was only recognizing the front audio jack. So i plug my speakers into the front jack but it still says...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:38.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App