Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HDMI Audio Quit

20 Jan 2016   #1
SamMacA

Windows & Pro 64 bit
 
 
HDMI Audio Quit

I have a Dell i3847 desktop with Windows 7 Pro - 64bit. Some time during the night my power went off shutting down my computer. When I started it this morning there was no sound with my HDMI cable that runs to my Samsung display. Last night it worked fine. The video is still fine.

I have checked to make sure that all disconnected and disabled devices are shown. They are. I uninstalled the audio driver in Device Manager, rebooted, and Windows reinstalled the driver. No help.
I tried a new HDMI cable. No help.

For whatever reason my computer can no longer see the Samsung display. When I check for playback devices it is no longer visible.

I pushed F12 on boot up and ran the diagnostics. Nothing found.

Anybody have any suggestions?

Sam


My System SpecsSystem Spec
.
20 Jan 2016   #2
fireberd

Windows 10 64 bit
 
 

The HDMI audio is generated (usually) in the Video card and does not use the regular PC audio.
Uninstall the Video in the Device Manager (DO NOT uninstall the driver). Restart the PC and when Windows starts it will detect and reinstall the Video. See if this helps with the problem.
My System SpecsSystem Spec
20 Jan 2016   #3
SamMacA

Windows & Pro 64 bit
 
 
No HDMI Audio

Thanks for the reply. I don't see the video in the Device Manager. What would it be called in WIN 7?

Sam
My System SpecsSystem Spec
.

21 Jan 2016   #4
fireberd

Windows 10 64 bit
 
 

Display Adapters.

See mine


Attached Thumbnails
HDMI Audio Quit-capture.jpg  
My System SpecsSystem Spec
21 Jan 2016   #5
SamMacA

Windows & Pro 64 bit
 
 
No HDMI Sound

Good morning.

I uninstalled the following devices:

1) High Definition Audio Device (It had a yellow triangle next to it.)

2) Standard VGA Graphics adapter (No yellow triangle.)

3) Universal Serial Bus Controller (It had a yellow triangle next to it.)

When I rebooted, I got the following message:

Device Drive Software not Successfully Installed

High Definition Audio Device - failed

Universal Serial Bus Controller - no driver found

Standard VGA Graphics adapter - ready for use

I also went to the Realtek web site. I think that is the brand of my HD audio device. I download a new driver from their site. It took awhile. It cycled through two reboots and I was optimistic. No luck. I still have a red X on the Audio Icon on the task bar and no sound.

Sam
My System SpecsSystem Spec
21 Jan 2016   #6
fireberd

Windows 10 64 bit
 
 

Can you verify the Dell laptop model you have. I looked at the Inspiron's, on the Dell support site, and no 3847 is listed.
My System SpecsSystem Spec
21 Jan 2016   #7
SamMacA

Windows & Pro 64 bit
 
 
No HDMI Sound

Yes, I have a Dell Inspiron 3847. I used Dell's software to find my model and service tag number just to be sure.

No matter. I fixed it. I went to the Intel driver site and downloaded their latest audio and video drivers. I'm back in business.

Thanks for your support during a very frustrating time.

Sam
My System SpecsSystem Spec
21 Jan 2016   #8
fireberd

Windows 10 64 bit
 
 

Cool. I was going to suggest Intel and let it auto scan your system to see what drivers were needed.

I just checked the Dell support site again and no 3847 listed. They missed that one.
My System SpecsSystem Spec
Reply

 HDMI Audio Quit




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
No Audio Output Device is installed, HDMI Audio Out Works
No sound. Little speaker with the red 'x' appeared yesterday I have gone through the whole update drivers circus to no avail, my laptop can't detect that it has speakers built in so it doesn't bother finding a driver for them. This is where I am at: - Intel Display Audio is the only driver...
Sound & Audio
HDMI Audio AND Realtek MoBo Audio Simultaneously
Hi, Not sure if this is possible, but thought I'd toss it out there... I'd like to have audio sent via HDMI to my monitor while at the same time using the MoBo output jack for a subwoofer. I've only been successful with one or the other by itself in any configuration I've been able configure....
Sound & Audio
Realtek HDMI Output ATI HDMI Audio -Not Plugged In-
I'm trying to hook up my TV with my computer, and for the most part it's working. The video goes through and I get how to control it and everything. The only thing not working is the sound. I'm using an HDMI to HDMI cable, and like I said the video is fine. Also, when the cable is plugged into...
Sound & Audio
No Audio, HDMI (unplugged), No Audio device listed
Hi, I just got a new (cascaded) computer with seemingly no standard audio. The audio icon is a speaker with and X through it and the only audio device that populates the Playback Devices list is the HDMI digital audio. I have audio on the motherboard (think I can find it?? nope) and...
Sound & Audio
HDMI audio problem when connecting LCD TV to PC via HDMI
hi all, I have my media center PC connected to a Sansung LCD TV through an HDMI cable. Everything works fine; the PC detects TV and both audio and video travel through the HDMI cable from PC to TV The problem happens when I turn the TV OFF and ON. In this case, the video is back but not the...
Sound & Audio
Windows 7 - HDMI out no audio - Intel HDMI audio
Hey everyone, I recently upgraded to Windows 7 (Build 7100) from Vista (32 bit) and am having trouble getting audio from my HDMI out port. I am using the Mobile Intel 965 Express Chipset and have upgraded to the latest available driver but still no luck. I have attached a screen shot of my...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App