Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Realtek with 4.1 speakers - no subwoofer output

27 Jan 2016   #1
oceanclub

Windows 7 64-bit
 
 
Realtek with 4.1 speakers - no subwoofer output

I have a motherboard H61M-DG3/USB3 with inbuilt Realtek (5.1 CH HD Audio (Realtek ALC662 Audio Codec) and am trying to get it to work correctly with my Cambridge SoundWorks FourPointSurround 4.1 speakers.

(I previously had a X-Fi XtremeGamer card but no using it as my old motherboard died and the new one can't support a separate audio card).

In RealTek HD Audio Manager, there's no 4.1 option. Instead there are:
  • Quadrophonic
  • 5.1 Speakers
With the first, there's no sub-woofer output at all, unsurprisingly. The front and rear speakers worked fine when tested by clicking the individual speakers in the graphic on the right hand of the control panel.

I then tried 5.1, but in the "Optional Speakers" pane, I turned "Center" off and both "Subwoofer" and "Rear Pair" on, hoping I would get output on my front and rear speakers and my subwoofer.

The front and rear speakers do work fine, but there is no subwoofer sound at all.

Is this because the Realtek card expects the subwoofer input to be on a separate cable? When I look at the "Jack Information" pane of the speaker properties, I see the following:

"C Sub (()) (pink jack socket) Rear Panel 3.5mm Jack"

Now, the Cambridge SoundWorks FourPointSurround 4.1 speakers simply have a front and rear jack. Both of these cables go into the subwoofer itself, to which are connected the four cables for the front and rear speakers. The subwoofer component itself doesn't have a dedicated cable/jack.

Any help appreciated,

P.


My System SpecsSystem Spec
.
28 Jan 2016   #2
rvcjew

7 Pro x64, 10 Pro x64
 
 

That unit should have a crossover in its sub for your speakers it self. Set it to 5.1 then turn off the speaker and the sub so that the full signal is to the fronts, the unit will filter out the lows for you. You don't get a sub out of that cause in analog 5.1 their is an extra black wire for the center/sub channel. EDIT: scratch that use quadraphonic sorry as your unit will still filter out the lows to the sub. Test for output with this http://www.audiocheck.net/Audio/audi...low.mp3?void=1
My System SpecsSystem Spec
Reply

 Realtek with 4.1 speakers - no subwoofer output




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Record Stereo Mix (mic+speakers) AND output ONLY speakers to headphone
Hi everyone, I've been researching and pulling my hair out, and starting to think what I'm after is somehow not possible to achieve. My goal is to be able to record my screen, my speakers, and my mic (narration), while also being able to playback ONLY my speakers to my headphones. ...
Sound & Audio
RealTek hd audio manager subwoofer problem
Hi! I'm new to the forum. I recently reinstalled my computer to start using my new ssd. Everything is working quite well except I can't get any programs to play audio through my subwoofer. It worked before the reinstall so I know its compatible. I use realtek hd audio manager and have two front...
Sound & Audio
REALTEK|using front speakers through rear output jack - possible?
hi Every time I wanna use speakers instead headphones,I have to use the same headphones output (green one - back panel), and therefor to disconnect and connect cables.. not very comfortable I've tried to use the black output, and it worked, but only as a 'rear speakers', both left and right...
Sound & Audio
5.1 Speakers, Subwoofer Not Working.
Hey all, I'm in need of help here with my 5.1 speakers. I just recently changed to a 5.1 Sonic Gear 4000 set of speakers and I believe i have plug in the jacks correctly - based on and online guide, using the Line in, Line Out and Microphone slots. However, the issue is now there is no bass...
Sound & Audio
looking for some good bass speakers and a great subwoofer fo 600 bucks
well I've been using some altec lansing surround sound speakers running on real tek hy tek operating software and it can handle alot of bass it's just sometimes I need to edit the pitch of songs on lower ghz songs. So on the songs I look at with the extreme bass boosts I've been seeing alot of...
Sound & Audio
No Sound from speakers only from reflex subwoofer
Hi, I just upgraded my HP dv7-1135ea from Vista to Windows 7 RC and the speakers are not producing sound, only the reflex subwoofer at the base of the laptop is producing sound. Is there something I can do to get the speakers working? While installing Windows 7, the installation complained of...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App